KennyD's Bucket Hooks
Results 1 to 8 of 8

Thread: John Deere 425 Won't Start

  1. Top | #1

    Join Date
    Jul 2011
    Last Online
    07-24-2011 @ 04:48 PM
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    John Deere 425 Won't Start

    My name is Ricky, I have a John Deere 425 Mower that will not start. The motor turns over, getting plenty of fuel and the plugs are firing. Does anyone have any sugestions as to what would be causing my problem?

  2. # ADS
    GTT News
    Join Date
    Always
    Posts
    Ads Only
     

  3. Top | #2
    glc
    glc is offline
    glc's Avatar
    Join Date
    Sep 2010
    Last Online
    Yesterday @ 07:32 PM
    Location
    Big Beaver,Pa
    Posts
    1,876
    Thanks
    216
    Thanked 153 Times in 139 Posts
    Hello Ricky and WELCOME TO DT

    Need a little more info.
    Is it even trying to start?
    Did it all of a sudden start acting up,or have you been having probelms?
    Is it a good spark? Even though it sparks,if it's weak it won't fire.
    How many hours? I take it this is a Kawasaki engine.
    I had a Briggs with OHV's and due to a backfire from running it out of fuel, it refused to start up again,only to find I lost a pushrod.
    Just a thought.

    Greg
    Greg



    2009 2520
    FEL/61" HD bucket/replaceable cutting edge
    62D2 MMM
    IMatch Quick Hitch
    A "REAL" snow blade ---- JD 380A modded to fit
    Homemade 3PT Receiver
    Homemade Ballast Box
    Woods GB65 Box Blade
    1987 JD 316/Onan P218G--95% completely restored
    rebuilt P218G by Kustom Lawn & Garden

    MY 2520 SE SEAT MOD:
    http://www.greentractortalk.com/foru...d-for-the-2520

    MY BALLAST BOX
    http://www.greentractortalk.com/foru...llast-box.html

  4. Top | #3

    Join Date
    Jul 2011
    Last Online
    07-24-2011 @ 04:48 PM
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It does have a Kawasaki 20 HP engine with about 900 hrs on it. It hasn't started in over a year and it was almost like it wasn't getting any fuel. Over the last week my brother and I have been trying to diagnose the problem. The fuel pump wasn't working at first, but we got it back to going and seems to be pushing a good amount of fuel. I was outside messing with it again earlier and noticed that it is getting spark, however I don't think it is getting enough to fire. Would the time delay module have anything to do with it or would it be another problem?

  5. Top | #4
    glc
    glc is offline
    glc's Avatar
    Join Date
    Sep 2010
    Last Online
    Yesterday @ 07:32 PM
    Location
    Big Beaver,Pa
    Posts
    1,876
    Thanks
    216
    Thanked 153 Times in 139 Posts
    If it hasn't been started in that long of a time,the cylinders could be dry of oil,and you're not getting any compression.
    You could try squirting some oil in the cylinders to see if that would help.
    That many hours,the compression might be low to begin with.

    Greg
    Greg



    2009 2520
    FEL/61" HD bucket/replaceable cutting edge
    62D2 MMM
    IMatch Quick Hitch
    A "REAL" snow blade ---- JD 380A modded to fit
    Homemade 3PT Receiver
    Homemade Ballast Box
    Woods GB65 Box Blade
    1987 JD 316/Onan P218G--95% completely restored
    rebuilt P218G by Kustom Lawn & Garden

    MY 2520 SE SEAT MOD:
    http://www.greentractortalk.com/foru...d-for-the-2520

    MY BALLAST BOX
    http://www.greentractortalk.com/foru...llast-box.html

  6. Top | #5

    Join Date
    Jul 2011
    Last Online
    07-24-2011 @ 04:48 PM
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I done a compression check and it seems to be getting enough. Any other suggestions?

  7. Top | #6
    tackit's Avatar
    Join Date
    Mar 2011
    Last Online
    11-19-2011 @ 09:01 PM
    Location
    northern Indiana
    Posts
    693
    Thanks
    88
    Thanked 18 Times in 17 Posts
    Just a guess.... If it has a gone bad low oil sending unit it could be whats keeping it from starting.

  8. Top | #7
    DRobinson's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 12:09 PM
    Location
    Northeastern PA
    Posts
    2,301
    Thanks
    267
    Thanked 276 Times in 203 Posts
    Ricky:

    The early 445's used a plastic cam gear. I believe that the 425 engine and the 445 engine are the same except that the 425 is carburated and the 445 is fuel injected. The replacement cam gear is steel. The John Deere parts catalog doesn't show a serial number break, but it does show that the 425 and 445 use the same cam and gear. The part number is AM124510.

    When mine finally let go at 800 or 900 hours, it happened when I tried to start the engine. The JD parts website shows a list price of $150.00. I would have thought that Deere would have learned from the automotive industry that plastic cam gears don't last, but apparently they did not. I can't say for sure that this is your problem, but the symptoms are identical to mine.

    Don
    Don

    2320, 54D MMM, 200CX FEL, 54 Front Blade with Artillian Extensions, Omni Transformer Hitch
    445, 54 mower and 54 front blade
    80 dump cart, 21 walk behind mower

  9. Top | #8
    RandyM's Avatar
    Join Date
    Sep 2010
    Last Online
    Yesterday @ 11:06 PM
    Location
    Southern Wisconsin
    Posts
    2,386
    Thanks
    183
    Thanked 107 Times in 81 Posts
    Hey Ricky, Welcome to DT.

    Generally gas and spark and the engine will run. I will throw in the safety switches into this mix as well. Seat and PTO are usually the big ones. Make sure your PTO isn't engaged. When sitting for a period of time you just don't know who flipped a lever. Good luck.
    Randy

    Be Safe!

    2009 - 2305 w/62 MMM **** 2008 - 2520 w/72 MMM **** 200CX w/49 bucket
    Weight Box w/extension ***** LandPride 58" Tiller ********* 54 Snow blower
    60 Gallon Demco Sprayer **** 60 Brush ***** BB2060 Box Blade***SS2036B Spreader

Similar Threads

  1. X495 Diesel Won't Start
    By acretaker in forum Lawn & Garden Tractors
    Replies: 18
    Last Post: 01-03-2012, 01:14 PM
  2. Front Quick Hitch for 425, 445, 455
    By Superglidesport in forum For Sale
    Replies: 3
    Last Post: 01-03-2012, 06:29 AM
  3. John Deere 4200- No Start..and answer! (If you want something long to entertain)..
    By Scotty370 in forum Large Frame Compact Utility Tractors (LCUT)
    Replies: 18
    Last Post: 10-31-2011, 09:32 PM
  4. 425 tiller
    By jeff in forum Lawn & Garden Tractors
    Replies: 4
    Last Post: 04-11-2011, 08:36 AM
  5. Strong Box battery won't crank
    By cahorn03 in forum Tractor & Equipment Maintenance
    Replies: 4
    Last Post: 01-03-2011, 02:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •