Furnace
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
Like Tree16Likes

Thread: Furnace

  1. Top | #1
    316
    316 is offline
    316's Avatar
    Join Date
    Aug 2014
    Last Online
    08-14-2019 @ 12:46 AM
    Location
    NEOK
    Posts
    946
    Thanks
    4
    Thanked 37 Times in 35 Posts

    Furnace

    Well this ain't a computer but might be an electronic switch problem - any heating folks out there on a chilly Saturday morning? My furnace, which is an electric start is giving me fits. Its 12 yrs old now. When I turn the thermostat on it fires the pilot up just fine, but when it heats up the whatever and go to kick on full heat - it goes out. Any advice which part might be old and tired?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    arlen's Avatar
    Join Date
    Apr 2012
    Last Online
    Today @ 08:46 PM
    Location
    South East Minnesota
    Posts
    3,149
    Thanks
    335
    Thanked 416 Times in 314 Posts
    Quote Originally Posted by 316 View Post
    Well this ain't a computer but might be an electronic switch problem - any heating folks out there on a chilly Saturday morning? My furnace, which is an electric start is giving me fits. Its 12 yrs old now. When I turn the thermostat on it fires the pilot up just fine, but when it heats up the whatever and go to kick on full heat - it goes out. Any advice which part might be old and tired?
    does the combustion fan start? Are there any error codes?
    4720 66hp Open Station, Power Beyond, 3rd, 4th and 5th Rear SCV, iMatch, 400cx with SSQA, 3rd Loader Function, MX6, BoDozer Grapple
    JD 320D Skid Loader
    Gator 865r...Fully Pimped Out

    X748SE 24hp, 647 Tiller, 54" front blade, 47 Snow Blower, 62C deck, JD disk

    JD 997 Zero Turn

    Farmall B

    2 miniature donkeys, 1/8 hp (each)

  4. Top | #3
    316
    316 is offline
    316's Avatar
    Join Date
    Aug 2014
    Last Online
    08-14-2019 @ 12:46 AM
    Location
    NEOK
    Posts
    946
    Thanks
    4
    Thanked 37 Times in 35 Posts
    No the combustion fire (I assume that's not what's working) is when the fire goes out. I don't think min e show error codes, I don't see a digital readout anyway.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Jun 2014
    Last Online
    Today @ 08:57 PM
    Location
    Berlin, MA
    Posts
    4,606
    Thanks
    94
    Thanked 869 Times in 664 Posts
    OK, I'm gonna ask for some clarification here. To begin with, I'm guessing this is a NG or Propane forced hot air furnace?

    You say you have electric start but then mention a pilot. You don't have both, it's one or the other. Does your furnace have a standing pilot light or is it an electronic ignition?

    When you say "but when it heats up the whatever and go to kick on full heat" are you talking about when the blower motor switches on?

    Also, maybe this is important/maybe not but since you are OK, is this system also used for air conditioning?
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  7. Top | #5
    arlen's Avatar
    Join Date
    Apr 2012
    Last Online
    Today @ 08:46 PM
    Location
    South East Minnesota
    Posts
    3,149
    Thanks
    335
    Thanked 416 Times in 314 Posts
    Quote Originally Posted by 316 View Post
    No the combustion fire (I assume that's not what's working) is when the fire goes out. I don't think min e show error codes, I don't see a digital readout anyway.
    check out the combustion fan(or whatever the kids are calling it these days), and make sure there is not a bird or something jammed in it. Make sure it spins free. make sure the combustion air intake is clear.
    Last edited by arlen; 11-01-2014 at 08:06 AM.
    4720 66hp Open Station, Power Beyond, 3rd, 4th and 5th Rear SCV, iMatch, 400cx with SSQA, 3rd Loader Function, MX6, BoDozer Grapple
    JD 320D Skid Loader
    Gator 865r...Fully Pimped Out

    X748SE 24hp, 647 Tiller, 54" front blade, 47 Snow Blower, 62C deck, JD disk

    JD 997 Zero Turn

    Farmall B

    2 miniature donkeys, 1/8 hp (each)

  8. Top | #6

    Join Date
    Jun 2014
    Last Online
    Today @ 08:57 PM
    Location
    Berlin, MA
    Posts
    4,606
    Thanks
    94
    Thanked 869 Times in 664 Posts
    P.S. Got a make/model on this furnace?
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  9. Top | #7
    316
    316 is offline
    316's Avatar
    Join Date
    Aug 2014
    Last Online
    08-14-2019 @ 12:46 AM
    Location
    NEOK
    Posts
    946
    Thanks
    4
    Thanked 37 Times in 35 Posts
    It is NG. When I turn the thermostat on the fire lights and blows pretty good; but then when it goes to kick the "heat" on I hear a click and it goes out. Sorry, I am not using the correct terms. I will see if the motor works and if it don't, I can pull it out to see if a stupid bird is stuck down in there. I have had birds go down the flue on the gas dryer flue

  10. Top | #8
    316
    316 is offline
    316's Avatar
    Join Date
    Aug 2014
    Last Online
    08-14-2019 @ 12:46 AM
    Location
    NEOK
    Posts
    946
    Thanks
    4
    Thanked 37 Times in 35 Posts
    The flue motor is working fine and is quiet. Its like it is heating up a sensor before it kicks into full heat, that is when it goes out and then goes through the cycle process again.

  11. Top | #9

    Join Date
    Jun 2014
    Last Online
    Today @ 08:57 PM
    Location
    Berlin, MA
    Posts
    4,606
    Thanks
    94
    Thanked 869 Times in 664 Posts
    OK, just as an FYI, I'm copying this from another site to help you understand what is SUPPOSED to happen:

    The heating cycle starts when the thermostat senses that the room temperature is below the setpoint. On newer units, this causes an inducer fan to pull air through the unit establishing adequate combustion airflow. After proper airflow is verified, the gas valve is opened allowing gas to flow. The gas flows through the burners where it is ignited by a spark or the heat from the ignitor. (Older units have what is called a standing pilot which is a small flame that burns constantly to light the gas.)

    After the unit senses the flame is lit, the spark or ignitor is turned off. Normally, the gas will burn for approximately two minutes before the blower is started. This prevents blowing cold air out the vents at the start.

    After the preset time or at a set temperature, the blower motor is energized and air is blown over the heat exchanger. The air is heated and supplied to the duct system.

    When the thermostat senses that no more heat is required, the gas valve is deenergized and the gas is shut off. The blower motor usually runs for another few minutes to cool off the heat exchanger. This can be controlled by either a timer or a temperature switch.

    From your description, it sounds like your thermostat is doing what it is supposed to do and your ignition system is working fine.

    So it sounds like you have an air flow problem. If it is a combustion air flow problem the burner shouldn't light to begin with but it's possible that your air flow there is borderline. There is also an air vane somewhere in your room air blower system. If your filters are clogged or all of your room vents are closed (for example) you won't get enough air flow circulating and that air vane will shut down the system.
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  12. Top | #10
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 07:41 PM
    Location
    Westminster, MD
    Posts
    16,269
    Thanks
    4,998
    Thanked 4,035 Times in 2,514 Posts
    Often there is a LED on the board to flash codes. What make/model is it? RGD is our resident HVAC expert.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 3 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •