Problem With Update Installations
Results 1 to 8 of 8
Like Tree9Likes
  • 1 Post By tommyhawk
  • 3 Post By Good&Green
  • 2 Post By ddinham
  • 1 Post By placer
  • 2 Post By meburdick

Thread: Problem With Update Installations

  1. Top | #1

    Join Date
    Feb 2015
    Last Online
    Today @ 05:35 PM
    Location
    Ohio
    Posts
    345
    Thanks
    128
    Thanked 86 Times in 70 Posts

    Problem With Update Installations

    Looking for help with an ever occurring problem with updates to Windows 10. Back ground, computer was purchased a few years ago with Windows 7 operating system. Always worked great! We have a DSL from Frontier with enough speed to do most things we want to do.
    Along came the Windows 10 free upgrade and I have had off and on problems with some of the "automatic" update downloads installations. Sometimes they just lock up the computer when they fail to install. The only solution I have is to cut the power to the computer and wait 5 minutes or so then restore power and let it try to restore an earlier period. Can't turn the computer off with it's own switch, have to cut power at the surge protector.
    This always gets it going again but sometimes has to be done twice.
    So is there anything a computer illiterate like me can do to solve the problem, or just learn to live with it? Go buy a Mac?

    Thanks,
    tommyhawk
    Tomfive likes this.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Good&Green's Avatar
    Join Date
    Aug 2017
    Last Online
    Yesterday @ 07:01 PM
    Location
    North FL
    Posts
    92
    Thanks
    37
    Thanked 13 Times in 11 Posts
    Quote Originally Posted by tommyhawk View Post
    Looking for help with an ever occurring problem with updates to Windows 10. Back ground, computer was purchased a few years ago with Windows 7 operating system. Always worked great! We have a DSL from Frontier with enough speed to do most things we want to do.
    Along came the Windows 10 free upgrade and I have had off and on problems with some of the "automatic" update downloads installations. Sometimes they just lock up the computer when they fail to install. The only solution I have is to cut the power to the computer and wait 5 minutes or so then restore power and let it try to restore an earlier period. Can't turn the computer off with it's own switch, have to cut power at the surge protector.
    This always gets it going again but sometimes has to be done twice.
    So is there anything a computer illiterate like me can do to solve the problem, or just learn to live with it? Go buy a Mac?
    I recently had the same, or at least very similar problem with my desktop computer. It would get to about 95% complete with the update then I would get a message similar to "couldn't complete update, uninstalling updates." This happened every day when I booted the computer, which caused it to take about 30 minutes to boot up. I researched a solution for weeks, then finally, out of frustration I took it to a local, highly regarded repair shop. Their diagnosis was it was a bad hard drive and the update was trying to write to a bad sector or sectors. Recommendation: Replace hard drive. They talked me into going with a Solid State Drive (SSD) and said it's at least 10 times as fast (it sure is as the computer boots up literally in seconds now, or at least it did before the problem described below).

    Now, there is a problem with Windows 10 updating to the SSD. Same thing; gets almost finished with the update then uninstalls it. The notes on Windows update page states there is a known issue with this update installing on a SSD and they are working on a fix. In the meantime I am stuck with delays when booting up, but at least the computer is still working, for now.

    I absolutely HATE these forced updates from Microsoft for Windows 10 and I can't find any way to opt out of them. It seems there are bugs and problems with every update and about the time I get them worked out they come up with another update. I wish I had Bill Gates by the throat so I could calmly (ha!) tell him how I really feel about it. Good luck. I hope you get yours worked out soon.
    Gizmo2, Tomfive and BigJim55 like this.
    JD 4066r with H180 Loader
    3rd SCV for Grapple
    Pat's Quick Hitch
    Brown 6'4" Disc Harrow
    Kodiak 5' Medium Duty Brush Cutter
    Piranha Tooth Bar
    Numerous Other Misc. Attachments


  4. Top | #3
    ddinham's Avatar
    Join Date
    May 2013
    Last Online
    Today @ 08:51 PM
    Location
    Eastern Kansas
    Posts
    3,555
    Thanks
    167
    Thanked 493 Times in 376 Posts
    The two things that are the biggest problem with the updates are extra things that are plugged into the computer and video drivers. My son just had his computer completely crash due to him having 2 backup drives plugged into USB slots. The upgrade wanted to install to one of them. Too late now and he lives 1500 miles from me. His choices are $300 to have a local shop fix it again or ship it to me.

    I was unaware of the SSD problem. I have SSD's in both my laptops that I installed myself. One upgrades just fine. The other, not so much, but I think the SSD is not the problem. I seem to have lost the UEFI in the bios and am working on figuring out how to rectify that.

    Dave
    Tomfive and BigJim55 like this.
    JD 4066R CAB
    JD H180 FEL with SSQA brackets, JD iMatch, JD Ballast Box & ext, JD pull behind seed spreader
    Frontier RB2196H 8 ft rear blade/hyd angle, Frontier BB1065 Box Blade, Befco 3pt 110 inch RFM
    48" pallet forks, KK 3pt Boom Pole, Northern Tool 3pt middle buster, 2 bottom Dearborn plow
    County Line post hole digger, Rhino 3pt 10ft brush hog, Land Pride 8ft rock rake
    Fit Rite Hydraulics 3pt Top Link, front 3pt adapter for SSQA, 7 1/2 ft Field Roller, 8ft Dearborn tandem disk

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    Tomfive's Avatar
    Join Date
    Dec 2011
    Last Online
    Today @ 10:09 PM
    Location
    Mid-Hudson Valley, NY
    Posts
    4,152
    Thanks
    97
    Thanked 606 Times in 471 Posts
    Interesting coincidence ... My home laptop just updated to the "Win 10 April 2018" update 2 nights ago. Software was nice enough to let me know that it was going to take a bit more time to install this time and gave me an option to delay to a specific time (or do it now). So I set it to after I went to bed.

    Fast forward to next morning (yesterday AM) and everything "looked" fine, but when I tried to log in, I got a blue screen with a "User Profile Service" failure. Clicked OK and it took me back to the login screen. Logged in again and got the same blue screen "User Profile Service" failure, clicked OK and back to the Win 10 login screen. Went around in circles a few times then shutdown and went to work.

    There were a few "solutions" on the web, but most said to start in SAFE mode. Later found out that entering SAFE mode in Win 10 is completely different that previous versions. Hitting F8 doesn't work anymore. Found a solution for that issue (can discuss if anyone's interested) and when I got home, first tested the laptop, same issue, then proceeded to put it into SAFE MODE, it actually accepted my password this time.

    Long story short, after I got it into SAFE mode, the update proceeded to complete it's installation!! I checked one thing in the "services area", which was already correct, so no changes, restarted it normally and all was well So what up with that meaning it won't finish installation until someone logs in, but it won't let you log in unless it finishes installation

    This would have been difficult for anyone who doesn't have another computer or smart phone to check the web for advice.

    Just my 2 cents.
    Tom

    2011 1026R/R4's -- H120 FEL/49" -- 260 BH/12" -- Bro-Tek Ripper -- Artillian Forks/42" -- 244 lbs JD Rear Wheel Weights -- KBOH Hooks and Clevis' --
    Block heater -- 180* T-stat -- Evans HP Waterless Coolant

  7. Top | #5

    Join Date
    Apr 2018
    Last Online
    08-10-2018 @ 09:07 AM
    Location
    Placerville, CA
    Posts
    84
    Thanks
    17
    Thanked 19 Times in 16 Posts
    Hi,

    My "day job" is a systems architect for large IT systems, and we see this issue even on high-performance networks. I feel your pain, I live in a rural area with a "MIFI" hotspot puck for all Internet access.

    Advice:

    Make sure you have a lot of free disk space (i.e. 5 GB or more). Windows tends to write out large cache files and create a lot of temporary files. This issue is exaggerated in Win 10 which has gone through several "on line" upgrades-- rather than traditional CD-ROM/DVD based upgrades.


    Make sure you have a lot of system "virtual memory"-- or paging space: Go to Control Panel, System and Security, System, "Advanced" tab, and ensure the paging file size is 2x (2 times) your total RAM, minimum. I would suggest 3x (3 times)


    Make sure you clean the "old" system files from the drive: Go to File Explorer, select "Local Disk C;" by clicking on it; right mouse click on the disk drive icon; select Properties; select "General" tab; then click on "Disk Cleanup"-- remove the old system files and fragmented downloads

    (Reboot after virtual memory change and disk clean up!)



    Don't be afraid to power off and reboot (hard power down) if a patch "hangs"-- Windows 10 does a good job of cleaning up and restarting the patch/upgrade

    -Matt
    Tomfive likes this.

  8. Top | #6
    Tomfive's Avatar
    Join Date
    Dec 2011
    Last Online
    Today @ 10:09 PM
    Location
    Mid-Hudson Valley, NY
    Posts
    4,152
    Thanks
    97
    Thanked 606 Times in 471 Posts
    Appreciate your advice and all sounds reasonable and easy to do ... BUT in my opinion, WE shouldn't have to do any of this before a forced upgrade.

    Just my 2 cents.
    Tom

    2011 1026R/R4's -- H120 FEL/49" -- 260 BH/12" -- Bro-Tek Ripper -- Artillian Forks/42" -- 244 lbs JD Rear Wheel Weights -- KBOH Hooks and Clevis' --
    Block heater -- 180* T-stat -- Evans HP Waterless Coolant

  9. Top | #7

    Join Date
    Sep 2011
    Last Online
    @
    Location
    Central CT
    Posts
    2,334
    Thanks
    6
    Thanked 220 Times in 174 Posts
    Quote Originally Posted by tommyhawk View Post
    Looking for help with an ever occurring problem with updates to Windows 10. Back ground, computer was purchased a few years ago with Windows 7 operating system. Always worked great! We have a DSL from Frontier with enough speed to do most things we want to do.
    Along came the Windows 10 free upgrade and I have had off and on problems with some of the "automatic" update downloads installations. Sometimes they just lock up the computer when they fail to install. The only solution I have is to cut the power to the computer and wait 5 minutes or so then restore power and let it try to restore an earlier period. Can't turn the computer off with it's own switch, have to cut power at the surge protector.
    This always gets it going again but sometimes has to be done twice.
    So is there anything a computer illiterate like me can do to solve the problem, or just learn to live with it? Go buy a Mac?

    Thanks,
    tommyhawk
    When the power button doesn't seem to work, press it and hold it until the PC turns off. It will... Just give it a few seconds.
    Tomfive and BigJim55 like this.
    ---

    2011 JD 2520 with 200cx loader, 61" materials bucket, and Artillian JDQA Pallet Forks (42" forks). 62D MMM, ballast box, turfs, and loaded rears.

  10. Top | #8

    Join Date
    Feb 2015
    Last Online
    Today @ 05:35 PM
    Location
    Ohio
    Posts
    345
    Thanks
    128
    Thanked 86 Times in 70 Posts
    Thanks for all the replies, guys! At least I know it's not just me or the 6 year old Gateway. Have been conversing with another member by PM. He helped me find the 5.88 usable RAM on this machine. Heck, I might accidently learn something through all this.
    And yes, when an install fails, the computer is "locked up" and usually the only way to proceed is to kill the power and wait 5 minutes or over night sometimes when I am sick and tired of the same thing two or three days in a row. Then it may be weeks before it happens again.
    These updates are scheduled for late night, when I don't need the computer. But, sometimes it goes on to the install mode, and when it doesn't work, I have a blank screen when ready for my morning trip to GTT or WFM. Hacks me off!!!
    Sorry for the rant.

    tommyhawk

  11. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •