CT322 Showing Open Door on Instrument Panel without Door Installed
Results 1 to 3 of 3

Thread: CT322 Showing Open Door on Instrument Panel without Door Installed

  1. Top | #1

    Join Date
    Sep 2015
    Last Online
    11-08-2018 @ 11:10 AM
    Location
    Ardmore, TN
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    CT322 Showing Open Door on Instrument Panel without Door Installed

    My 2006 CT322 is open station and does not have an entry door (cab or demolition). Last week, when I went to use it the day after a rain, the open door instrument panel light was on and it will not allow me to engage the hydraulics. I spent the rest of the day checking wires and connections and could not find any issues. The next time I was able to come back to it was 2 days later. The light was not on and everything worked fine. (All I did was sit in the seat and start using it as normal.) After this, I used it 3 days during the week for around 2 hours each time.

    Then, it rained for 2.5 days. Later, on the afternoon of the last day of rain, I went to use it and the open door light on the instrument panel is on again. I spent the rest of that afternoon looking at connections again. I went back one day later and the open door light still comes on. (it comes on with the instrument panel when I sit in the seat.) I feel like this is related to moisture, but I am wondering if it is in the instrument panel. The seat switch and seat belt switch work perfectly as they should. I do not know of anything else to check. I was expecting to see a shorting jumper behind the instrument panel since I do not have a door, but I do not see one. There are several connectors behind the panel that are not used, so I do not know which could be the right one (if it is even jumpered outside of the instrument panel). Oh, FYI, it starts and runs, I just can not engage the hydraulics.

    Does anyone have an idea of where the door switch would be connected in to the harness if I had one? Or does anyone have a schematic so that I can look for why it thinks the (non existent) door is open?

    Thank you. I appreciate any ideas. Have a great day!

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Sep 2015
    Last Online
    11-08-2018 @ 11:10 AM
    Location
    Ardmore, TN
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thought I would post my results in case it can help someone else.

    There is a connector behind the rear lights at the top of canopy. If you remove the panel that the lights are mounted in, this connector is 2 pin and mine was strapped to the harness as it comes across the back of the canopy. This is just behind the driver's head. It has a purple and red wire. In the center of the connector is a spring jumper that snaps into the connector. It is hard to identify that the jumper is there. The jumper pulls out of the center of the connector. As with most connections on this machine, the pins in the connector were corroded and the spring jumper was not making a good enough connection to short it out. I measured about 50 Ohms at the instrument panel display. Since I do not have a door, I cut the connector off and crimped the wires together. That resolved my issue.

    I sure hope John Deere has done a better job with electrical connections on newer machines or I would expect people to be spending a tremendous amount of money to solve electrical issues. This is my 3rd corrosive connector issue on this machine and it is only 12 years old. I would assume the newer ones have more electronics than this one.

  4. The Following User Says Thank You to All_Deere For This Useful Post:

    Kennyd (11-08-2018)

  5. Top | #3
    Fade2Blk's Avatar
    Join Date
    Jan 2018
    Last Online
    07-07-2019 @ 09:17 AM
    Location
    Lapeer, Michigan
    Posts
    134
    Thanks
    39
    Thanked 13 Times in 9 Posts
    I’m guessing tractor has been stored outside its whole life with the corrosion problem.

    John Deere 3038E
    300E Loader / 61” Bucket
    BXpanded Piranha Tooth Bar
    iMatch Quick Hitch
    FRONTIER Grooming Mower GM3060
    Titan Attachments CAT 1 Ballast Box
    Land Pride Back Blade 7’
    CountyLine Box Blade 6’
    CountyLine York Rake 6’

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •