JD240 skidsteer ignition switch problems.
Results 1 to 3 of 3

Thread: JD240 skidsteer ignition switch problems.

  1. Top | #1

    Join Date
    Jul 2019
    Last Online
    07-10-2019 @ 05:49 PM
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    JD240 skidsteer ignition switch problems.

    Hello everyone, nice to meet y'all. I've got a jd 240 skidsteer (older, not the series II) and the ignition switch burnt out. I ordered a replacement but its apparently the wrong one and the old one has no part numbers. On the old switch it has 5 pins and the plug at the very top had red wire connected, next plug to the right had yellow wire with red stripe (this was burnt out) then next plug on bottom right had yellow with white stripe and next plug on top left had yellow with black stripe then the plug at bottom left had 2 purple wires connected. When I connect all the yellows with the red then tap the purples with that bundle it would start right up and run fine. New switch come in and it has an extra terminal on the edge of the housing by itself and then the 5 terminals like the old switch. These terminals are labeled and when I turn key to on position terminals a and b connect, when I turn to start then s1 and s2 make connection and and b maintain connection. Terminals m and g never make connection with any other terminal and I dont know what they're even there for. Apparently the new switch is for a gator but it's the only switch with 5 terminals in the same pattern as the old but it has that extra terminal. How can I make this new switch work? I wired it up the way the old one was and I get nothing when I turn key to on and when I turn key over to start, everything lights up like it should in the on position but doesnt crank up. Red to s3, y/r to s1, y/w to g y/b to b, and purples to m. I'll try to draw the old switch and take a picture of the new one. Thanks for any help
    Attached Thumbnails Attached Thumbnails Screenshot_20190709-223630_Samsung Notes_1562726347139.jpg   20190709_223948_1562726403252.jpg  

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    theduke's Avatar
    Join Date
    Feb 2016
    Last Online
    Today @ 07:23 AM
    Location
    NW Oregun...the Wet Side.... Gaston
    Posts
    560
    Thanks
    25
    Thanked 100 Times in 69 Posts
    here is a place with some info....

    click on whatever catagory on the left and it seems to pop up. Perhaps it may help.
    Did not find a schematic but did not look everywhere.


    Specifications



    There is a dedicated "skid steer Forum" somewhere out there.
    I was reading up on something a few months back and stumbled on it.

    One of your terminals should be glow plugs?....dose this new switch have a position for preheat?
    Assuming this is a diesel.........
    Last edited by theduke; 07-09-2019 at 11:17 PM.
    Dan


    JD 955 ,70A loader, 60" mmm , Original I-match ,4' woods B hog , 5' Box blade , 12' orchard plane/driveway grader ,various other doo-dads & homebuilt implements. Goossen BFBlower, JakeRake..this thing is different.
    Kubota U-15
    Kubota RTV 900

  4. Top | #3

    Join Date
    Jul 2019
    Last Online
    07-10-2019 @ 05:49 PM
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the link, theduke. Lots of good info on that site. Unfortunately, no schematics for the ignition/switch. I'm not sure what the old or the new switch has, just which wires were connected where on the old one as labeled in that crude drawing. I'll try to find a skidsteer forum also but there are so many manufacturers that I was hoping a jd forum would be a better fit. I may call the number on that site tomorrow and see if they can get me in the right direction. Tha is again.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •