Need help with a new JD 244K loader, no start
Results 1 to 4 of 4

Thread: Need help with a new JD 244K loader, no start

  1. Top | #1

    Join Date
    Dec 2015
    Last Online
    12-25-2015 @ 07:57 PM
    Location
    Rochester, NY
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need help with a new JD 244K loader, no start

    Just purchased a new 2015 JD 244K loader (replaces the 244J) about 2 months ago. Has just under 200hrs on it.

    Has been running great with no issues. Went to start the other night, and the key cycles, starter engages for about 2 seconds and stops. Turn the key back off and try again, does the same thing. Was able to jump it from my pickup and it ran for 3hrs (my initial thought was maybe the battery somehow drained). Parked after running for 3hrs, and immediately did the same thing. Was able to jump again the next morning, although more difficult than the night before. Once started, functions within the cab work (heat, wipers, turn signals, lights, etc), but the machine will not release from park and none of the hydraulic functions work.

    John Deere advised us that the battery may be low. We tested with meter and found 13-14 volts and barely dropping below 12 during startup. The lights are on bright, and do not dim much while trying to turn over. Then put on trickle charger for 12hrs, no difference.

    Anyone have an idea what may be going on? Can't even get this thing to move now.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    ddinham's Avatar
    Join Date
    May 2013
    Last Online
    Today @ 09:51 PM
    Location
    Eastern Kansas
    Posts
    3,387
    Thanks
    166
    Thanked 477 Times in 362 Posts
    Quote Originally Posted by qualitylawncare View Post
    Just purchased a new 2015 JD 244K loader (replaces the 244J) about 2 months ago. Has just under 200hrs on it.

    Has been running great with no issues. Went to start the other night, and the key cycles, starter engages for about 2 seconds and stops. Turn the key back off and try again, does the same thing. Was able to jump it from my pickup and it ran for 3hrs (my initial thought was maybe the battery somehow drained). Parked after running for 3hrs, and immediately did the same thing. Was able to jump again the next morning, although more difficult than the night before. Once started, functions within the cab work (heat, wipers, turn signals, lights, etc), but the machine will not release from park and none of the hydraulic functions work.

    John Deere advised us that the battery may be low. We tested with meter and found 13-14 volts and barely dropping below 12 during startup. The lights are on bright, and do not dim much while trying to turn over. Then put on trickle charger for 12hrs, no difference.

    Anyone have an idea what may be going on? Can't even get this thing to move now.
    You usually do not see this problem with one as new as this one, but I would suggest you remove the battery cables, clean the posts and terminal ends, then reconnect them to make sure you have a good connection. Also, you may want to test the battery. It is possible you got a bad one.

    Dave
    JD 4066R CAB
    JD H180 FEL with SSQA brackets, JD iMatch, JD Ballast Box & ext, JD pull behind seed spreader
    Frontier RB2196H 8 ft rear blade/hyd angle, Frontier BB1065 Box Blade, Befco 3pt 110 inch RFM
    48" pallet forks, KK 3pt Boom Pole, Northern Tool 3pt middle buster, 2 bottom Dearborn plow
    County Line post hole digger, Rhino 3pt 10ft brush hog, Land Pride 8ft rock rake
    Fit Rite Hydraulics 3pt Top Link, front 3pt adapter for SSQA, 7 1/2 ft Field Roller, 8ft Dearborn tandem disk

  4. The Following User Says Thank You to ddinham For This Useful Post:

    qualitylawncare (12-25-2015)

  5. Top | #3
    xcopterdoc's Avatar
    Join Date
    Jan 2012
    Last Online
    Today @ 06:19 AM
    Location
    nc
    Posts
    1,613
    Thanks
    181
    Thanked 812 Times in 319 Posts
    Seems to me you are overcharging. 13 to 14 volts at rest is a lil high. If the ECU sees the voltage too high it will shutdown. Have the dealer come out and check it out .

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    JDforester's Avatar
    Join Date
    Aug 2015
    Last Online
    @
    Location
    Where the Rockies meet the Prairies
    Posts
    131
    Thanks
    10
    Thanked 37 Times in 24 Posts
    12.6V to ~13.1V is usually a healthy, charged battery.

    Park brake engaged. FNR switch in neutral position.

    Push MODE on mode switch until engine rpm appears on monitor display window.

    Operate engine at slow idle: engine speed between 890—910 rpm?

    Increase engine speed to fast idle: Is engine speed between 2540—2560 rpm?

    ____________________

    As the starter motor cranks the engine, the crankshaft position sensor (B5301) provides a signal representing engine speed to pins 39 and 54 on ECU connector (X5501). The ECU transmits a message representing engine speed across the CAN 2 data line to the CCU. When the CCU detects engine speed between 100 and 700 rpm, the CCU determines that the engine is cranking and provides maximum current to the hydraulic fan motor solenoid (Y13) to keep the fan at minimum speed and ease engine start-up.

    When the engine is cranking, the camshaft position sensor (B5302) provides a signal representing camshaft position to pin 37 on ECU connector (X5501). The ECU determines when cylinder number 1 is coming to top-dead-center at the end of the compression stroke by the signal received from the camshaft position sensor. The ECU then provides appropriate amount of current to suction control valve (SCV) solenoid (Y5002) and the electronic fuel injectors to start the fuel injection process. At this point, the engine will start and the ECU will go into the running mode.

    When the CCU detects at least 700 rpm for more than one second, it knows the engine is running and transmits engine rpm across the CAN 1 data line to the monitor display to appear as a digital readout on the monitor display window.
    Last edited by JDforester; 01-19-2016 at 09:39 AM.

  8. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •