How do you get the aux hydro lever to work on a 05 JD 317 skidsteer?
Results 1 to 7 of 7

Thread: How do you get the aux hydro lever to work on a 05 JD 317 skidsteer?

  1. Top | #1

    Join Date
    Jun 2012
    Last Online
    10-15-2012 @ 08:03 AM
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How do you get the aux hydro lever to work on a 05 JD 317 skidsteer?

    I've got an 05 JD 317 skidsteer with the auxillary hydraulics which are activated by turning the right-hand lever inward. There is a lockout on the lever and even when it is in the unlock position, the handle still will not move inward? I am trying this without having anything actually hooked-up to the hydro's so maybe that it the problem, but I would think I'd be able to move the lever.

    So, please educate me on what I am missing/doing wrong???

    Thanks in advance.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jun 2012
    Last Online
    10-15-2012 @ 08:03 AM
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dug into my issue a little bit more today and tried to free-up the cable on each end by spraying ti with some rust-bust, but no luck. When I move the handle, I can watch the cable move the acutator lever slightly (1/8 inch maybe) but it won't budge past that. I did not remove the cable altogether to see if it was free or not as I figured if it would move a little is should move the rest of the way.

    So, if the cable is not the problem it must be something in the linkage down by the pedals....any ideas???
    It seems like it is locked-out somehow but no matter what I do it will not move, whether the machine is running or stopped, same result.

    Any advice is appreciated.
    Thanks.

  4. Top | #3
    Johndeere3720's Avatar
    Join Date
    Aug 2010
    Last Online
    10-06-2017 @ 11:32 AM
    Location
    NW Oregon
    Posts
    490
    Thanks
    26
    Thanked 51 Times in 36 Posts
    Quote Originally Posted by jkski View Post
    I dug into my issue a little bit more today and tried to free-up the cable on each end by spraying ti with some rust-bust, but no luck. When I move the handle, I can watch the cable move the acutator lever slightly (1/8 inch maybe) but it won't budge past that. I did not remove the cable altogether to see if it was free or not as I figured if it would move a little is should move the rest of the way.

    So, if the cable is not the problem it must be something in the linkage down by the pedals....any ideas???
    It seems like it is locked-out somehow but no matter what I do it will not move, whether the machine is running or stopped, same result.

    Any advice is appreciated.
    Thanks.
    Yes, I believe your next place to look will be down by the pedals, its as simple as removing a couple pieces of sheet metal. For even more work room you can lift the cab and get more access to all of your components.
    2004 John Deere 317
    66" bucket, forks, imatch adapter plate, Bobcat 72" Landplane, 60" 4 in 1 tooth bucket
    2005 John Deere L118
    42" deck, bagger
    2004 Bobcat 430
    4 buckets, brush rake, ripper, concrete breaker

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Jun 2012
    Last Online
    10-15-2012 @ 08:03 AM
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I removed the panels to get a closer look at the linkage down by the pedals and then disconnected the cable from the linkage just to make sure it was free to move and it was. In looking at what the linkage connects to it all seems to lead to a central point where a piston of sorts does in and out with the activation/deactivation of the cable pull. It looks like to the left and right of this piston the one for the left pedal and right pedal are there.

    So my question is, where do I go from here? My pedals are locked anytime the unit is not running or running and the brake is on and it seems like the aux handle would act the same. so am I missing something?

  7. Top | #5
    Johndeere3720's Avatar
    Join Date
    Aug 2010
    Last Online
    10-06-2017 @ 11:32 AM
    Location
    NW Oregon
    Posts
    490
    Thanks
    26
    Thanked 51 Times in 36 Posts
    Quote Originally Posted by jkski View Post
    So I removed the panels to get a closer look at the linkage down by the pedals and then disconnected the cable from the linkage just to make sure it was free to move and it was. In looking at what the linkage connects to it all seems to lead to a central point where a piston of sorts does in and out with the activation/deactivation of the cable pull. It looks like to the left and right of this piston the one for the left pedal and right pedal are there.

    So my question is, where do I go from here? My pedals are locked anytime the unit is not running or running and the brake is on and it seems like the aux handle would act the same. so am I missing something?
    After some research a while back on the internet I learned that the red handle (when sitting in the seat look down to the left) is used to unlock your hydraulics so you can "lower the boom of a dead machine" for transport of the dead machine back to the shop from a job site. In your case it will unlock so you can check and see if all of your linkage will move properly. If anything binds up you will be able to tell what and where and diagnose the problem.
    I have attached a picture of the red handle so you have an idea of it's location.
    Click image for larger version. 

Name:	083.JPG 
Views:	1 
Size:	1.29 MB 
ID:	10561
    Hope this helps!
    2004 John Deere 317
    66" bucket, forks, imatch adapter plate, Bobcat 72" Landplane, 60" 4 in 1 tooth bucket
    2005 John Deere L118
    42" deck, bagger
    2004 Bobcat 430
    4 buckets, brush rake, ripper, concrete breaker

  8. Top | #6

    Join Date
    Jun 2012
    Last Online
    10-15-2012 @ 08:03 AM
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the tip, I know exactly where the handle is. If you pull the lever though, does it bleed the hydro lines somehow or is it simply an override of sorts?

    So, before I get too far, I should ask about the switch up by the gauges to ask exactly what it does and if it would have any bearing on my issue. The switch I am referring to is located on the far left (when in the seat looking up) and is similar to the brake switch but I am just not sure what function it serves? Do I need to push this and have something connected to the hydroports n order for the lever to move?

    I would really hate to be overlooking something simple here so walk me through the process of hooking up and etc..
    1) is the machine on or off?
    2) brake on or off?
    etc., etc.

    Thanks for the help.

  9. Top | #7
    Johndeere3720's Avatar
    Join Date
    Aug 2010
    Last Online
    10-06-2017 @ 11:32 AM
    Location
    NW Oregon
    Posts
    490
    Thanks
    26
    Thanked 51 Times in 36 Posts
    Quote Originally Posted by jkski View Post
    Thanks for the tip, I know exactly where the handle is. If you pull the lever though, does it bleed the hydro lines somehow or is it simply an override of sorts?

    So, before I get too far, I should ask about the switch up by the gauges to ask exactly what it does and if it would have any bearing on my issue. The switch I am referring to is located on the far left (when in the seat looking up) and is similar to the brake switch but I am just not sure what function it serves? Do I need to push this and have something connected to the hydroports n order for the lever to move?

    I would really hate to be overlooking something simple here so walk me through the process of hooking up and etc..
    1) is the machine on or off?
    2) brake on or off?
    etc., etc.

    Thanks for the help.
    When you pull the lever it unlocks the hydraulics allowing flow to occur when the pedals or handles are moved when the machine is off. So yes, it is basically bleeding the hydraulics, just move the foot pedals back and forth with the machine off to relieve any pressure although i have to say when I replaced the hydro line on my 317 on the lift cylinder (boom was up and locked) there was no significant pressure in the line.

    The button you are talking about basically will allow you to run the auxiliary hydraulics and leave the seat of your 317 for use of a backhoe, log splitter, etc.

    The handle itself can be moved left and right when the machine is off and it us unlocked (small unlock lever is located on the actual joystick). This allows you to depress the pressure in the lines to aid in easy hook up of hydraulic attachments.

    The basic run down:
    Park the 317 with the attachment of choice locked down and preferably flat on the ground.
    Shut down the machine (park brake automatically is applied whether you push the red park button or not)
    Turn the unlock deal on your right hand joy stick (you will see a lock and unlock symbol on the joy stock itself)
    Move the auxiliary hydraulic handle to and from the operator multiple times to depress any pressure built up in your hydraulic lines.
    Exit the cab of your machine, clean the ends of the hydraulic couplings, and plug your auxiliary lines in.
    Finally, check to see if your quick couplings are attached properly as well as a quick inspection of hydraulic lines and fittings on the attachment to ensure you wont encounter leaks in operation.
    Now you can get back in the machine and operate your auxiliary hydraulic attachment, just make sure you give your 317 some throttle, those auxiliary hydraulic attachments are power hungry.

    Hope this helps!
    2004 John Deere 317
    66" bucket, forks, imatch adapter plate, Bobcat 72" Landplane, 60" 4 in 1 tooth bucket
    2005 John Deere L118
    42" deck, bagger
    2004 Bobcat 430
    4 buckets, brush rake, ripper, concrete breaker

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. Replies: 7
    Last Post: 07-18-2012, 02:51 PM
  2. New 317 owner
    By Johndeere3720 in forum Construction Equipment
    Replies: 51
    Last Post: 06-20-2012, 05:02 PM
  3. PTO Selector lever will not move!
    By JJ2148 in forum Sub Compact Utility Tractors (SCUT)
    Replies: 8
    Last Post: 05-09-2012, 10:59 AM
  4. Aux lighting
    By rockshaft in forum Sub Compact Utility Tractors (SCUT)
    Replies: 5
    Last Post: 03-21-2012, 09:05 AM
  5. 3rd scv lever adjustment?
    By Brian in forum Large Frame Compact Utility Tractors (LCUT)
    Replies: 6
    Last Post: 10-04-2010, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •