110 TLB diverter not working
Results 1 to 2 of 2

Thread: 110 TLB diverter not working

  1. Top | #1

    Join Date
    Jun 2016
    Last Online
    06-30-2016 @ 05:43 AM
    Location
    IN
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    110 TLB diverter not working

    Just bought a 110 TLB. 2003, 400 hours. Super super clean machine. 4 in 1 bucket, aux on backhoe, just well kept machine.

    Only problem is remotes on back won't switch on. In fact, the indicator that shows "front or rear" doesn't even light up at all. The front 3rd function works perfect, press on, and the joystick buttons work fine. "A/B" continuous switch works fine. The middle front button doesn't disable the loader, (enabling the rear remotes), nor does it make either light come on. I understand the "front light" should be on anytime after pushing the "on" button.

    Any ideas where to start? Fuse for "aux hyd" is good. That's all the farther i've went.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 12:56 PM
    Location
    Westminster, MD
    Posts
    15,886
    Thanks
    4,798
    Thanked 3,807 Times in 2,415 Posts
    Welcome to GTT,
    Since the light does not light you need to start checking for power, the spools are known to stick form lack of use and/or moisture in the fluid but when that happens I believe the light still comes on.

    I believe this is the correct online owners manual for your machine: OMLVU19603_A9

    Part #63 is the solenoid that switches the diverter:
    Click image for larger version. 

Name:	MP63603________UN06NOV06.jpg 
Views:	27 
Size:	76.5 KB 
ID:	200866
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, Trac-Vac 854 (for sale) and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  4. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •