Well, a new glitch tonight with Login.
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
Like Tree6Likes

Thread: Well, a new glitch tonight with Login.

  1. Top | #1
    RetiredDoc's Avatar
    Join Date
    Apr 2016
    Last Online
    06-13-2019 @ 07:24 PM
    Location
    Central Savannah River Area (CSRA)
    Posts
    913
    Thanks
    162
    Thanked 145 Times in 110 Posts

    Well, a new glitch tonight with Login.

    I've been using Firefox as my primary browser. Up until this evening, when I logged in, I'd click on name and my user name would appear. Same with my password, which I'd long since forgotten, since I never had to type it in myself. Tonight, the login name and password boxes will not let me type in anything.

    So, I moved over to Chrome, where I could enter my login name, and then was able to get a new password. Worked fine in Chrome after that.

    Then I thought I'd give Microsoft Edge a go. Login worked fine. No problems.

    While I was playing with browsers, I tried a long unused download of the Tor browser. Again, login worked fine.

    So, back to Firefox, where the same problem was encountered. I still cannot select the user name box to enter anything. I can browse the forums, just cannot log in to the site using Firefox.

    Any thoughts other than "use Chrome, Edge, or Tor from now on." I do like Firefox, mainly since I've got better ways to spend my time than setting up and learning a new browser.
    ky_shawn likes this.
    1025R, H120 FEL, 60D MMM, Rhinohide canopy, iMatch, Frontier BB2060L, SS1067, RC2048, Heavy Hitch front weight carrier, subsoiler, trash bin carrier, rear hitch plate, Titan ballast box, 42 inch forks, Tarter chain harrow, Yard Tuff arena drag, DragnFly Arena Groomer, Newer Model 225 manure spreader, Ken's bucket hooks, Piranha tooth bar, Fimco 40 gallon 3pt boom sprayer,

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Today @ 07:56 AM
    Location
    Joelton TN
    Posts
    20,084
    Thanks
    1,071
    Thanked 4,381 Times in 2,631 Posts
    This has been reported to VS earlier today.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

    Quote Originally Posted by Gizmo2 View Post
    Dieselshadow is my Hero.


  4. The Following User Says Thank You to dieselshadow For This Useful Post:

    RetiredDoc (03-15-2018)

  5. Top | #3
    vs-Admin's Avatar
    Join Date
    Sep 2015
    Last Online
    Yesterday @ 06:19 PM
    Location
    Toronto
    Posts
    809
    Thanks
    1
    Thanked 203 Times in 101 Posts
    Can you tell me what version of Firefox you are using at the moment? On 58.0.2 myself and can't recreate

    Kevin

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    ky_shawn's Avatar
    Join Date
    Sep 2016
    Last Online
    10-16-2018 @ 09:44 AM
    Location
    Bluegrass state
    Posts
    1,933
    Thanks
    176
    Thanked 270 Times in 225 Posts
    This is occurring with safari as well.
    3520 (cab, eHydro, R1's, 300x fel, forks, grapple) Frontier 5' cutter, 7' Tufline disk, 6' Gill pulverizer, 6' box blade, 6' rear blade, TSC post auger, 6' Woods rfm, 8' JD rotary hoe, 8' Brillion cultipacker, 6' field cultivator, Tarter spreader, Fimco 3 point sprayer, subsoiler, ken's bolt on hooks & clevis, JD Z920 ZTR

  8. Top | #5
    RetiredDoc's Avatar
    Join Date
    Apr 2016
    Last Online
    06-13-2019 @ 07:24 PM
    Location
    Central Savannah River Area (CSRA)
    Posts
    913
    Thanks
    162
    Thanked 145 Times in 110 Posts
    Quote Originally Posted by vs-Admin View Post
    Can you tell me what version of Firefox you are using at the moment? On 58.0.2 myself and can't recreate

    Kevin
    Using Firefox 59.0.1 on this computer. Have 58.0.2 on another one. Still unable to enter a username or password for GTT. Cursor is just an arrow on those boxes, but a pointing finger on all other places. So, I can browse the forums, I just can't log in with Firefox.

    I can log in to GTT with Firefox 10.5 on my iPhone.

    And with Chrome, obviously, since I'm logged in now.
    1025R, H120 FEL, 60D MMM, Rhinohide canopy, iMatch, Frontier BB2060L, SS1067, RC2048, Heavy Hitch front weight carrier, subsoiler, trash bin carrier, rear hitch plate, Titan ballast box, 42 inch forks, Tarter chain harrow, Yard Tuff arena drag, DragnFly Arena Groomer, Newer Model 225 manure spreader, Ken's bucket hooks, Piranha tooth bar, Fimco 40 gallon 3pt boom sprayer,

  9. Top | #6
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 10:27 AM
    Location
    Preston County WV
    Posts
    13,724
    Thanks
    3,460
    Thanked 2,582 Times in 1,659 Posts
    Using Firefox 59.0.1 , haven't noticed any problems. But I always leave this site open.
    GWT3046r likes this.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  10. Top | #7
    vs-Admin's Avatar
    Join Date
    Sep 2015
    Last Online
    Yesterday @ 06:19 PM
    Location
    Toronto
    Posts
    809
    Thanks
    1
    Thanked 203 Times in 101 Posts
    Hey there,

    Are you all still having this issue?
    Have you guys tried clearing your caches and cookies?
    Did you guys check your password manager and see if it's updated?

    Ed

  11. Top | #8
    ky_shawn's Avatar
    Join Date
    Sep 2016
    Last Online
    10-16-2018 @ 09:44 AM
    Location
    Bluegrass state
    Posts
    1,933
    Thanks
    176
    Thanked 270 Times in 225 Posts
    Quote Originally Posted by vs-Admin View Post
    Hey there,

    Are you all still having this issue?
    Have you guys tried clearing your caches and cookies?
    Did you guys check your password manager and see if it's updated?

    Ed
    I'm still having the issues. I first thought it was my iPad until I tried logging on with my phone. I touch then username box to type my username and usually nothing happens. Several times the "advertisers" or "what's new" areas was selected even though I am certain I was selecting the username or password boxes. It's never not allowed me to log in but does require a lot of messing around with it until it allows me to type in the boxes.
    3520 (cab, eHydro, R1's, 300x fel, forks, grapple) Frontier 5' cutter, 7' Tufline disk, 6' Gill pulverizer, 6' box blade, 6' rear blade, TSC post auger, 6' Woods rfm, 8' JD rotary hoe, 8' Brillion cultipacker, 6' field cultivator, Tarter spreader, Fimco 3 point sprayer, subsoiler, ken's bolt on hooks & clevis, JD Z920 ZTR

  12. Top | #9
    RetiredDoc's Avatar
    Join Date
    Apr 2016
    Last Online
    06-13-2019 @ 07:24 PM
    Location
    Central Savannah River Area (CSRA)
    Posts
    913
    Thanks
    162
    Thanked 145 Times in 110 Posts
    Quote Originally Posted by vs-Admin View Post
    Hey there,

    Are you all still having this issue?
    Have you guys tried clearing your caches and cookies?
    Did you guys check your password manager and see if it's updated?

    Ed
    Cleared all history. Password manager current.

    I have been able to use Firefox to set up additional GTT registrations for myself using other usernames and several different email accounts. But, Firefox will not let me enter ANYTHING in either the username or password boxes. I can click on the login box, and just get a message that I have entered invalid data, even though I've entered nothing. I can login using my original GTT account and all new accounts just like before as long as I use a different browser.
    1025R, H120 FEL, 60D MMM, Rhinohide canopy, iMatch, Frontier BB2060L, SS1067, RC2048, Heavy Hitch front weight carrier, subsoiler, trash bin carrier, rear hitch plate, Titan ballast box, 42 inch forks, Tarter chain harrow, Yard Tuff arena drag, DragnFly Arena Groomer, Newer Model 225 manure spreader, Ken's bucket hooks, Piranha tooth bar, Fimco 40 gallon 3pt boom sprayer,

  13. Top | #10
    2LaneCruzer's Avatar
    Join Date
    Sep 2013
    Last Online
    Today @ 09:23 AM
    Location
    Oklahoma
    Posts
    4,479
    Thanks
    58
    Thanked 523 Times in 379 Posts
    I have the same problem. I just log into the "Member List", where it will accept my user name. You have to go back to the "Forum", an added step, but no biggie.
    Have wings, will travel.

  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 3 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •