Notifications...likes received wont reset, cant view.
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
Like Tree37Likes

Thread: Notifications...likes received wont reset, cant view.

  1. Top | #1
    IndianaJim's Avatar
    Join Date
    Feb 2013
    Last Online
    Yesterday @ 06:52 PM
    Location
    Indiana
    Posts
    1,496
    Thanks
    24
    Thanked 205 Times in 158 Posts

    Notifications...likes received wont reset, cant view.

    Ok, maybe another issue with the move, but on the "Notifications" tab next to my screen name, it shows X number of notifications. Clicking it shows what they are. Generally X number of likes received for posts.
    Now, it used to be that I could click on that link, then it would take me to a page showing who liked what post and they would go away.
    Not now. Now it shows the posts, but doesnt show who liked them, and doesnt reset.

    Any ideas?
    mjncad likes this.
    Jim B.

    318, 49 Thrower, 2 80 Carts, 17AT cart, 54 Blade, 12" Brinly Plow, 30 Hydraulic Tiller w/extension & Briney 3-Pt hitch, 50 deck w/JRCO Cart Bagger.
    2025R, 120R loader w/Kens Bolt On Hooks, 260B backhoe w/8" & 16" buckets, Titan 36" forks, Imatch hitch, Weight Bracket/Hitch.

    Exmark Lazer Z HP 52"
    Husqvarna 550XP, 562XP, 55 Rancher

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 04:18 AM
    Location
    Central Pennsylvania
    Posts
    10,365
    Thanks
    372
    Thanked 1,714 Times in 1,301 Posts
    Well... it all started with the move so it seems. I see the notification count isn't resetting once viewed either.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  4. Top | #3
    Jester_2320's Avatar
    Join Date
    Mar 2011
    Last Online
    Yesterday @ 10:10 PM
    Location
    Cumberland, Rhode Island
    Posts
    483
    Thanks
    4
    Thanked 37 Times in 31 Posts
    Quote Originally Posted by jgayman View Post
    Well... it all started with the move so it seems. I see the notification count isn't resetting once viewed either.
    I just checked mine and it did reset.....

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    DRobinson's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 07:44 PM
    Location
    Northeastern PA
    Posts
    10,963
    Thanks
    2,207
    Thanked 2,464 Times in 1,526 Posts
    Mine reset also now.
    Don

    2320, 54D MMM, 200CX FEL, 54 Front Blade with Artillian Extensions, Omni Transformer Hitch
    445, 54 mower and 54 front blade
    80 dump cart, 21 walk behind mower

  7. Top | #5
    DRobinson's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 07:44 PM
    Location
    Northeastern PA
    Posts
    10,963
    Thanks
    2,207
    Thanked 2,464 Times in 1,526 Posts
    ...and now they don't.
    Don

    2320, 54D MMM, 200CX FEL, 54 Front Blade with Artillian Extensions, Omni Transformer Hitch
    445, 54 mower and 54 front blade
    80 dump cart, 21 walk behind mower

  8. Top | #6
    JustinHEMI's Avatar
    Join Date
    Jun 2018
    Last Online
    Yesterday @ 09:44 PM
    Location
    Western PA
    Posts
    429
    Thanks
    100
    Thanked 97 Times in 67 Posts
    Same issue. Up to 13 notifications, nothing new, not resetting.
    2019 2038R, dual rear vavles, power beyond, 220R loader, 57" HD bucket, iMatch, R3+ tires, JD premium LED light kit, wheel spacers, Artillian diverter, EA wicked root grapple, Heavy Hitch "flexible ballast" and bolt on toothbar, Ken's extended iMatch hook and loader grip, Titan forks, Woods BB60X rotary cutter, CRI stump bucket, Fit Rite hydraulics top link.

    1940 John Deere H with PTO, hand start.


  9. Top | #7
    IndianaJim's Avatar
    Join Date
    Feb 2013
    Last Online
    Yesterday @ 06:52 PM
    Location
    Indiana
    Posts
    1,496
    Thanks
    24
    Thanked 205 Times in 158 Posts
    Quote Originally Posted by JustinHEMI View Post
    Same issue. Up to 13 notifications, nothing new, not resetting.
    Im at 51 so far and counting. Guess Ill see how high it goes, lol!
    JustinHEMI likes this.
    Jim B.

    318, 49 Thrower, 2 80 Carts, 17AT cart, 54 Blade, 12" Brinly Plow, 30 Hydraulic Tiller w/extension & Briney 3-Pt hitch, 50 deck w/JRCO Cart Bagger.
    2025R, 120R loader w/Kens Bolt On Hooks, 260B backhoe w/8" & 16" buckets, Titan 36" forks, Imatch hitch, Weight Bracket/Hitch.

    Exmark Lazer Z HP 52"
    Husqvarna 550XP, 562XP, 55 Rancher

  10. Top | #8
    JustinHEMI's Avatar
    Join Date
    Jun 2018
    Last Online
    Yesterday @ 09:44 PM
    Location
    Western PA
    Posts
    429
    Thanks
    100
    Thanked 97 Times in 67 Posts
    I think I solved it for myself. When I click on the notification for "new likes received", it doesn't take me to them directly, it just takes me to my profile..., but if I click on the link in the circle the picture, it will display the likes and reset the counter. I could have sworn that clicking on then notifications took me to them and reset them, but now it doesn't, but clicking on the "likes received" does.


    Last edited by JustinHEMI; 06-27-2018 at 08:48 PM.
    mjncad, Gizmo2, IndianaJim and 1 others like this.
    2019 2038R, dual rear vavles, power beyond, 220R loader, 57" HD bucket, iMatch, R3+ tires, JD premium LED light kit, wheel spacers, Artillian diverter, EA wicked root grapple, Heavy Hitch "flexible ballast" and bolt on toothbar, Ken's extended iMatch hook and loader grip, Titan forks, Woods BB60X rotary cutter, CRI stump bucket, Fit Rite hydraulics top link.

    1940 John Deere H with PTO, hand start.


  11. The Following 2 Users Say Thank You to JustinHEMI For This Useful Post:

    Gizmo2 (06-28-2018), mjncad (06-29-2018)

  12. Top | #9
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 05:52 AM
    Location
    New York
    Posts
    35,135
    Thanks
    6,069
    Thanked 4,150 Times in 3,053 Posts
    Quote Originally Posted by JustinHEMI View Post
    I think I solved it for myself. When I click on the notification for "new likes received", it doesn't take me to them directly, it just takes me to my profile..., but if I click on the link in the circle the picture, it will display the likes and reset the counter. I could have sworn that clicking on then notifications took me to them and reset them, but now it doesn't, but clicking on the "likes received" does.
    Same here.
    BigJim55 and firemachine69 like this.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD,
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  13. Top | #10
    DRobinson's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 07:44 PM
    Location
    Northeastern PA
    Posts
    10,963
    Thanks
    2,207
    Thanked 2,464 Times in 1,526 Posts
    I've decided that I don't give a damn about it. It only irritates me.
    Gizmo2, Zebrafive, rtgt and 2 others like this.
    Don

    2320, 54D MMM, 200CX FEL, 54 Front Blade with Artillian Extensions, Omni Transformer Hitch
    445, 54 mower and 54 front blade
    80 dump cart, 21 walk behind mower

  14. The Following User Says Thank You to DRobinson For This Useful Post:

    rtgt (07-02-2018)

  15. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 3 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •