Bookmark Thread
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Kennyd

Thread: Bookmark Thread

  1. Top | #1

    Join Date
    Dec 2012
    Last Online
    11-11-2019 @ 02:53 PM
    Location
    Belton, South Carolina
    Posts
    1,657
    Thanks
    503
    Thanked 134 Times in 104 Posts

    Bookmark Thread

    Several times I have tried to "Bookmark Thread" At least for me this feature is not working. Anyone else have the same problem?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 12:17 PM
    Location
    Westminster, MD
    Posts
    16,577
    Thanks
    5,144
    Thanked 4,133 Times in 2,576 Posts
    I just tried it, and it worked for me with Chrome/Win10:
    Attached Thumbnails Attached Thumbnails Capture.PNG  
    PJR832 likes this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  4. Top | #3

    Join Date
    Dec 2012
    Last Online
    11-11-2019 @ 02:53 PM
    Location
    Belton, South Carolina
    Posts
    1,657
    Thanks
    503
    Thanked 134 Times in 104 Posts
    Quote Originally Posted by Kennyd View Post
    I just tried it, and it worked for me with Chrome/Win10:
    Chrome Windows 10...Nope. Still a no go for me. I'm also having a problem with those emotion symbols. Can't apply any of them. Just another one of those annoying things.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    vs-Admin's Avatar
    Join Date
    Sep 2015
    Last Online
    Yesterday @ 09:55 PM
    Location
    Toronto
    Posts
    800
    Thanks
    1
    Thanked 173 Times in 99 Posts
    Quote Originally Posted by Maddog View Post
    Chrome Windows 10...Nope. Still a no go for me. I'm also having a problem with those emotion symbols. Can't apply any of them. Just another one of those annoying things.
    Have you already tried clearing your cache?

    If so, which browser extensions/plugins are you using?

    Are you blocking any scripts, etc?

    - Cricket

  7. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •