Can't post in Lawn and Garden subforum
Results 1 to 3 of 3

Thread: Can't post in Lawn and Garden subforum

  1. Top | #1
    6shooter's Avatar
    Join Date
    Aug 2013
    Last Online
    11-07-2019 @ 10:42 PM
    Location
    Western NY
    Posts
    121
    Thanks
    3
    Thanked 9 Times in 7 Posts

    Can't post in Lawn and Garden subforum

    Hi, I've logged in (obviously, since I'm posting here) but when I click on the lawn and garden subforum to make a post, it takes me there but I'm no longer logged in to the forum and I have that "if this is your first time here..." message at the top of the screen. My name and password are still entered in the box at the top right, click login and it says login successful, then takes me right back to the subforum and I'm still not logged in. Any help? I've tried entering the lawn and garden subforum through the link and through my subscriptions, no difference.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    6shooter's Avatar
    Join Date
    Aug 2013
    Last Online
    11-07-2019 @ 10:42 PM
    Location
    Western NY
    Posts
    121
    Thanks
    3
    Thanked 9 Times in 7 Posts
    Well after posting here, i can post in the lawn and garden forum. Guess I had to jumpstart my posting.

  4. Top | #3
    vs-Admin's Avatar
    Join Date
    Sep 2015
    Last Online
    Yesterday @ 12:45 PM
    Location
    Toronto
    Posts
    800
    Thanks
    1
    Thanked 173 Times in 99 Posts
    Glad you were able to get it sorted. Let me know if you need help with anything else.

    Niall

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •