space bar not working
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
Like Tree27Likes

Thread: space bar not working

  1. Top | #1
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Today @ 08:58 AM
    Location
    Indiana
    Posts
    4,415
    Thanks
    465
    Thanked 331 Times in 279 Posts

    space bar not working

    I've been having an annoying issue in the past few days. Whenever I type a sentence in the editor, the space bar does not actually make spaces between the words. I have to go back and click between each and every word and hit space and it will work. Whenever I type a sentence it looks like this at the beginning;


    Click image for larger version. 

Name:	Screenshot (39).png 
Views:	19 
Size:	526.5 KB 
ID:	258889

    Is anyone else having this issue? My keyboard works in every other instance except in the GTT forum editor.
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 11:38 AM
    Location
    Westminster, MD
    Posts
    16,739
    Thanks
    5,215
    Thanked 4,186 Times in 2,615 Posts
    What browser John? Working great in Chrome here.

    There was an issue in the past with IE's "Compatibility Mode" and the vBulletin forum software-but that was a while ago unless there was a recent update.
    DRobinson likes this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  4. Top | #3
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Today @ 08:58 AM
    Location
    Indiana
    Posts
    4,415
    Thanks
    465
    Thanked 331 Times in 279 Posts
    chrome.
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    BetterThanATonka's Avatar
    Join Date
    Jun 2016
    Last Online
    08-02-2019 @ 06:58 AM
    Location
    Virginia
    Posts
    572
    Thanks
    122
    Thanked 141 Times in 80 Posts
    Problem might be too many at the space bar.

    Now if were talking about the spacebar, and it doesn't do this when typing in other apps (i.e. broken keyboard), you can try clearing your Java cache:

    Click image for larger version. 

Name:	Screen Shot 2016-10-27 at 12.30.25 PM.png 
Views:	4 
Size:	88.8 KB 
ID:	258905

    After that, I got no idea.
    BigJim55 and johnH123 like this.
    Tom

    2010 JD LA115 mower w/bagger
    2011 JD 10P dump cart
    2016 JD 1025R TLB: H120 loader w/ 49" bucket - 260 BH w/12" bucket - 60D MMM w/auto PTO - iMatch Quick Hitch
    Heavy Hitch toothbar | Ken's Bolt on Grab Hooks | Ken's Seat Springs | Ken's Diff Pedal | Edge Tamers
    Frontier 2048 Box blade | Frontier LR2060L Landscape Rake
    2016 Cyclone Rake model Z-10

  7. Top | #5
    Corndog Hater ColonyPark's Avatar
    Join Date
    Aug 2011
    Last Online
    Today @ 09:31 AM
    Location
    WNY
    Posts
    10,953
    Thanks
    3,728
    Thanked 1,203 Times in 1,015 Posts
    John,

    I am using Chrome and have had the same problem. However.....This morning I quoted 2 previous posts in my reply. I typed the first response and the space bar worked fine. Then I moved the cursor (with the mouse) down to respond to the second quote and the space bar wouldn't work. I monkeyed around with it to no avail and then clicked on the preview post button. Then went down to the editor and started the response to the second quote again and the space bar worked fine. This is the second time in a week that the space bar didn't work. For what it's worth, the space bar worked just fine typing this response......
    Jamie

    2019 JD XUV 825M Gator - Olive and Black, w/72" Boss Poly Straight Blade Plow (Fully Hydraulic), Roof, Power Dump Bed, Spray in Bed Liner, and Bucket Seats
    2011 JD 1026R - w/60" NON-AutoConnect MMM, FEL w/WR Long Toothbar, 47" Front Mount Snowblower, 54" Front Mount Blade w/ Rubber Edge, 48" KingKutter Tiller & Brush Hog, CountyLine Carry All and CountyLine 60" Rear Blade, Pat's EZ-Change Quick Hitch System
    1990 JD 185 - 46"MMM w/Power Flow Bagger

  8. Top | #6
    56Nine's Avatar
    Join Date
    May 2015
    Last Online
    12-09-2019 @ 04:48 AM
    Location
    Alleman, IA United States
    Posts
    715
    Thanks
    30
    Thanked 216 Times in 119 Posts
    Have you tried quitting chrome then relaunch? I've had similar issues on other sites, and found the easy fix was to restart the browser then try it again.
    Darwin
    1025r -> 60D Auto Connect MMM; H120 FEL, 53" bucket, KBOH (3), shackle backer (3), bolt on replaceable cutter; Frontier SB1154; 5' king cutter box blade; king cutter 3pt trailer mover; JD ballast box; 1.25" rear wheel spacers, 40 gallon Fimco sprayer, 52" Ohio Steel lawn sweeper, 3pt King Kutter Poly Fertilizer spreader.

  9. Top | #7
    flyweight's Avatar
    Join Date
    Jun 2014
    Last Online
    Today @ 09:27 AM
    Location
    Louisiana, (southeast)
    Posts
    9,714
    Thanks
    900
    Thanked 1,809 Times in 1,254 Posts
    Refresh the page.

    Michael

    2019 JD Z540R, 54" cutting deck w/MulchControl™
    1984 JD 750 Tractor
    1971 JD 15 Chainsaw, ← hasn't run since ~1975

    Also have a bunch of other useless stuff.










  10. Top | #8
    vs-Admin's Avatar
    Join Date
    Sep 2015
    Last Online
    Today @ 10:35 AM
    Location
    Toronto
    Posts
    810
    Thanks
    1
    Thanked 203 Times in 101 Posts
    Quote Originally Posted by flyweight View Post
    Refresh the page.



    if you ever get stuck select this in the editor. We're aware of this and it's happening on other vbulletin sites.

    Lee

  11. The Following 4 Users Say Thank You to vs-Admin For This Useful Post:

    BigJim55 (10-28-2016), ColonyPark (10-28-2016), grnspot110 (11-10-2016), johnH123 (10-28-2016)

  12. Top | #9
    BigJim55's Avatar
    Join Date
    Nov 2013
    Last Online
    Today @ 10:54 AM
    Location
    Schellsburg, PA
    Posts
    11,475
    Thanks
    3,134
    Thanked 1,451 Times in 1,141 Posts
    Quote Originally Posted by vs-Admin View Post


    if you ever get stuck select this in the editor. We're aware of this and it's happening on other vbulletin sites.

    Lee
    i have been doing this, when the space bar acts up.
    now what i have found is , when i want to use the little box right below that(the B that u can bolden ur words with, after u start to write ur reply-is when the space bar acts up, something in using the bolder type box is connected. just letting uns know what is causing my problems, and how for me. thanks-maybe u can do something with this info.
    DRobinson likes this.
    jim

    2006 2520 mcut, 2004 x475, 1953 model 50, 1985 318-was my Dad's,
    king kutter tiller-60", frontier-stone rake, jd-4ft brush hog, frontier-6ft back-blade, frontier-forks, 48 inch forks,
    2-54inch jd snow plows, jd-5ft-pull brush hog,

    2018 835R gas model gator-"aka" the Cadillac i say!! 6ft jd snow plow-which already has a dtac out on it. i got just about everything on it i could at the time

  13. Top | #10
    Carvel Loafer's Avatar
    Join Date
    May 2012
    Last Online
    12-05-2019 @ 07:25 AM
    Location
    Carvel, Alberta
    Posts
    2,881
    Thanks
    331
    Thanked 449 Times in 263 Posts
    I found if you do this it fixes everything.




    Sent from my iPad using Tapatalk
    Workin hard at loafing!
    2012 1026R c/w H120 FEL, 42" Frontier Forks, 6T49 CL Tooth Bar, CL7 Weight Bracket

    RC2048 48" Rough Cut Mower, Buhler Y550R 60" Finishing Mower, 60" Frontier RB2060L Back Blade, JD Ballast Box
    Femco Hitch Adapter 2" Receiver, 60" Farm King 3PH Snow Blower, I Match, BB2048L Frontier Box Blade

    6' Kodiak Landscape Rake, Braber Equipment PHD c/w 9" & 12" X 48" Augers, HLA 1000 60" Snow Blade

    1980 317 L&G Tractor c/w 48" Mower and 48" Snow Blower

  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •