Pages taking forever to load Jan 23 2017
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By coaltrain

Thread: Pages taking forever to load Jan 23 2017

  1. Top | #1
    coaltrain's Avatar
    Join Date
    May 2014
    Last Online
    Yesterday @ 06:49 PM
    Location
    NW Penna
    Posts
    20,442
    Thanks
    1,116
    Thanked 3,149 Times in 2,306 Posts

    Pages taking forever to load Jan 23 2017

    With each click this morning it is taking each page 15-20 seconds or more to load. I actually had time to open my photo program, start the screen capture, and grab this:

    Click image for larger version. 

Name:	Capture_2.jpg 
Views:	46 
Size:	3.3 KB 
ID:	302754

    All this slow down and for a stupid advertisement server.

    Oh - and since I know someone will ask - using Chrome browser on a Windows 10 PC.
    BigJim55 likes this.
    ~Stan~
    It is what it is
    Knowledge is power, ignorance is bliss
    2520 w/200CX w/62D2

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    vs-Admin's Avatar
    Join Date
    Sep 2015
    Last Online
    11-12-2019 @ 09:55 PM
    Location
    Toronto
    Posts
    800
    Thanks
    1
    Thanked 173 Times in 99 Posts
    There was a hitch occurring yesterday that was cleared up. Still experiencing this?

    Kevin

  4. Top | #3
    coaltrain's Avatar
    Join Date
    May 2014
    Last Online
    Yesterday @ 06:49 PM
    Location
    NW Penna
    Posts
    20,442
    Thanks
    1,116
    Thanked 3,149 Times in 2,306 Posts
    Quote Originally Posted by vs-Admin View Post
    There was a hitch occurring yesterday that was cleared up. Still experiencing this?

    Kevin
    All is well and good now - thanks Kevin!
    ~Stan~
    It is what it is
    Knowledge is power, ignorance is bliss
    2520 w/200CX w/62D2

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Yesterday @ 08:55 PM
    Location
    Indiana
    Posts
    4,405
    Thanks
    464
    Thanked 329 Times in 277 Posts
    Whenever this happens to me kit happens across all websites and I have to reboot the router and modem.
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  7. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •