Engine missing when going fast or uphill
Results 1 to 8 of 8
Like Tree16Likes
  • 3 Post By Bob in Oakboro
  • 3 Post By johnH123
  • 2 Post By jd.rasentrac
  • 1 Post By BigJim55
  • 1 Post By Levi
  • 1 Post By coaltrain
  • 2 Post By Bob in Oakboro
  • 3 Post By Bob in Oakboro

Thread: Engine missing when going fast or uphill

  1. Top | #1

    Join Date
    Mar 2015
    Last Online
    Yesterday @ 06:20 PM
    Location
    Oakboro, NC
    Posts
    28
    Thanks
    5
    Thanked 1 Time in 1 Post

    Engine missing when going fast or uphill

    My 825i cuts out or misses when pulling hard to go up a hill. Also does it a little when traveling above 20 mph. I thought it might be old gas, so I added some fresh 93 octane gas (about 2 gallons to about 2 gallons of old) and sea foam. It doesn't seem to be any better. Any thoughts or should I just use up the gas as is and then put new in. The gas runs my generator fine.
    JD 1026/R, 60"MMM 48"FEL, JD 435, JD Model A Unstyled, 825i gator
    JD 413 Rotary Cutter, NH 451 Sickle Mower
    48" Box Blade, Subsoiler, 48" Disc Harrow
    72" Blade, 24" Scoop, I-Hitch

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Today @ 02:18 PM
    Location
    Indiana
    Posts
    4,305
    Thanks
    460
    Thanked 313 Times in 265 Posts
    Sounds like the fuel pump. I would also change the filter.
    Levi, blue87fj60 and kylew like this.
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  4. Top | #3
    jd.rasentrac's Avatar
    Join Date
    Jun 2014
    Last Online
    Today @ 12:12 PM
    Location
    Felsberg, Hessen, D
    Posts
    896
    Thanks
    318
    Thanked 229 Times in 126 Posts
    If you haven't use the 825 a longer time it could be helpfull to clean or change all filters and also the carb with an ultrasonic cleaner
    Levi and blue87fj60 like this.
    LANZ D 1906 | John Deere LANZ 510 | John Deere 112 | John Deere 3120 | John Deere CR 125 | Gator XUV 550 | 18S Cart | Güldner AZK

    Wolfgang Gustav, regards from beyond the pond!

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    BigJim55's Avatar
    Join Date
    Nov 2013
    Last Online
    Today @ 10:25 AM
    Location
    Schellsburg, PA
    Posts
    10,894
    Thanks
    2,873
    Thanked 1,337 Times in 1,045 Posts
    Quote Originally Posted by Bob in Oakboro View Post
    My 825i cuts out or misses when pulling hard to go up a hill. Also does it a little when traveling above 20 mph. I thought it might be old gas, so I added some fresh 93 octane gas (about 2 gallons to about 2 gallons of old) and sea foam. It doesn't seem to be any better. Any thoughts or should I just use up the gas as is and then put new in. The gas runs my generator fine.

    my aunts 620I was kinda doing the same thing earlier this spring. here there was a small filter along the back of the cab-zip-tied in the wiring harness. my uncle and her never knew it was there the whole time they owned it. it's small too--maybe even smaller than a garden tractor's gas inline filter. anyways i hauled it over to a fella who works on it from time to time for her.

    he changed it while we waited --been going since pretty good. now and then it gives fits-and my uncle puts a few drops of something he bought at tractor supply-i don't know the name-but he swears by it-and her-cause it makes it run like new then.

    maybe get a bottle of that and try i'll ask today and post back later. it has a certain color to its bottle he claims.
    Levi likes this.
    jim

    2006 2520 mcut, 2004 x475, 1953 model 50, 1985 318-was my Dad's,
    king kutter tiller-60", frontier-stone rake, jd-4ft brush hog, frontier-6ft back-blade, frontier-forks, 48 inch forks,
    2-54inch jd snow plows, jd-5ft-pull brush hog,

    2018 835R gas model gator-"aka" the Cadillac i say!! 6ft jd snow plow-which already has a dtac out on it. i got just about everything on it i could at the time

  7. Top | #5
    Bonehead Club Lackey Levi's Avatar
    Join Date
    Jul 2013
    Last Online
    Today @ 12:50 PM
    Location
    NE Tenn.
    Posts
    10,081
    Thanks
    2,911
    Thanked 1,872 Times in 1,050 Posts
    Gas filter. Change it.
    wildbranch2007 likes this.
    1026R -- 60D mmm -- H120 Loader -- Curtis 150 Tiller -- DR 3 point Chipper -- Howse Middle Buster -- Brinly 16 Blade Disk -- Kodiak 5' Box Blade -- 12-42 lb. suitcase weights -- Lawn roller -- Upgraded seat springs from psrumors -- Kennyd's bolt on hooks & clevis -- BXpanded tooth bar -- CMI 6' wagon -- Heavy Hitch Cultivator /garden bedder / hiller attachments --

    Donated by some great people/vendors on here: 72 lb. wheel weights -- Bro-Tek 1½" rear wheel spacers.
    NRA Life Member

  8. Top | #6
    coaltrain's Avatar
    Join Date
    May 2014
    Last Online
    Today @ 12:32 PM
    Location
    NW Penna
    Posts
    19,191
    Thanks
    1,033
    Thanked 2,993 Times in 2,165 Posts
    I agree with first changing the fuel filter.

    Also, gas - this gas with ethanol in it goes bad very quickly. It can affect how small engines run after the fuel is only a couple months old. So I would also get all the old fuel out and replace with fresh.

    If you have it available I would only use non-ethanol gas in any/all small gas engines.
    Levi likes this.
    ~Stan~
    It is what it is
    Knowledge is power, ignorance is bliss
    2520 w/200CX w/62D2

  9. Top | #7

    Join Date
    Mar 2015
    Last Online
    Yesterday @ 06:20 PM
    Location
    Oakboro, NC
    Posts
    28
    Thanks
    5
    Thanked 1 Time in 1 Post
    I will look into a new filter. Gator is a 2014 model but only has 48 hours on it. Thanks for the suggestions.
    Levi and jd.rasentrac like this.
    JD 1026/R, 60"MMM 48"FEL, JD 435, JD Model A Unstyled, 825i gator
    JD 413 Rotary Cutter, NH 451 Sickle Mower
    48" Box Blade, Subsoiler, 48" Disc Harrow
    72" Blade, 24" Scoop, I-Hitch

  10. Top | #8

    Join Date
    Mar 2015
    Last Online
    Yesterday @ 06:20 PM
    Location
    Oakboro, NC
    Posts
    28
    Thanks
    5
    Thanked 1 Time in 1 Post

    Update

    I put one ounce of sea foam additive per gallon for a couple of tank fulls and the missing while going up hills and when pulling hard went away. Thanks for your thoughts but I tried the easy way first and it worked.
    JD 1026/R, 60"MMM 48"FEL, JD 435, JD Model A Unstyled, 825i gator
    JD 413 Rotary Cutter, NH 451 Sickle Mower
    48" Box Blade, Subsoiler, 48" Disc Harrow
    72" Blade, 24" Scoop, I-Hitch

  11. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •