Air Temperature Gage Not Working??
Results 1 to 10 of 10
Like Tree4Likes
  • 2 Post By powerline
  • 1 Post By 2365
  • 1 Post By bhill

Thread: Air Temperature Gage Not Working??

  1. Top | #1
    Guest
    Join Date
    Jan 2012
    Last Online
    06-23-2016 @ 01:22 PM
    Posts
    129
    Thanks
    44
    Thanked 23 Times in 19 Posts

    Air Temperature Gage Not Working??

    The outside temperature gage on my 2014 825i Gator isn't working on the dash cluster. The owner's manual says one of the causes is sensor failure. Can anyone tell me where the air temperature sensor is located on my Gator? I've recently had the dealer install a winch and I'm hoping it's just become disconnected by the service tech by accident. I'd much rather fix it myself if I can. A trip to the dealer ties up my Gator for two-three days of sun tanning on the dealer's lot before they get to it.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    bhill's Avatar
    Join Date
    Jan 2012
    Last Online
    Today @ 11:33 AM
    Location
    Wyoming
    Posts
    300
    Thanks
    85
    Thanked 53 Times in 41 Posts
    There is a air temperature gauge on the 825i?
    2006 JD 3520
    300CX
    I-Match
    Frontier BB2272
    Frontier AF11E-6 Way Snow Blade
    Frontier SS1079 Poly Spreader
    ABI Classic 50 Manure Spreader
    Speeco Model 65 PHD
    Land Pride- Rotary Deck Mower
    Rimguard 610 lbs
    Ballast Box 510 lbs
    Artillan Forks
    Kens Bolt On Hooks.
    2012 JD Gator 825i
    Deluxe Cab with heat

  4. Top | #3

    Join Date
    Jan 2014
    Last Online
    Yesterday @ 06:03 PM
    Location
    I'm standing right here!
    Posts
    250
    Thanks
    4
    Thanked 22 Times in 21 Posts
    There is no Sensor installed for the dash display Afaik .. the display does a pre check when you turn it on that leads you to believe it should, shows -188 on startup as I recall.. John deere did not enable that function from the manufacturer in India I guess ..I looked into it and was thinking of retro fitting a sensor ..no luck yet
    bhill and 2365 like this.
    Some Green and Orange toys

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    Guest
    Join Date
    Jan 2012
    Last Online
    06-23-2016 @ 01:22 PM
    Posts
    129
    Thanks
    44
    Thanked 23 Times in 19 Posts
    Quote Originally Posted by bhill View Post
    There is a air temperature gauge on the 825i?
    Yes Bill there is. The read out is in the top center of the instrument cluster. You can set it to read in Fahrenheit or Celsius. Mine stopped working after it came back from the dealer to have the winch installed. I assume there is a sensor that may have been disconnected during the winch installation. If I knew where the sensor was located, I could trace it back to the cluster and maybe fix it myself. I avoid going to the dealer unless I have to.
    bhill likes this.

  7. The Following User Says Thank You to 2365 For This Useful Post:

    bhill (04-17-2016)

  8. Top | #5
    bhill's Avatar
    Join Date
    Jan 2012
    Last Online
    Today @ 11:33 AM
    Location
    Wyoming
    Posts
    300
    Thanks
    85
    Thanked 53 Times in 41 Posts
    Quote Originally Posted by Barry View Post
    Yes Bill there is. The read out is in the top center of the instrument cluster. You can set it to read in Fahrenheit or Celsius. Mine stopped working after it came back from the dealer to have the winch installed. I assume there is a sensor that may have been disconnected during the winch installation. If I knew where the sensor was located, I could trace it back to the cluster and maybe fix it myself. I avoid going to the dealer unless I have to.
    Barry

    Please keep us informed on your progress

    Thanks

    Brad
    powerline likes this.
    2006 JD 3520
    300CX
    I-Match
    Frontier BB2272
    Frontier AF11E-6 Way Snow Blade
    Frontier SS1079 Poly Spreader
    ABI Classic 50 Manure Spreader
    Speeco Model 65 PHD
    Land Pride- Rotary Deck Mower
    Rimguard 610 lbs
    Ballast Box 510 lbs
    Artillan Forks
    Kens Bolt On Hooks.
    2012 JD Gator 825i
    Deluxe Cab with heat

  9. Top | #6

    Join Date
    Jan 2014
    Last Online
    Yesterday @ 06:03 PM
    Location
    I'm standing right here!
    Posts
    250
    Thanks
    4
    Thanked 22 Times in 21 Posts
    Quote Originally Posted by Barry View Post
    Yes Bill there is. The read out is in the top center of the instrument cluster. You can set it to read in Fahrenheit or Celsius. Mine stopped working after it came back from the dealer to have the winch installed. I assume there is a sensor that may have been disconnected during the winch installation. If I knew where the sensor was located, I could trace it back to the cluster and maybe fix it myself. I avoid going to the dealer unless I have to.
    Wow OK then!! please keep us informed I would really like to know more about this as I have a 2015 ..I'm pretty SURE you never had a working outside air temp sensor as John deere never enabled one ..............but what the heck prove me wrong i'll eat crow..I hear it tastes like chicken;)
    Last edited by powerline; 04-17-2016 at 07:49 PM.
    Some Green and Orange toys

  10. Top | #7
    Guest
    Join Date
    Jan 2012
    Last Online
    06-23-2016 @ 01:22 PM
    Posts
    129
    Thanks
    44
    Thanked 23 Times in 19 Posts
    Quote Originally Posted by powerline View Post
    Wow OK then!! please keep us informed I would really like to know more about this as I have a 2015 ..I'm pretty SURE you never had a working outside air temp sensor as John deere never enabled one ..............but what the heck prove me wrong i'll eat crow..I hear it tastes like chicken;)
    Here is a picture of my dash cluster on my 2014 John Deere 825i. As you can see in the top center there is a block for the air temperature reading. When I cycle the buttons I can get it to read -22* as in the picture. When I first turn the key into the on position all the windows light up and the temp window reads 188 or something like that. I think that "maybe" when the tech installed my winch he had to reprogram the machine's electronics and the temperature feature didn't take or they can't load it. My owner's manual doesn't show or discuss the temperature gage either(?). Anyways, I know it was working before it went into the shop. The wife is my witness ;-)
    Attached Thumbnails Attached Thumbnails 001.jpg   002.jpg  

  11. Top | #8

    Join Date
    Jan 2014
    Last Online
    Yesterday @ 06:03 PM
    Location
    I'm standing right here!
    Posts
    250
    Thanks
    4
    Thanked 22 Times in 21 Posts
    Yup Mine is the same and if I poke at the buttons I can also get it to read -22...also if your dealer installed a JD winch kit they would have removed your battery to install the solenoid pack for the winch, as it is mounted in the battery compartment...also as a note, there Is no reprogramming or any interaction with the display and the winch install FWIW...call the dealer and ask to look a new one on the lot
    Some Green and Orange toys

  12. The Following User Says Thank You to powerline For This Useful Post:

    2365 (04-18-2016)

  13. Top | #9
    Guest
    Join Date
    Jan 2012
    Last Online
    06-23-2016 @ 01:22 PM
    Posts
    129
    Thanks
    44
    Thanked 23 Times in 19 Posts

    Solution Number 94463 (It's not suppose to work on the 825i)

    I just returned from my John Deere dealer's service department manager. He pulled up the Solution(??) Summary # 94463 and it says the ambient air temperature gage is not suppose to provide ambient temperature reading on the "ambient temperature gage window" for the 825i. Duh!!!!???? It had a publication Date of January 24, 2013. I asked why mine was working before they disconnected the battery to install my winch and they didn't have an answer only to say, it must have been reading "phantom" electrical values. Those phantom values my wife and I recall reading were like, 75*, 72*, 68* etc. So officially, it's not suppose to work. I guess someone in India (where the cluster is made?) forgot to not fix mine so it didn't work. I checked two other 825i on their lot and they too didn't show anything in the ambient temperature window of the instrument cluster. Thank you all for the input.

  14. Top | #10
    Jer
    Jer is offline
    Jer's Avatar
    Join Date
    Dec 2010
    Last Online
    11-13-2017 @ 08:24 PM
    Location
    Regina, Saskatchewan
    Posts
    2,228
    Thanks
    49
    Thanked 173 Times in 118 Posts
    I wish mine worked!!!

    Any electronic guru's on here that could make us a thermocouple type thing to send voltage to an input???

    -J.
    2014 JD 5075M (just barely pre T IV emissions), H310 with bucket mounted grapple, HLA powertine forks, 8' HLA snowblade, Schulte SDX-840 Snowblower, Rhino 12' Flail, 6' Sweepster 3pt PTO broom, hydraulic toplink from CCM, LED lights front and back, big pile of 3pt implements.

    2006 JD 3120 with R3 Turf Tires, 300x loader, Artillian Forks & Trailer Mover

    Gator 825i S4 - NOW WITH TRACKS!!!

    2014 pre-emission 997 with 60" deck

    Wish List:
    now that I have a cozy cab, nothing really....

  15. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •