700 Series Hydraulic Lag
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Scottynil

Thread: 700 Series Hydraulic Lag

  1. Top | #1

    Join Date
    Jul 2017
    Last Online
    04-30-2018 @ 08:54 PM
    Location
    Hudson WI
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    700 Series Hydraulic Lag

    Hi All,
    I have a new X739 and am experiencing lag/delay in the deck height hydraulic circuit. It's especially noticeable when running my aftermarket FEL and can be 1-2 seconds.
    It presents in both directions and doesn't seem to have any effect on power, there's plenty, it just takes a moment to kick in. I also do not see this kind of lag in the other circuit. Additionally I would say it's the same with the deck on and off.

    It doesn't seem to be an oil level issue, I've topped that off both from the showroom and after hooking up the FEL and filling the hoses/cylinders.

    Any feedback is appreciated. In addition i'm wondering if there's a way to isolate the deck height from the auxiliary since you don't typically use both at the same time.

    If there's a similar thread I apologize, searching and manually paging through didn't yield anything.
    Thanks
    Scott

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Dec 2015
    Last Online
    Today @ 03:21 PM
    Location
    North Carolina
    Posts
    1,252
    Thanks
    71
    Thanked 172 Times in 159 Posts
    Quote Originally Posted by Scottynil View Post
    Hi All,
    I have a new X739 and am experiencing lag/delay in the deck height hydraulic circuit. It's especially noticeable when running my aftermarket FEL and can be 1-2 seconds.
    It presents in both directions and doesn't seem to have any effect on power, there's plenty, it just takes a moment to kick in. I also do not see this kind of lag in the other circuit. Additionally I would say it's the same with the deck on and off.

    It doesn't seem to be an oil level issue, I've topped that off both from the showroom and after hooking up the FEL and filling the hoses/cylinders.

    Any feedback is appreciated. In addition i'm wondering if there's a way to isolate the deck height from the auxiliary since you don't typically use both at the same time.

    If there's a similar thread I apologize, searching and manually paging through didn't yield anything.
    Thanks
    Scott
    What do you mean by auxiliary circuit? Do you mean the three point? I believe they operate off the same rock shaft so no you can't isolate it.

    I think your delay is probably normal. I seem to remember on my 425 it taking a second or two for the deck to raise or lower. With the smaller tractors they don't put the fastest/power pumps on them so....
    3025e, D160 loader, Artillian Grapple, Forks, Hoe Bucket, Frontier Land Plane, Rotomec PDH300, Redline Systems 54 inch rock bucket, Heavy Hitch
    400 Garden Tractor, 35a Tiller, 54 inch plow, 60 inch deck

  4. Top | #3

    Join Date
    Jul 2017
    Last Online
    04-30-2018 @ 08:54 PM
    Location
    Hudson WI
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Figured it out, they sell a valve which cuts out the deck cylinder
    69project likes this.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •