3046r connected grapple, Been 3 months and have no power to open and close
Results 1 to 10 of 10
Like Tree12Likes
  • 2 Post By JimR
  • 2 Post By Kennyd
  • 1 Post By mark02tj
  • 3 Post By Kennyd
  • 2 Post By Cliebold
  • 2 Post By mark02tj

Thread: 3046r connected grapple, Been 3 months and have no power to open and close

  1. Top | #1
    Cliebold's Avatar
    Join Date
    Jan 2018
    Last Online
    07-08-2019 @ 01:34 PM
    Location
    Eastern shore of Virginia
    Posts
    82
    Thanks
    51
    Thanked 4 Times in 4 Posts

    3046r connected grapple, Been 3 months and have no power to open and close

    I have connected and reconnected at the grapple and also at the rear where the hoses connect at the back. I can hear the valve clicking when I depress the thumb switch each way but no operation. Call service and they said to blow compressor air into the quick connect at the rear after disconnecting each of the two hoses. Said there is a screen that gets clogged if sitting along time. It’s been three months since I have used this function. I did this to no avail. Any suggestions?
    2018 3046r cab model delivered 2/26/18
    Radio, mirrors, rear work lights
    Loader
    Heavy duty bucket 6 ft
    Frontier grapple 5ft av20h
    Frontier land plane 6 ft
    Frontier snow plow with hydro angle 6 ft
    Frontier forks 48 inch
    Ballast box
    Quick hitch
    Front weight extension with 6 42lb weights

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jun 2014
    Last Online
    Yesterday @ 09:42 PM
    Location
    Berlin, MA
    Posts
    4,489
    Thanks
    94
    Thanked 832 Times in 631 Posts
    Since you are pushing a button and hearing "clicking" I'm assuming you have the rear electro-hydrauulic 3rd SVC port and that's what you are connecting to.

    If you have reseated the connectors and blown them out I'd guess that your problem may be that the solenoids/plungers (Not sure if that's the right term but...) that actuate the SCV are stuck. That can happen if they don't get used. You can try lightly tapping the SCV body with a small hammer and see if they free up. If that doesn't do it you may have to disassemble the SCV, clean things up and then reassemble.

    In the mean time, you could check your grapple and hoses by connecting to the Mid-SCV to test them.
    Kennyd and BigJim55 like this.
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  4. Top | #3
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 07:12 AM
    Location
    Westminster, MD
    Posts
    15,882
    Thanks
    4,796
    Thanked 3,805 Times in 2,413 Posts
    I agree with Jim, the spool in the valve is likely stuck some from lack of use. Is the engine laboring at all when you try to operate it?

    I've written this 100 times:

    If you have a solenoid operated remote valve or diverter, no matter what brand, OPERATE IT REGULARLY, even if you have nothing connected to it!
    mark02tj and 69project like this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, Trac-Vac 854 (for sale) and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  5. The Following User Says Thank You to Kennyd For This Useful Post:

    Littlegreenmachine (06-22-2019)

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    Cliebold's Avatar
    Join Date
    Jan 2018
    Last Online
    07-08-2019 @ 01:34 PM
    Location
    Eastern shore of Virginia
    Posts
    82
    Thanks
    51
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Kennyd View Post
    I agree with Jim, the spool in the valve is likely stuck some from lack of use. Is the engine laboring at all when you try to operate it?

    I've written this 100 times:

    If you have a solenoid operated remote valve or diverter, no matter what brand, OPERATE IT REGULARLY, even if you have nothing connected to it!
    The engine is not laboring.
    2018 3046r cab model delivered 2/26/18
    Radio, mirrors, rear work lights
    Loader
    Heavy duty bucket 6 ft
    Frontier grapple 5ft av20h
    Frontier land plane 6 ft
    Frontier snow plow with hydro angle 6 ft
    Frontier forks 48 inch
    Ballast box
    Quick hitch
    Front weight extension with 6 42lb weights

  8. Top | #5

    Join Date
    Dec 2013
    Last Online
    Today @ 08:02 AM
    Location
    Southwest Ohio
    Posts
    3,136
    Thanks
    965
    Thanked 723 Times in 529 Posts
    Quote Originally Posted by Kennyd View Post
    I've written this 100 times:

    If you have a solenoid operated remote valve or diverter, no matter what brand, OPERATE IT REGULARLY, even if you have nothing connected to it!
    Actually, you've written it 117 times, but who's counting?

    Do you know if it's the grapple or the valve? I think the best thing to do is to hook up a pressure gauge to the outlets. That will tell you if the spool valves are operating properly or not. If they are, then you can turn your attentionto the grapple plumbing.

    Good luck - I had to troubleshoot mine last Fall. Having the pressure guage made all the difference. You can probably piece together what you need at Tractor Supply, or Kenny sells a nice one.


    Sent by Tapatalk using the tiny keyboard on my phone. That explains the typos!
    Kennyd likes this.
    '05 JD 3520 Open Station w/ 300CX FEL
    Grandpa's '52 Farmall Cub
    A couple of old Gravelys
    Help a Vet and his dog

  9. Top | #6
    Cliebold's Avatar
    Join Date
    Jan 2018
    Last Online
    07-08-2019 @ 01:34 PM
    Location
    Eastern shore of Virginia
    Posts
    82
    Thanks
    51
    Thanked 4 Times in 4 Posts

    Update

    The valve was jammed. I removed the coils and verified power. At each end of the cylinder is a small opening. I noticed the position of the valve and went to the closest side and inserted a small Alan wrench and pressed it and felt it slide, crunchy sound. Went to the other side and pressed and kept doing this 4 or 5 times till smooth. Reconnected all back and was back in action.

    Next question about exercising the valve. Does it do any good to do that if nothing is connected? If not How about a short hose with connectors and keep them connected on the tractor and excerise the switch and valve and fluid would actually flow. Would that work?
    2018 3046r cab model delivered 2/26/18
    Radio, mirrors, rear work lights
    Loader
    Heavy duty bucket 6 ft
    Frontier grapple 5ft av20h
    Frontier land plane 6 ft
    Frontier snow plow with hydro angle 6 ft
    Frontier forks 48 inch
    Ballast box
    Quick hitch
    Front weight extension with 6 42lb weights

  10. Top | #7
    Cliebold's Avatar
    Join Date
    Jan 2018
    Last Online
    07-08-2019 @ 01:34 PM
    Location
    Eastern shore of Virginia
    Posts
    82
    Thanks
    51
    Thanked 4 Times in 4 Posts

    Pic of valve. Attached.

    Click image for larger version. 

Name:	D6BA9378-9C7D-4DD3-A1F8-3166E9EAC828.jpeg 
Views:	6 
Size:	3.56 MB 
ID:	692290
    Attached Thumbnails Attached Thumbnails 61CA8E85-AEF5-4991-966C-481755FDF849.jpeg  
    2018 3046r cab model delivered 2/26/18
    Radio, mirrors, rear work lights
    Loader
    Heavy duty bucket 6 ft
    Frontier grapple 5ft av20h
    Frontier land plane 6 ft
    Frontier snow plow with hydro angle 6 ft
    Frontier forks 48 inch
    Ballast box
    Quick hitch
    Front weight extension with 6 42lb weights

  11. Top | #8
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 07:12 AM
    Location
    Westminster, MD
    Posts
    15,882
    Thanks
    4,796
    Thanked 3,805 Times in 2,413 Posts
    You do not need anything connected to exercise the valve, read my comment above. The spool will still slide in the bore even if nothing is connected to the couplers.

    If it will make you feel better, I'll sell you a loop hose

    I'm happy to hear you got it working
    mark02tj, 69project and Cliebold like this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, Trac-Vac 854 (for sale) and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  12. Top | #9
    Cliebold's Avatar
    Join Date
    Jan 2018
    Last Online
    07-08-2019 @ 01:34 PM
    Location
    Eastern shore of Virginia
    Posts
    82
    Thanks
    51
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Kennyd View Post
    You do not need anything connected to exercise the valve, read my comment above. The spool will still slide in the bore even if nothing is connected to the couplers.

    If it will make you feel better, I'll sell you a loop hose

    I'm happy to hear you got it working

    This is a great site. Been awhile but when I had the problem y’all had the answers.
    Kennyd and mark02tj like this.
    2018 3046r cab model delivered 2/26/18
    Radio, mirrors, rear work lights
    Loader
    Heavy duty bucket 6 ft
    Frontier grapple 5ft av20h
    Frontier land plane 6 ft
    Frontier snow plow with hydro angle 6 ft
    Frontier forks 48 inch
    Ballast box
    Quick hitch
    Front weight extension with 6 42lb weights

  13. Top | #10

    Join Date
    Dec 2013
    Last Online
    Today @ 08:02 AM
    Location
    Southwest Ohio
    Posts
    3,136
    Thanks
    965
    Thanked 723 Times in 529 Posts
    Quote Originally Posted by Cliebold View Post
    This is a great site. Been awhile but when I had the problem y’all had the answers.
    Don't be a stranger! You are allowed to post even if you don't have a problem!

    Sent by Tapatalk using the tiny keyboard on my phone. That explains the typos!
    Kennyd and 69project like this.
    '05 JD 3520 Open Station w/ 300CX FEL
    Grandpa's '52 Farmall Cub
    A couple of old Gravelys
    Help a Vet and his dog

  14. The Following User Says Thank You to mark02tj For This Useful Post:

    Kennyd (06-23-2019)

  15. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •