Anybody running a Woods rear discharge finish mower?
Results 1 to 3 of 3
Like Tree5Likes
  • 4 Post By hodge
  • 1 Post By buckteeth445

Thread: Anybody running a Woods rear discharge finish mower?

  1. Top | #1

    Join Date
    Oct 2014
    Last Online
    09-18-2019 @ 07:46 PM
    Location
    Shenandoah Valley of VA
    Posts
    358
    Thanks
    3
    Thanked 61 Times in 44 Posts

    Anybody running a Woods rear discharge finish mower?

    I bought a used Woods RD 60 from my local Deere dealership. The paint (Kubota orange) was faded to pink, but it was otherwise in great shape. I don't think that it was selling, because of the paint. I got a good deal on it, and have been running it for the past two years. I use it behind my 790.
    Today, as I was backing up (while mowing), I noticed the gearbox stand (a plate that bolts between the main frame, guarding the main pulley and supporting the gearbox) would move. To be more precise, the back would rise up. It seemed to do it when the grass was thicker and it was mowing harder.
    I shut it down, and took it to the barn. There are (4) 3/8" bolts that hold the stand in place- the front two were still intact, but the two rear bolts had sheared flush with the face of the threaded hole in the plate. I had to disassemble about half of the top side to get to the remainder of the bolts, and run them out. I've gotten everything put back to together minus the belt covers, and I'll run into town in the morning and get four new bolts (I'll go ahead and replace the two front ones).
    It appears, based on the sheared bolts as well as the upward movement of the rear of the plate, that either the torque of increasing the RPM's, or the increased load translated through the belt to the main pulley, creates a substantial upward twist of the plate. I am very surprised that there is enough load to shear both bolts (the driver's side one had sheared a while back and was rusty, and the passenger side had just broken- the fracture was shiny).
    Anybody else seen this happen? If you do run a Woods RD (mine is a Heritage), check those bolts.
    Romans 1:16 "For I am not ashamed of the gospel of Christ..."

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    buckteeth445's Avatar
    Join Date
    May 2017
    Last Online
    03-10-2019 @ 04:44 PM
    Location
    US
    Posts
    825
    Thanks
    30
    Thanked 66 Times in 59 Posts
    Any idea wha grade the factory bolts were? Perhaps washers were missing?



    Sent from my iPhone using Tapatalk
    BigJim55 likes this.

  4. Top | #3

    Join Date
    Oct 2014
    Last Online
    09-18-2019 @ 07:46 PM
    Location
    Shenandoah Valley of VA
    Posts
    358
    Thanks
    3
    Thanked 61 Times in 44 Posts
    Quote Originally Posted by buckteeth445 View Post
    Any idea wha grade the factory bolts were? Perhaps washers were missing?



    Sent from my iPhone using Tapatalk
    If they are like the front bolts (no reason to believe that they aren't), they are hex flange bolts, with a chamfered, grooved end. No need for a washer, since they are flanged, and a washer wouldn't have stopped the shank from shearing off.
    I am wondering if someone had worked on the mower during its previous ownership, and had sheared the one bolt off. The forces applied to the stand were too much for the one bolt to hold, and it then sheared.
    Romans 1:16 "For I am not ashamed of the gospel of Christ..."

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •