H160 Loader
Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By Hipplewm
  • 1 Post By Kennyd

Thread: H160 Loader

  1. Top | #1

    Join Date
    Nov 2014
    Last Online
    06-05-2019 @ 04:23 PM
    Location
    Pekin, IL
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    H160 Loader

    I noticed the bucket tilt on my loader is out of sync. I removed my bucket and tilted back when I noticed it. Both come all the back and all the way forward but they are not in sync. No idea why?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Sep 2018
    Last Online
    Today @ 09:48 AM
    Location
    Charleston, SC
    Posts
    157
    Thanks
    3
    Thanked 24 Times in 21 Posts
    Quote Originally Posted by birdog View Post
    I noticed the bucket tilt on my loader is out of sync. I removed my bucket and tilted back when I noticed it. Both come all the back and all the way forward but they are not in sync. No idea why?
    Not enough load to keep them in sync, with the bucket the weight should be enough to even flow
    PJR832 likes this.
    Charleston, SC
    4044R

  4. Top | #3
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 06:25 PM
    Location
    Westminster, MD
    Posts
    16,581
    Thanks
    5,150
    Thanked 4,134 Times in 2,577 Posts
    100% normal.
    PJR832 likes this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    Plug Ugly's Avatar
    Join Date
    Nov 2016
    Last Online
    Today @ 05:07 PM
    Location
    NE Iowa
    Posts
    558
    Thanks
    13
    Thanked 98 Times in 76 Posts
    Not familiar with that loader, but if it has a sync rod between the sides you could have a sheared bolt in it. Cylinder Lag

  7. Top | #5
    SulleyBear's Avatar
    Join Date
    Oct 2014
    Last Online
    Yesterday @ 06:53 PM
    Location
    Beautiful beaches, moderated summer heat and lake effect snows. Right where I want to be.
    Posts
    7,358
    Thanks
    1,437
    Thanked 2,599 Times in 1,471 Posts
    Quote Originally Posted by birdog View Post
    I noticed the bucket tilt on my loader is out of sync. I removed my bucket and tilted back when I noticed it. Both come all the back and all the way forward but they are not in sync. No idea why?
    As Kenny said, it's 100% normal on that loader. Same with the 120R. The distance to the cylinders is different and without a load on them, they respond differently. Once you get the "out of sync" side under the loader mount on the bucket or forks, it will straighten itself right back out. The weight of the bucket or pallet forks balances the operation out. If necessary, just get them under the mount lips on the bucket and having the weight on them will put them right back into sync when lifting and using the FEL.

    It looks strange when you first notice it, but its not a sign there is anything wrong with the loader.

    1025R with Mauser Cab
    (10/2017)/ 120R FEL / RC2048 Mower / All of Ken's Bolt on Products / 60" HD Front Broom / 3 pt 45 Gallon Boom less Sprayer / CA2068 Core Aerator / I-Match / 54" Snow Plow w/ angling Quick Attach / Frontier 3 Pt Sprayer / Pallet Forks / 8 -42# Weights

    John Deere 455 (New in 9/1996) / MC519 Cart /60" MMM /47" Snow Thrower / 7'3" snow plow / Quick Hitch /
    4 -42# Weights / JD#10 Cart

    ExMark Lazer Z w/60" Deck , Billy Goat Blower , Full Stable of Echo Products





  8. Top | #6

    Join Date
    Nov 2014
    Last Online
    06-05-2019 @ 04:23 PM
    Location
    Pekin, IL
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks everyone. I wasn't sure if I had a problem that needed fixed. I feel a lot better now!

  9. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •