H130 Loader - Lost nut
Results 1 to 7 of 7
Like Tree6Likes
  • 2 Post By JimR
  • 2 Post By Brownie919
  • 2 Post By 2032Ranger

Thread: H130 Loader - Lost nut

  1. Top | #1

    Join Date
    May 2019
    Last Online
    06-20-2019 @ 08:33 PM
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post

    H130 Loader - Lost nut

    I am still in the process of getting all the manuals for my tractor. I am wondering if someone can help me out.

    I have 16' 2032R. I took it on the road and was driving to a neighbors about a mile away the other day to help them out and I noticed one on the zirc fitting/pivot points on the H130 loader was working its way out. The Zinc Nut was just gone on the inside...

    Anyone know what size/thread it is so I can grab another?
    Do they need loctite on them?

    Thanks

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jun 2014
    Last Online
    Today @ 10:16 PM
    Location
    Berlin, MA
    Posts
    4,511
    Thanks
    94
    Thanked 837 Times in 635 Posts
    The Deere part number is 14M7291. It's a 16mm flange nut. Not sure what the thread pitch is on it.

    John Deere M16 Hex Flange Nut - 14M7291
    OxPath and PJR832 like this.
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  4. The Following User Says Thank You to JimR For This Useful Post:

    NickB (06-18-2019)

  5. Top | #3
    Brownie919's Avatar
    Join Date
    Dec 2018
    Last Online
    Today @ 10:25 AM
    Posts
    89
    Thanks
    0
    Thanked 12 Times in 10 Posts
    Click image for larger version. 

Name:	14M7291.JPG 
Views:	58 
Size:	27.3 KB 
ID:	691594
    fdmars and PJR832 like this.
    2001 4300 SyncReverser 430 Loader/48 Backhoe
    Walker MC20 Zero Turn

  6. The Following User Says Thank You to Brownie919 For This Useful Post:

    NickB (06-18-2019)

  7. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  8. Top | #4
    2032Ranger's Avatar
    Join Date
    Nov 2015
    Last Online
    Today @ 06:31 AM
    Location
    Central WI
    Posts
    545
    Thanks
    126
    Thanked 83 Times in 56 Posts
    Make sure you get your paint stick out and remark the connection so you can easily tell if they’re loosening up again.
    fdmars and PJR832 like this.
    2016 2032R w/H130, 53" Bucket, Frontier AP12F Pallets Forks, 5’ King Kutter Rotary Tiller, TSC Carry-All, Engine Block Heater.
    2000 345 w/48c Mower Deck, Front Bumper, Halogen Lights, Governor at Max RPM. 367hrs
    1990 Push Mower, electric start, rear bagger.

  9. Top | #5

    Join Date
    May 2019
    Last Online
    06-20-2019 @ 08:33 PM
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by 2032Ranger View Post
    Make sure you get your paint stick out and remark the connection so you can easily tell if they’re loosening up again.
    Is this a common thing for them to work off? I saw the paint marks on the others. The tractor only has 12 hours on it, I'd assume it just wasn't torqued down enough to start with?

  10. Top | #6

    Join Date
    Jun 2014
    Last Online
    Today @ 10:16 PM
    Location
    Berlin, MA
    Posts
    4,511
    Thanks
    94
    Thanked 837 Times in 635 Posts
    Quote Originally Posted by NickB View Post
    Is this a common thing for them to work off? I saw the paint marks on the others. The tractor only has 12 hours on it, I'd assume it just wasn't torqued down enough to start with?

    I have the same loader and mine haven't budged in the 5 years I've had it. Your's may never have been tightened properly to begin with for some reason. I throw a wrench on mine every month (along with dozens of other nuts/bolts) just to make sure they aren't coming loose.
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  11. Top | #7
    2032Ranger's Avatar
    Join Date
    Nov 2015
    Last Online
    Today @ 06:31 AM
    Location
    Central WI
    Posts
    545
    Thanks
    126
    Thanked 83 Times in 56 Posts

    H130 Loader - Lost nut

    Quote Originally Posted by NickB View Post
    Is this a common thing for them to work off?
    Found a nut lying on the ground. Bolt had worked its way half way off. Some of the rest were a little loose but not bad. I re-painted the markings and watch them. I didn’t see any locktight on the bolt so I wasn’t sure I should apply it. On the new series, no more nuts.
    Last edited by 2032Ranger; 06-18-2019 at 07:09 AM.
    2016 2032R w/H130, 53" Bucket, Frontier AP12F Pallets Forks, 5’ King Kutter Rotary Tiller, TSC Carry-All, Engine Block Heater.
    2000 345 w/48c Mower Deck, Front Bumper, Halogen Lights, Governor at Max RPM. 367hrs
    1990 Push Mower, electric start, rear bagger.

  12. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •