44 inch snowblower question
Results 1 to 4 of 4

Thread: 44 inch snowblower question

  1. Top | #1

    Join Date
    Dec 2015
    Last Online
    12-21-2015 @ 03:36 PM
    Location
    Ct
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    44 inch snowblower question

    I have a brand new 44 inch blower on my 300 X. When I engage it the pulley hits into the housing before returning back to where it is supposed to be. Dealer looked at it and said the shear pins were too tight. They brought it back and it seemed better. I went out today to run the tractor and engaged the blower. It is hitting once again. It seems better when the blower is raised and worse when all the way down. Any suggestions or is this normal upon engagement?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    HydroHarold's Avatar
    Join Date
    Aug 2012
    Last Online
    06-29-2019 @ 12:07 AM
    Location
    Mid Hudson Valley NY
    Posts
    3,554
    Thanks
    321
    Thanked 332 Times in 253 Posts
    I don't have an answer, just a suggestion. If you don't get any action in this part of the forum post your thread in the Lawn and Garden Tractor section. More guys with 300's will see it there.
    2013(12) 1026r TLB 54 QH front blade, 54D Auto Connect deck, ballast box, carryall

    '04 GX335, 48C, Johnny Bucket Jr., PowerFlow W/7bu. bagger, 42 snow blower, 48 Plow, JD front dethatcher, 10 Cart, Little-Brown Henway, Stihl 026P/20", Stihl 241/16", Stihl BG 85 blower, Stihl KombiMotor 110 w/string trimmer/brush cutter/edger/pole saw/hedge trimmer, Snapper 21" WB, Snapper 8/24 snow blower

    "...and visions of green CUT sugarplums dance in his head..."

    NRA Life Member

  4. Top | #3

    Join Date
    Jun 2014
    Last Online
    Today @ 03:35 PM
    Location
    Berlin, MA
    Posts
    4,724
    Thanks
    95
    Thanked 895 Times in 688 Posts
    Quote Originally Posted by Reiman View Post
    Dealer looked at it and said the shear pins were too tight.
    That just doesn't make any sense to me at all.
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    May 2015
    Last Online
    12-01-2017 @ 08:59 PM
    Location
    Maine
    Posts
    86
    Thanks
    20
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Reiman View Post
    I have a brand new 44 inch blower on my 300 X. When I engage it the pulley hits into the housing before returning back to where it is supposed to be. Dealer looked at it and said the shear pins were too tight. They brought it back and it seemed better. I went out today to run the tractor and engaged the blower. It is hitting once again. It seems better when the blower is raised and worse when all the way down. Any suggestions or is this normal upon engagement?
    I had a 44" blower on my X500 for a long time and it never did anything like that. I went through a few of the idler pulleys because the bearings rust out from water sitting in them but nothing ever with the main pulley.

  7. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts