JD 430 no spark
Results 1 to 3 of 3

Thread: JD 430 no spark

  1. Top | #1

    Join Date
    Sep 2017
    Last Online
    09-18-2019 @ 11:02 PM
    Location
    US
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    JD 430 no spark

    Hey all I've got 3 johnny poppers (non of which run) but figured id start with the one most likley to run. Anyway I have spark to the distributor but not to the coil. I replaced coil, points, condensor, rotor. I am at a lost now. Is it possible the coil I ordered is bad aswell? Thank~ Reno.

    PS- Gonna be posting about the other 2 johnnys at a later date!

    Sent from my SM-N960U using Tapatalk

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    MDrew's Avatar
    Join Date
    May 2013
    Last Online
    Today @ 12:10 PM
    Location
    S.E. WI
    Posts
    3,902
    Thanks
    276
    Thanked 632 Times in 408 Posts
    Have you run a hot wire directly to the coil yet?
    Mike

    Sometimes I'm only funny to myself.

    300, 140, 318, 430, 314, 110. Brinly plows, disk, 80 cart, couple of 49 blowers, 3 54 blades, 33 tiller, tilt dump MCS, HPX Gator, CS Gator, Model A. Struck MD 750 w/bucket and hoe.
    Drew's Performance: We screwed the last guy so we can pass the savings on to you.

  4. Top | #3

    Join Date
    Sep 2017
    Last Online
    09-18-2019 @ 11:02 PM
    Location
    US
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MDrew View Post
    Have you run a hot wire directly to the coil yet?
    No all ive done is install the new coil exactly like the old one was.

    Sent from my SM-N960U using Tapatalk

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •