4700 temp gauge issue
Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By Kennyd

Thread: 4700 temp gauge issue

  1. Top | #1

    Join Date
    Apr 2019
    Last Online
    Today @ 11:01 PM
    Location
    Star
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    4700 temp gauge issue

    I have a 4700 with power reverser transmission and 1009hrs. The temp gauge will go into the red within 3-5 minutes after cold start. Engine is still cold to touch. Replaced the sending unit but problem still exists. Any suggestions?


    Sent from my iPhone using Tapatalk

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 09:17 PM
    Location
    Westminster, MD
    Posts
    16,581
    Thanks
    5,150
    Thanked 4,135 Times in 2,578 Posts
    You already have a thread on this:

    4700 maxed out temp gauge
    raco232 likes this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  4. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. 4700 maxed out temp gauge
    By tdog032370 in forum General Tractor Operation and Ownership
    Replies: 9
    Last Post: 04-23-2019, 10:29 PM
  2. Replies: 2
    Last Post: 08-24-2015, 07:19 AM
  3. X495 Temp Gauge Quickly into Red, then Fine.
    By MNDeere in forum Lawn & Garden Tractors
    Replies: 2
    Last Post: 05-31-2014, 12:23 AM
  4. Temp gauge
    By GUS FINK in forum Medium Frame Compact Utility Tractors (MCUT)
    Replies: 5
    Last Post: 02-18-2013, 09:40 AM
  5. Temp gauge on a X540
    By RonS in forum Lawn & Garden Tractors
    Replies: 12
    Last Post: 04-10-2012, 08:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •