4410 PTO won't engage
Results 1 to 6 of 6
Like Tree5Likes
  • 2 Post By Kennyd
  • 1 Post By Kennyd
  • 2 Post By Tomshell

Thread: 4410 PTO won't engage

  1. Top | #1

    Join Date
    May 2019
    Last Online
    06-04-2019 @ 09:06 AM
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    4410 PTO won't engage

    New member here from Monterey Ca. I am helping my landlord get his tractor up and running. I fixed his brush hog(barb wire wrapped on blade shaft,took out the seal,lost all gear lube,bearings did not fare well nor the shaft).
    Anyways, got a new transmission mounted on the brush hog and filled it with gear lube and then no working PTO on his tractor. We have a manual and i have checked as far as the rocker switch. I need to get to the solenoids but not sure how to access them. Do we remove the entire deck surface(foot platform?) Can we access from underneath? Any suggestions as to what to check and how to get to them also would be greatly appreciated.

    Tom

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 06:02 AM
    Location
    Westminster, MD
    Posts
    16,597
    Thanks
    5,155
    Thanked 4,141 Times in 2,583 Posts
    Tom.
    See if this video helps:

    John R and PJR832 like this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  4. The Following 2 Users Say Thank You to Kennyd For This Useful Post:

    brethopkins (05-29-2019), Tomshell (06-01-2019)

  5. Top | #3

    Join Date
    May 2019
    Last Online
    06-04-2019 @ 09:06 AM
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kennyd View Post
    Tom.
    See if this video helps:
    Thanks, this is great info and I am started on it now. I pressure washed the area where the solenoids are, there was so much oil and grime I couldn't really see the bolts etc...
    I drained the fluid out of the transmission, and expected 6.8 gallons or so. Did i misread that somewhere? This is what came out.
    Click image for larger version. 

Name:	hydfluid.jpg 
Views:	3 
Size:	109.6 KB 
ID:	689124

    The buckets are 4.5 gallons. If this is way way overfilled, could that cause some pto problems? My suspicion is no, but it did seem to cause a lot of leaks.

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 06:02 AM
    Location
    Westminster, MD
    Posts
    16,597
    Thanks
    5,155
    Thanked 4,141 Times in 2,583 Posts
    Wow, is that all oil or is there water mixed in?

    Here is a link to the owners manual: OMLVU13193_H2

    Shows: Hydrostatic Model: Approximately 26 L (6.8 gal).

    I'm not sure what effect being that overfull would be.
    PJR832 likes this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  8. Top | #5

    Join Date
    May 2019
    Last Online
    06-04-2019 @ 09:06 AM
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Kennyd View Post
    Wow, is that all oil or is there water mixed in?
    Looks to be all oil. Maybe 15 gallons?

    Quote Originally Posted by Kennyd View Post
    Here is a link to the owners manual: OMLVU13193_H2
    Awesome resource, thanks.

    Quote Originally Posted by Kennyd View Post
    Shows: Hydrostatic Model: Approximately 26 L (6.8 gal).

    I'm not sure what effect being that overfull would be.
    The owner is not real mechanical, and says he is not sure how it got so overfilled.
    Kennyd and PJR832 like this.

  9. Top | #6

    Join Date
    May 2019
    Last Online
    06-04-2019 @ 09:06 AM
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Removed solenoid block and cleaned and tested the operation of both the pto and drive solenoids good. At least,they operate removed from the block and tested 12 volt direct. Seems like the actual travel of the valve is about 1/4" Does that seem ok?

    I drained all the excess fluid and then removed the back cover and peered inside. No broken gears,no physical damage I could see, no chunks of metal in the fluid.

    Closed it all up and filled with 6.8 gallons and tried it again. Still, no joy. I feel the solenoid click when the pto switch is on, and I have verified 12v on the solenoid plug when there should be. But maybe the solenoid is not clicking as firmly as it should? Like it is weak and not pulling all the way.

    So, I think I need an actual pressure test on the pto test port but i don't have a gauge. I did loosen the plug, and hit the switch, and i could feel the pressure behind the plug itself.
    Time to check harbor freight.....

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. 1023e pto won't engage
    By Fastshivy in forum Sub Compact Utility Tractors (SCUT)
    Replies: 12
    Last Post: 11-12-2015, 06:18 PM
  2. PTO won't engage
    By youkiddingme in forum Lawn & Garden Tractors
    Replies: 14
    Last Post: 07-05-2015, 09:06 PM
  3. JD 430 loader 44 won't engage PTO
    By Photobob in forum Vintage Lawn & Garden Tractors
    Replies: 2
    Last Post: 06-28-2015, 08:25 PM
  4. PTO does it engage with a new PTO clutch & Wiring Harnass
    By Cheesehead in forum Lawn & Garden Tractors
    Replies: 4
    Last Post: 05-23-2015, 04:58 PM
  5. 6410 PTO won't engage
    By Arvid in forum Utility Tractors
    Replies: 1
    Last Post: 10-23-2013, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •