3033R turns over but won't start
Results 1 to 8 of 8
Like Tree10Likes
  • 2 Post By CADplans
  • 7 Post By BooneDownSouth
  • 1 Post By maineuropa

Thread: 3033R turns over but won't start

  1. Top | #1

    Join Date
    Jul 2019
    Last Online
    07-08-2019 @ 09:35 PM
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    3033R turns over but won't start

    I had a JD 4310 for almost 18 years. The first 10 years was great and it was reliable and faithful. The last 8 years were more and more problems. So last year I decided it was time to upgrade. I purchased a new 3033R and have had problems from day 1. When I received the tractor last summer, I kept getting a battery light indicating it was not charging. This kept coming on and off especially if I was going faster. After troubleshooting that, I found that one of the battery cables that connects back to the main block on the left side of the tractor was missing the nut. It wasn't even there, so it was just loose and the faster I went the more eratic the connection was. Then I noticed another part which was some type of aluminum shield was just dangling in this same area. Totally missing 1 of the 2 bolts that held it in place. Mind you this was a brand new tractor and by this time I only had about 2 hours on it before this problem started. The dealer didn't have the parts, had to order, had to wait a week. That did not leave a good taste in my mouth. The reason I bought this was because I was hoping I wouldn't have yearly problems with a new tractor for awhile.

    Anyway, I ran the tractor Saturday doing some bush hogging for about 1.5 hours. At one point the tractor cut off on me. I discounted that occurence at that time, because I thought maybe I lifted off the seat just enough for the safety switch to cut power. Other than that everything ran fine. Then Monday I ran the tractor for about 2 hours. Basically I was doing some tree trimming from the bucket and had my wife moving me from tree to tree. So pretty much just idle and moving in A range in 1st gear - real slow. After about an hour it cut off, while it was idling. I though that was odd, then it did it several more times. Each time it started, but it seemed like it was not starting as easy as the last. After about the 5th time cutting off, it would not restart.

    So I figured I had a battery issue, although I don't understand why it would cut off while running. Anyway, last night I figured I would try to jump the tractor, however, it would not jump. It would turn over no problem but it would never start. I figured even if the battery was not great that it ought to jump start. If that was the case I was goign to put it on charge overnight and see what it did, however, it would not jump start. Turns over just fine, every time - just won't start.

    I checked the battery and all the terminals are very clean and have solid connections. When the tractor was cutting off on Saturday, the engine was not overheating and we were not getting any indicator lights of a problem.

    I am not sure where to start trying to troubleshooting this as I am not the most mechanically inclined person. Does anyone have any guidance or direction for me. It would be most appreciated.

    Thank you,

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    theduke's Avatar
    Join Date
    Feb 2016
    Last Online
    Today @ 09:47 PM
    Location
    NW Oregun Gutterslut...the Wet Side.... Gaston
    Posts
    1,020
    Thanks
    75
    Thanked 155 Times in 106 Posts
    Have you checked the bowl @ the fuel pump....Assuming it has one to see if its full of fuel?

    Visual check that fuel is in the tank?

    Did this one sit on the lot for a while?
    Dan


    JD 955 ,70A loader, 60" mmm , Original I-match ,4' woods B hog , 5' Box blade , 12' orchard plane/driveway grader ,various other doo-dads & homebuilt implements. Goossen BFBlower, JakeRake..this thing is different.
    Kubota U-15
    Kubota RTV 900

    47 8n......good times..V8 in my future possibly

    Pharrell Williams - Freedom (Video) - YouTube ...George Michael - Freedom! ’90 (Official Video) - YouTube..

  4. Top | #3

    Join Date
    Jul 2019
    Last Online
    07-08-2019 @ 09:35 PM
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by theduke View Post
    Have you checked the bowl @ the fuel pump....Assuming it has one to see if its full of fuel?

    Visual check that fuel is in the tank?

    Did this one sit on the lot for a while?
    I have not checked the bowl. I'll check that tomorrow.

    I did verify that fuel is in the tank.

    It did not sit long - it was on backorder. The thing still looks new. I have about 33 hours on it. Before it got dark I checked all the electrical lines to make sure everything was fastened tight everywhere I could find.

    Thank you,

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Apr 2018
    Last Online
    11-17-2019 @ 06:29 AM
    Location
    Oklahoma
    Posts
    57
    Thanks
    1
    Thanked 1 Time in 1 Post
    Easy stuff to check for:

    Air intake clear? No mouse nest in air cleaner or ports?
    Water in fuel? Check float?
    Fuel filter clear? No algae in fuel? How old is fuel? 33hrs isn’t much over 2 yrs...

    Fuel system all look tight? No leaks in components?

  7. Top | #5

    Join Date
    Jul 2019
    Last Online
    07-08-2019 @ 09:35 PM
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Wy1026r View Post
    Easy stuff to check for:

    Air intake clear? No mouse nest in air cleaner or ports?
    Water in fuel? Check float?
    Fuel filter clear? No algae in fuel? How old is fuel? 33hrs isn’t much over 2 yrs...

    Fuel system all look tight? No leaks in components?
    Thank you - I will check these things in the morning. I put fuel in last weekend. Well its 33 hrs in almost 1 year but even so its not that much. I think I bought it in September of last year.

  8. Top | #6

    Join Date
    Jul 2015
    Last Online
    Today @ 01:38 PM
    Location
    Near Roa. VA
    Posts
    3,674
    Thanks
    43
    Thanked 455 Times in 347 Posts
    I had maybe a shot glass full of water in this water separator,,
    and my tractor acted the way you describe,,,



    I drained the water, problem gone,,

    I was shocked how little water caused the issue,,,
    maineuropa and wildbranch2007 like this.
    Some of the tractors include JD 4105, JD 855, JD 650,,,, and,,, the IH 584 4WD
    My favorite attachment is the homemade landplane,,, EVERYONE needs one of those!!

  9. Top | #7

    Join Date
    Jul 2019
    Last Online
    07-08-2019 @ 09:35 PM
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Got it fixed - Thanks

    Guys,
    Thanks for all the suggestions. Turns out its not the tractor's fault this time ;) My wife ran over a large branch that got wrapped around the front axle yesterday. We had to back up and work it off. Apparently that branch shut the fuel valve off. Never would have thought about that. Anyway thank you all for the help.
    Im back up and running again!

  10. The Following User Says Thank You to BooneDownSouth For This Useful Post:

    theduke (07-04-2019)

  11. Top | #8
    maineuropa's Avatar
    Join Date
    Jan 2012
    Last Online
    11-01-2019 @ 08:01 AM
    Location
    Lyman, ME
    Posts
    72
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by CADplans View Post
    I had maybe a shot glass full of water in this water separator,,
    and my tractor acted the way you describe,,,



    I drained the water, problem gone,,

    I was shocked how little water caused the issue,,,
    My 955 started leaking fuel around the fuel filter unit(identical to yours). My engine may have a few broken motor mounts so it shake, rattles and rolls quite a bit. I literally disconnected and inserted a simple plastic fuel filter, so I am trading lack of water separation with the ease of using a simple filter. All of these are repairs on the backburner during haying.
    Just today I am now noticing my tractor failing to start right away which turned out to be the electromagnet that is the fuel shut off not engaging to allow fuel/startup. Biggest problem with 30 plus year old equipment is simple electrical connection fails.

    George
    theduke likes this.
    Rest and Be Thankful Farm
    Lyman, ME

    955 Deere, FEL, 7 Backhoe, 59 Snowblower, 72" MMM, 7 ft Enorossi sickle bar mower, New Holland 273 Baler, Mystery International hay rake, , Woods posthole digger, 7ft York Rake, Wood splitter

  12. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •