4x20 Err 73 fixes?
Results 1 to 5 of 5

Thread: 4x20 Err 73 fixes?

  1. Top | #1

    Join Date
    May 2017
    Last Online
    10-26-2019 @ 04:12 PM
    Location
    IN
    Posts
    50
    Thanks
    19
    Thanked 9 Times in 8 Posts

    4x20 Err 73 fixes?

    I have found some info around here and on Google searches, but not much. Mine is open station so I don't have the cab ground strap. I have also cleaned the battery ground wire mounting to the frame to no avail. The Err73 has been on my 2012 4520 for many years dating back with the previous owner. He said no big deal when he sold it to me. Of course.

    Anyone have success with fixing this code? It says 'Starter output is shorted to battery or open circuit' and to follow troubleshooting procedures. What are they?

    I could bump these few threads I found, but thought I'd start a new one consolidating all I could find.

    John Deere 4x20 Fault Codes
    file:///C:/Users/if354/Downloads/4x20%20Fault%20Codes.pdf

    4720 Error Code Err 73 ?

    Err 73 on new 4520

    Anyone fix this on their open station?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    arlen's Avatar
    Join Date
    Apr 2012
    Last Online
    Today @ 12:38 PM
    Location
    South East Minnesota
    Posts
    3,201
    Thanks
    339
    Thanked 425 Times in 321 Posts
    Quote Originally Posted by nebo View Post
    I have found some info around here and on Google searches, but not much. Mine is open station so I don't have the cab ground strap. I have also cleaned the battery ground wire mounting to the frame to no avail. The Err73 has been on my 2012 4520 for many years dating back with the previous owner. He said no big deal when he sold it to me. Of course.

    Anyone have success with fixing this code? It says 'Starter output is shorted to battery or open circuit' and to follow troubleshooting procedures. What are they?

    I could bump these few threads I found, but thought I'd start a new one consolidating all I could find.

    John Deere 4x20 Fault Codes
    file:///C:/Users/if354/Downloads/4x20%20Fault%20Codes.pdf

    4720 Error Code Err 73 ?

    Err 73 on new 4520

    Anyone fix this on their open station?
    Since the only report of someone actually fixing it was a faulty ground, I would start there. Maybe check the grounds and general wire connections on the engine computer.
    4720 66hp Open Station, Power Beyond, 3rd, 4th and 5th Rear SCV, iMatch, 400cx with SSQA, 3rd Loader Function, MX6, BoDozer Grapple
    JD 320D Skid Loader
    Gator 865r...Fully Pimped Out

    X748SE 24hp, 647 Tiller, 54" front blade, 47 Snow Blower, 62C deck, JD disk

    JD 997 Zero Turn

    Farmall B

    2 miniature donkeys, 1/8 hp (each)

  4. The Following User Says Thank You to arlen For This Useful Post:

    nebo†(10-26-2019)

  5. Top | #3

    Join Date
    May 2017
    Last Online
    10-26-2019 @ 04:12 PM
    Location
    IN
    Posts
    50
    Thanks
    19
    Thanked 9 Times in 8 Posts
    Quote Originally Posted by arlen View Post
    Since the only report of someone actually fixing it was a faulty ground, I would start there. Maybe check the grounds and general wire connections on the engine computer.
    I did remove and clean the grounds at the frame near the battery. I guess I can tear into where the computer is for bad connections and other locations. Just trying to see if anyone has anything definitive before my wild goose chase starts. Don't really know what the repercussions of not fixing it are, but it bugs me. ha. And it is so surprising how long these machines have been out and there aren't more history of fixes on this error online. Thanks for the tips.

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    arlen's Avatar
    Join Date
    Apr 2012
    Last Online
    Today @ 12:38 PM
    Location
    South East Minnesota
    Posts
    3,201
    Thanks
    339
    Thanked 425 Times in 321 Posts
    Quote Originally Posted by nebo View Post
    And it is so surprising how long these machines have been out and there aren't more history of fixes on this error online. Thanks for the tips.
    It is disappointing when people post a problem, get a bunch of advice, then never report back what the fix was.
    If the grounds/connections on the computer donít bear fruit, I would start looking at the starter relay circuit for bad connections, or the wrong type of relay installed.
    The computer is seeing an abnormal resistant value in the starter relay circuit. Some Automotive relays have a resistor suppressed coil, some have a diode suppressed coil, some have a MOV suppressed coil, and there are probably others.
    Maybe the coil suppression device failed and the electrical properties of the circuit change enough to make the computer complain.
    You may want to replace the relay just to make sure itís right.
    4720 66hp Open Station, Power Beyond, 3rd, 4th and 5th Rear SCV, iMatch, 400cx with SSQA, 3rd Loader Function, MX6, BoDozer Grapple
    JD 320D Skid Loader
    Gator 865r...Fully Pimped Out

    X748SE 24hp, 647 Tiller, 54" front blade, 47 Snow Blower, 62C deck, JD disk

    JD 997 Zero Turn

    Farmall B

    2 miniature donkeys, 1/8 hp (each)

  8. The Following User Says Thank You to arlen For This Useful Post:

    nebo†(10-26-2019)

  9. Top | #5

    Join Date
    May 2017
    Last Online
    10-26-2019 @ 04:12 PM
    Location
    IN
    Posts
    50
    Thanks
    19
    Thanked 9 Times in 8 Posts
    Quote Originally Posted by arlen View Post
    It is disappointing when people post a problem, get a bunch of advice, then never report back what the fix was.
    If the grounds/connections on the computer donít bear fruit, I would start looking at the starter relay circuit for bad connections, or the wrong type of relay installed.
    The computer is seeing an abnormal resistant value in the starter relay circuit. Some Automotive relays have a resistor suppressed coil, some have a diode suppressed coil, some have a MOV suppressed coil, and there are probably others.
    Maybe the coil suppression device failed and the electrical properties of the circuit change enough to make the computer complain.
    You may want to replace the relay just to make sure itís right.
    agreed. good call. great thoughts and gives me some things to look at for sure....reading this thread also made me think a bit....maybe a battery or cable ground issue at my battery...my machine is 2012 on possibly the original battery...I keep a tender on my machines so I may be extending a borderline battery...need to load test it..

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts