X540 Spring Startup
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
Like Tree5Likes

Thread: X540 Spring Startup

  1. Top | #1

    Join Date
    Apr 2017
    Last Online
    08-17-2017 @ 03:33 PM
    Location
    Upper Michigan
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    X540 Spring Startup

    Started up my X540 last week, put brake lock on to let warm up while I opened door to outside, and she died out! What da...was my thought, got back on her and just a clunk noise at starter! Figured battery was shot but checked that out, and also attempted to jump start from from truck, and still the same clunk noise at starter! Checked brake and seat switches, also shorted solenoid and still the same clunk at starter??? I figured I've got to determine if she's locked up, so I thought I could turn the drive sheave under frame, but didn't realize that a clutch sheave is there as well making it near impossible to turn drive sheave above by hand. I also just pushed the beast thinking that would help free things up, but still no start. Tomorrow I'll take a plug out, and insert a screwdriver into cylinder, then push the mower and see if piston forces screwdriver out... I'm in a bind, this tractor is heavy, to get it on a trailer to get it to my dealer will be a tough task! Sure would appreciate any and all help and suggestions! Thanks to all ahead of time, and have a great and safe weekend!

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    TJR345's Avatar
    Join Date
    Jan 2016
    Last Online
    Yesterday @ 09:16 PM
    Location
    Area 51 in Cambria,NY
    Posts
    3,729
    Thanks
    415
    Thanked 476 Times in 367 Posts
    How old is the tractor and battery.
    Tom

    2019 X590 with power mulch control and PF bagger
    30" mechanical tiller
    02 X595 with 62" deck,front thatcher and powerflow PTO kit
    3pt hitch with Heavy Hitch 45 JD loader
    12 JD suitcase weights
    JD/Brinly 3pt plow
    Frontier SS1036 3pt pto spreader
    (2) JS63C walk behind mowers
    TS 105 JD weed wacker
    tow behind 15 gal. sprayer
    Turftime 60" lawn roller
    Turftime 54" 3pt core aerator

  4. Top | #3

    Join Date
    Apr 2017
    Last Online
    08-17-2017 @ 03:33 PM
    Location
    Upper Michigan
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TJR345 View Post
    How old is the tractor and battery.
    Hi Tom
    Tractor is a 2010 battery is original too

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    WifeSaidOK's Avatar
    Join Date
    Mar 2016
    Last Online
    Today @ 11:47 AM
    Location
    NH
    Posts
    888
    Thanks
    44
    Thanked 88 Times in 70 Posts
    Since the battery is 7 years old, I would suspect the battery is dead. Sometimes jump starting still isn't enough to start a motor with a completely dead battery. A lot of times the batteries just die without any sign of being weak. And sometimes the battery voltage will show 12v even though it is just about dead.
    etcallhome likes this.
    2016 1025R TLB (Marshawn) with Piranha tooth bar
    HLA 42" Forks
    Frontier LR2060L Landscape rake
    2019 X370 mowing machine with snowblower attachment
    County Line 3 point log splitter (Mr. Splitty)
    Cyclone Rake super sucker
    Stihl MS-271 chain saw
    Stihl KM-56 Kombi powerhead, string trimmer, pole saw, articulating hedge trimmer
    1998 Yamaha 4-stroke golf car (Tedy Bruschi)

  7. Top | #5
    xcopterdoc's Avatar
    Join Date
    Jan 2012
    Last Online
    Today @ 07:45 AM
    Location
    nc
    Posts
    1,636
    Thanks
    190
    Thanked 843 Times in 324 Posts
    There is a bolt in the center of the pto clutch. Remove spark plugs and turn the bolt and see if the engine will turn over.

    Sent from my LGL52VL using Tapatalk

  8. Top | #6
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 12:56 PM
    Location
    Central Pennsylvania
    Posts
    9,491
    Thanks
    358
    Thanked 1,550 Times in 1,173 Posts
    Bad battery. Check the voltage while trying to start it. I'll bet it is way low. Also, if jump starting it, disconnect one of the tractor battery leads and clamp your jumper cables onto the wire terminal as you may have a shorted cell.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  9. Top | #7

    Join Date
    Apr 2017
    Last Online
    08-17-2017 @ 03:33 PM
    Location
    Upper Michigan
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by xcopterdoc View Post
    There is a bolt in the center of the pto clutch. Remove spark plugs and turn the bolt and see if the engine will turn over.

    Sent from my LGL52VL using Tapatalk
    Thank you very much, will try this afternoon!

  10. Top | #8

    Join Date
    Apr 2017
    Last Online
    08-17-2017 @ 03:33 PM
    Location
    Upper Michigan
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jgayman View Post
    Bad battery. Check the voltage while trying to start it. I'll bet it is way low. Also, if jump starting it, disconnect one of the tractor battery leads and clamp your jumper cables onto the wire terminal as you may have a shorted cell.
    Thank you very much , will check that this afternoon!

  11. Top | #9

    Join Date
    Apr 2017
    Last Online
    08-17-2017 @ 03:33 PM
    Location
    Upper Michigan
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Da yvoooper View Post
    Thank you very much , will check that this afternoon!
    Voltage only drops down to 8 volts when attempting to start.

  12. Top | #10
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 12:56 PM
    Location
    Central Pennsylvania
    Posts
    9,491
    Thanks
    358
    Thanked 1,550 Times in 1,173 Posts
    Quote Originally Posted by Da yooper View Post
    Voltage only drops down to 8 volts when attempting to start.
    Only? You just found yourself a bad battery. :-)
    etcallhome likes this.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •