Starter issue
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree4Likes

Thread: Starter issue

  1. Top | #1

    Join Date
    Jun 2013
    Last Online
    06-04-2017 @ 12:19 PM
    Location
    NH
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Starter issue

    I have a JD L130A (yes, from a big box store, I know) with a starter issue. Before the lawn needed cutting, I started it, and it was fine, no problems. So, of course the day the lawn needed cutting 3 weeks later, nope, not even a twitch out of it. I have been fooled before by a seemingly good but dead battery, so I tried;

    Charging the battery, charger (Optimate 3)says good.
    Another battery.
    Jumping from the car.

    Nothing. So, I tried a screwdriver across the solenoid terminals. That at least got a response. It sounds like the starter turns, but it's not turning the motor. OK. Sounds like a bad solenoid, and a bad bendix? I find it hard to believe that both of these things would be good on the same day, and then both broken on the same day 3 weeks later. I feel like I'm missing something. I also checked on line, and the parts are outrageously expensive, so I can't go guessing and throwing parts at it.

    Motor is a Kohler Command. (Yes, I know) Fuse is good, and the electric PTO engages. Motor is free, it'll turn by hand.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Sep 2015
    Last Online
    03-02-2019 @ 06:20 PM
    Location
    Lehigh Valley PA
    Posts
    3,228
    Thanks
    1
    Thanked 201 Times in 195 Posts
    Quote Originally Posted by clr8ter View Post
    I have a JD L130A (yes, from a big box store, I know) with a starter issue. Before the lawn needed cutting, I started it, and it was fine, no problems. So, of course the day the lawn needed cutting 3 weeks later, nope, not even a twitch out of it. I have been fooled before by a seemingly good but dead battery, so I tried;

    Charging the battery, charger (Optimate 3)says good.
    Another battery.
    Jumping from the car.

    Nothing. So, I tried a screwdriver across the solenoid terminals. That at least got a response. It sounds like the starter turns, but it's not turning the motor. OK. Sounds like a bad solenoid, and a bad bendix? I find it hard to believe that both of these things would be good on the same day, and then both broken on the same day 3 weeks later. I feel like I'm missing something. I also checked on line, and the parts are outrageously expensive, so I can't go guessing and throwing parts at it.

    Motor is a Kohler Command. (Yes, I know) Fuse is good, and the electric PTO engages. Motor is free, it'll turn by hand.
    Do you have a volt meter? See what you have at the battery. Then check it when you turn the key.
    If you are below 10 volts the battery could be your problem. Or take it to the parts store for testing.

    If the battery and connections are good. The solenoid should have a small wire going to it. Remove the wire from it. Use the meter to see if the wire has 12 volts when you turn the key. It should. This will tell you that the wire is trying to activate the starter.

    Take a jumper wire and connect the positive battery terminal to the small post on the solenoid. This should activate the starter.

    Let us know what you find.
    darkrt likes this.

  4. Top | #3
    MDrew's Avatar
    Join Date
    May 2013
    Last Online
    Today @ 07:09 AM
    Location
    S.E. WI
    Posts
    3,840
    Thanks
    272
    Thanked 623 Times in 399 Posts
    If the above gets it moving but not engaging the bendix shaft is dirty. The best is to take the starter off, clean it and lube it with a little white lithium grease. The quick way of course is spray the heck out of it with a penetrating lube.
    Mike

    Sometimes I'm only funny to myself.

    300, 140, 318, 430, 314, 110. Brinly plows, disk, 80 cart, couple of 49 blowers, 3 54 blades, 33 tiller, tilt dump MCS, HPX Gator, CS Gator, Model A. Struck MD 750 w/bucket and hoe.
    Drew's Performance: We screwed the last guy so we can pass the savings on to you.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Jun 2013
    Last Online
    06-04-2017 @ 12:19 PM
    Location
    NH
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Battery has 12.5V. When I turn the key, nothing happens, including on the meter. When testing that brown wire going to the solenoid, where do the leads from the meter go? By small post, does that mean the one the positive wire is attached to? They both look the same size.

    I notice that the starter assy. is made up of several different parts. There also appears to be a few screws with specialty heads. Is it a fairly straightforward disassembly?
    Last edited by clr8ter; 06-03-2017 at 10:34 AM.

  7. Top | #5

    Join Date
    Sep 2015
    Last Online
    03-02-2019 @ 06:20 PM
    Location
    Lehigh Valley PA
    Posts
    3,228
    Thanks
    1
    Thanked 201 Times in 195 Posts
    Quote Originally Posted by clr8ter View Post
    Battery has 12.5V. When I turn the key, nothing happens, including on the meter. When testing that brown wire going to the solenoid, where do the leads from the meter go? By small post, does that mean the one the positive wire is attached to? They both look the same size.

    I notice that the starter assy. is made up of several different parts. There also appears to be a few screws with specialty heads. Is it a fairly straightforward disassembly?

    Positive to the end of the brown wire and negative to ground. Turn the key. If you get 12 volts the wire is trying to engage the starter.

    Small post is where the brown wire was attached. Touch a jumper wire to it and the positive battery post. This should engage the starter. Make sure everything is safe because it will turn (if it can)but you are bypassing all safety systems.
    clr8ter likes this.

  8. Top | #6

    Join Date
    Jun 2013
    Last Online
    06-04-2017 @ 12:19 PM
    Location
    NH
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No kidding! So, jumping from the + side of the battery to the small terminal runs the starter and turns the motor! But ground to wire produces nothing at the meter with key turned. I sense we're narrowing it down...Some sort of electrical gremlin...

  9. Top | #7

    Join Date
    Sep 2015
    Last Online
    03-02-2019 @ 06:20 PM
    Location
    Lehigh Valley PA
    Posts
    3,228
    Thanks
    1
    Thanked 201 Times in 195 Posts
    Quote Originally Posted by clr8ter View Post
    No kidding! So, jumping from the + side of the battery to the small terminal runs the starter and turns the motor! But ground to wire produces nothing at the meter with key turned. I sense we're narrowing it down...Some sort of electrical gremlin...

    Yes. If the jumper wire engages the starter then everything from the battery to the mechanical parts of the of the starter is good. Obviously because it's cranking the engine.

    No voltage at the wire is your problem then. Something is keeping it from powering up. Got to start checking out the safety systems next. Like if the brake pedal is not depressed it won't crank/power the brown wire. The brake switch or wiring is what you are after. If you don't have a service manual try this. Follow the brown wire and see what is next in line. Check that and keep moving up the system.

    Good news is that you don't need any expensive starter parts.

    Try this. Set the brake, close the seat switch, make sure the PTO is off, turn the key on. Then use the jumper wire to engage the starter. See if the engine will start and run.

  10. Top | #8

    Join Date
    Jun 2013
    Last Online
    06-04-2017 @ 12:19 PM
    Location
    NH
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yup, it does start and run when jumped to that terminal. By close the seat switch, I assumed you meant "sit on it".

  11. Top | #9

    Join Date
    Sep 2015
    Last Online
    03-02-2019 @ 06:20 PM
    Location
    Lehigh Valley PA
    Posts
    3,228
    Thanks
    1
    Thanked 201 Times in 195 Posts
    Quote Originally Posted by clr8ter View Post
    Yup, it does start and run when jumped to that terminal. By close the seat switch, I assumed you meant "sit on it".
    Like the Fonz would say. lol
    Or use a paper clip.

    Then that's your problem. Just figure out why that wire doesn't have power when it is supposed to.
    In the meantime you know how to get it running. In case you want to cut grass.

    Years back I went to start my Wrangler. Oddly enough after cutting grass at the trailer hood I lived and worked at. Had lights and everything just wouldn't crank over. The friendly neighbors gave it a push and I got it bump started. I have a Blue Point starter button tool. It's a fancy jumper wire with alligator clips and a button. Hooked it up and she worked like a charm. At that time it was my second vehicle so it stayed that way for a while. Had to open the hood to crank her up when I wanted to use it. With working 2 jobs I didn't have time to mess with it. The morning I was to drop it off I found the problem by accident. Got to the shop early. So I sat in the lot to eat my breakfast sandwich. Turned the key to accessories to listen to the radio. When I went to get out I turned the key off and removed it from the ignition. The radio was still playing. Right then I knew it was ignition switch related. They found a broken pin inside the steering column.

  12. Top | #10

    Join Date
    Jun 2013
    Last Online
    06-04-2017 @ 12:19 PM
    Location
    NH
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So, I should check the safety switches, and the ignition switch... Are there any other electric doo-dads in there I should look at? I'm not very familiar with this kind of electrical troubleshooting...

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts