1999 Sabre 1438 won't start
Results 1 to 2 of 2

Thread: 1999 Sabre 1438 won't start

  1. Top | #1

    Join Date
    Jun 2017
    Last Online
    06-26-2017 @ 01:01 PM
    Location
    MA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    1999 Sabre 1438 won't start

    I have a 1999 Sabre 1438 that I bought second hand and it was working fine for the first couple months. Just the last couple times I mowed it started first turn of the key, but sometimes had issues re-starting after I had used it for a while. Today i went to use it and it won't start at all. The issue is it won't even turn over. I did find the 15A fuse under the seat is blown. I can't find the exact wiring diagram, but it seems from others I've seen that fuse is between the battery and the key switch. Doesn't explain why it would start sometimes, but not others, unless the fuse was only partially blown and intermittently making contact. Does anyone have ideas beyond the fuse if that's not the only issue. I'm going to replace it and we'll see, but wanted to start my follow up troubleshooting now. Thanks.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Sep 2015
    Last Online
    03-02-2019 @ 06:20 PM
    Location
    Lehigh Valley PA
    Posts
    3,228
    Thanks
    1
    Thanked 201 Times in 195 Posts
    Quote Originally Posted by marknyy View Post
    I have a 1999 Sabre 1438 that I bought second hand and it was working fine for the first couple months. Just the last couple times I mowed it started first turn of the key, but sometimes had issues re-starting after I had used it for a while. Today i went to use it and it won't start at all. The issue is it won't even turn over. I did find the 15A fuse under the seat is blown. I can't find the exact wiring diagram, but it seems from others I've seen that fuse is between the battery and the key switch. Doesn't explain why it would start sometimes, but not others, unless the fuse was only partially blown and intermittently making contact. Does anyone have ideas beyond the fuse if that's not the only issue. I'm going to replace it and we'll see, but wanted to start my follow up troubleshooting now. Thanks.

    First thing to check is the battery. It must also be fully charged before testing. Almost any parts store can do this. If you have a battery tender (and everyone should) hook it up overnight.

    Next thing would be checking both battery cables & ends for corrosion. You want 2 shiny surfaces at the connecting points. Also check if the cables are stiff from internal corrosion. (Underneath the plastic insulation)

    After that I would check out all the electrical plugs on the wiring harness. Especially the one on the back of the ignition switch.

    Last but not least. If everything else checks out. The starter motor will have a small wire going to the solenoid. Remove the wire. It should have 12 volts going to it when you turn the key. If not it's a wiring problem.
    Then take a jumper wire. Connect the positive post on the battery to the terminal you removed the wire from. This should engage the starter. Be careful because doing this bypasses all of the safety systems.

    Good luck
    2014 X540 with HDAP tires, 54" deck, brush guard, arm rests and cargo bag.
    JD 48" plow with angle from seat kit & heavy duty skid shoes.
    4 suitcase weights and chains.
    JD tow behind spreader.
    JD 42" lawn sweeper.
    JD 10P cart.
    JD JS61 RWD walk behind mower.
    Stihl KM110 power head with pole saw, shaft extension, power scythe, curved shaft edger, 2 straight shaft cutters (string & blade).
    Stihl MS180-CBE 16" saw.
    Stihl SH86C hand held blower vac.

  4. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •