285 blades won't run
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree2Likes

Thread: 285 blades won't run

  1. Top | #1

    Join Date
    May 2017
    Last Online
    06-11-2018 @ 08:12 PM
    Location
    NC
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post

    285 blades won't run

    Started the mower, turned blades on they came on turned them off and back on and they won't come back on. The switch under seat seems to be good since if mower is running with blade switch on and I get off seat the engine dies. Blade switch has 4 wires to it but I don't know what to check. Any ideas?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Nov 2012
    Last Online
    08-17-2019 @ 07:03 AM
    Location
    Ft Worth, TX
    Posts
    111
    Thanks
    21
    Thanked 18 Times in 15 Posts
    Quote Originally Posted by Redragtop View Post
    Started the mower, turned blades on they came on turned them off and back on and they won't come back on. The switch under seat seems to be good since if mower is running with blade switch on and I get off seat the engine dies. Blade switch has 4 wires to it but I don't know what to check. Any ideas?
    Kind of sounds like the seat switch if blades won't come back on and engines dies when get off seat. You could install a temporary jumper on the seat switch to test. He's some checks I typed up from the manual. I re-read your post and I am probably off base with the seat switch. I have to go but will try and scan the PTO Circuit Test Points pages for you later, may be next week, sorry.

    Transmission Neutral Start Check
    Operator on seat
    PTO off
    Hydrostatic lever in slow forward
    Turn key switch to start
    Listen, starter must not crank

    PTO/Safety Start Check
    Operator on seat
    Brake Pedal Locked
    Transmission in Neutral
    Turn PTO on
    Turn key switch to start
    Listen, starter must not crank

    Starting Circuit Check
    Operator on seat
    Transmission in neutral
    Brake pedal locked
    PTO off
    Turn key switch to start
    Listen, starter must ceank engine, engine must start

    PTO Clutch Check
    Operator on seat
    Brake Pedal Locked
    Transmission in Neutral
    Engine off
    Turn key switch to on position only
    Turn PTO switch on
    Listen, PTO clutch must click once
    Last edited by jd2854020; 08-06-2017 at 02:10 PM.

  4. Top | #3

    Join Date
    Nov 2012
    Last Online
    08-17-2019 @ 07:03 AM
    Location
    Ft Worth, TX
    Posts
    111
    Thanks
    21
    Thanked 18 Times in 15 Posts
    PTO tests
    Attached Files Attached Files

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    May 2017
    Last Online
    06-11-2018 @ 08:12 PM
    Location
    NC
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jd2854020 View Post
    Kind of sounds like the seat switch if blades won't come back on and engines dies when get off seat. You could install a temporary jumper on the seat switch to test. He's some checks I typed up from the manual. I re-read your post and I am probably off base with the seat switch. I have to go but will try and scan the PTO Circuit Test Points pages for you later, may be next week, sorry.

    Transmission Neutral Start Check
    Operator on seat
    PTO off
    Hydrostatic lever in slow forward
    Turn key switch to start
    Listen, starter must not crank

    PTO/Safety Start Check
    Operator on seat
    Brake Pedal Locked
    Transmission in Neutral
    Turn PTO on
    Turn key switch to start
    Listen, starter must not crank

    Starting Circuit Check
    Operator on seat
    Transmission in neutral
    Brake pedal locked
    PTO off
    Turn key switch to start
    Listen, starter must ceank engine, engine must start

    PTO Clutch Check
    Operator on seat
    Brake Pedal Locked
    Transmission in Neutral
    Engine off
    Turn key switch to on position only
    Turn PTO switch on
    Listen, PTO clutch must click once
    Thanks for this info. I think the pro clutch check should be my first thing to do.

  7. Top | #5

    Join Date
    Dec 2015
    Last Online
    07-05-2019 @ 02:33 PM
    Location
    middle TN
    Posts
    102
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Redragtop View Post
    Thanks for this info. I think the pro clutch check should be my first thing to do.
    And put a test light on the wire feeding it to first verify it's getting power when expected.
    Zebrafive likes this.

  8. Top | #6

    Join Date
    Nov 2012
    Last Online
    08-17-2019 @ 07:03 AM
    Location
    Ft Worth, TX
    Posts
    111
    Thanks
    21
    Thanked 18 Times in 15 Posts
    Quote Originally Posted by deckeda View Post
    And put a test light on the wire feeding it to first verify it's getting power when expected.
    Did you check the air gap adjustment?

  9. The Following User Says Thank You to jd2854020 For This Useful Post:

    BigCSS (08-07-2017)

  10. Top | #7

    Join Date
    Aug 2017
    Last Online
    07-09-2018 @ 08:28 PM
    Location
    Houston, TX
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Is your battery weak, but enough to barely crank mower? I had a weak battery and would not engage the belt clutch.

  11. Top | #8
    Zebrafive's Avatar
    Join Date
    Apr 2012
    Last Online
    Yesterday @ 07:39 PM
    Location
    South West Michigan
    Posts
    7,056
    Thanks
    1,508
    Thanked 586 Times in 514 Posts
    On my 285 the wires to the PTO clutch broke right where they entered the clutch.
    Only fix was a new PTO clutch.
    J
    John Deere 2030 w/245SL Loader
    John Deere 6415 w/640SL Loader
    John Deere 285 50" deck Stolen May 2017
    John Deere x485 62" deck AWS
    Kawasaki Mule 2510 4x4 bought new 1996
    Ford F250 4x4 bought new 1978

  12. Top | #9

    Join Date
    May 2017
    Last Online
    06-11-2018 @ 08:12 PM
    Location
    NC
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    I did the pto clutch test and there is no click? Does the wire plug into the clutch? It just goes in a hole and I can't tell what happens after that. I don't know what is meant be air gap. And would a weak battery cause this. It cranks fine.
    Last edited by Redragtop; 08-07-2017 at 04:20 PM.

  13. Top | #10

    Join Date
    May 2017
    Last Online
    06-11-2018 @ 08:12 PM
    Location
    NC
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    The first sign of something wrong my wife mowed the whole yard and said one time it acted like the blades were going to stop but she thought maybe she hit a bump and bounced on the seat. She finished and cut the blades off. She decided to blow the drive off and flipped the switch and they didn't come on. She flipped the switch several times and nothing. So she went to put it in the garage and got off to open the door. When she got back on she decided to try again and she said it sounded like they were trying to run but it didn't sound right so she cut them off. When I got home later she told me and I started it and flipped the switch and they came on normal. I bounced on the seat, they stopped and did not come back on. They have not come on since.

  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •