LA 110 won't start
Results 1 to 3 of 3

Thread: LA 110 won't start

  1. Top | #1

    Join Date
    Jun 2014
    Last Online
    06-27-2014 @ 12:56 PM
    Location
    Pennsylvania
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    LA 110 won't start

    Hi everyone.

    This is my first post. I recently got my first John Deere, a used LA110. Its in very good shape.

    When I got it, I did a tuneup, including an oil change, fuel and air filter. On my lawn, it seems to run fine, starts right up without issues, and runs strong.

    My son will occasionally mow a neighbors lawn, which is very thick, much thicker than mine. This weekend, the mover shut off while trying to mow high grass while set on level 3. The same thing happened last week- only my son turned the mower off and it would not restart. I had to push it home. After about an hr or so, it tried to start, you could hear it try to kick over, but it just wouldn't.

    So last week, I took the battery out and took it to the dealer, and they said that it was fine. I replaced the spark plug. It kicked right over and as stated above, mowed my lawn perfectly. Everything was fine, until my son tried to mow the high grass again. As stated above, it shut off and I had to push it home again.

    So I am debating having the dealer pick up it and check it out. But I was wondering if anyone else had any thoughts of anything I could try first, or what could be causing the issues that I've described above. The only other thing that I can think of is that the deck needs adjustment, on level 4 the 2 front wheels are uneven, with one touching the ground, and the other one about 2 inches off of the ground.

    This morning I went to try to start the tractor, and it started right up like normal without any issues whatsoever.

    Thanks for listening and any suggestions.

    AL

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    felixm22's Avatar
    Join Date
    May 2013
    Last Online
    07-21-2019 @ 01:57 PM
    Location
    Concord, NH
    Posts
    3,964
    Thanks
    320
    Thanked 453 Times in 340 Posts
    How long after your son kills it will it start running again? I wondering if the clutch on the PTO is slipping in the thick grass and causing a circuit breaker to trip. If it only has to cool for a short period of time before it will start again I would guess it is a thermal type circuit breaker tripping.

    Now if it were my son I would tell him to stay away.


    Sent from my iPhone using Tapatalk
    John Deere 318, 50in deck, 54in blade w/ power angle

    Looking for JD Parts check here on JD's official parts website.

    Have no idea where to start with JD Parts check here for a how to.

  4. Top | #3

    Join Date
    Jun 2014
    Last Online
    06-27-2014 @ 12:56 PM
    Location
    Pennsylvania
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by felixm22 View Post
    How long after your son kills it will it start running again? I wondering if the clutch on the PTO is slipping in the thick grass and causing a circuit breaker to trip. If it only has to cool for a short period of time before it will start again I would guess it is a thermal type circuit breaker tripping.

    Now if it were my son I would tell him to stay away.


    Sent from my iPhone using Tapatalk
    That's funny. I already have. I just didn't know if this was normal type behavior for the tractor, b/c it seems fine otherwise. It just seems unusual that the unit would have to cool down or shut down for such a long period before it could be restarted, unless this is a built in safely mechanism for the unit.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •