New X500 engine smoking at start up
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By xcopterdoc

Thread: New X500 engine smoking at start up

  1. Top | #1
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 01:56 PM
    Location
    Central Pennsylvania
    Posts
    9,476
    Thanks
    357
    Thanked 1,549 Times in 1,172 Posts

    New X500 engine smoking at start up

    My new X500 has 33 hrs and I'm having an issue where about every 5th time I start the engine I get a big puff of thick blue smoke. Most times it starts right up without any smoke but every now and again I get the smoke. I've been monitoring the oil level carefully and it does not appear to be using any oil.

    Has anyone else experienced anything similar?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Apr 2014
    Last Online
    06-09-2015 @ 12:00 AM
    Location
    Southville, Ky
    Posts
    321
    Thanks
    14
    Thanked 55 Times in 44 Posts
    I won't say that this is causing your smoke but a leaky valve guide will let a small amount of oil in the combustion chamber while it is sitting therefore when started it will give a puff of blue smoke

  4. Top | #3
    xcopterdoc's Avatar
    Join Date
    Jan 2012
    Last Online
    Today @ 10:33 AM
    Location
    nc
    Posts
    1,634
    Thanks
    188
    Thanked 841 Times in 324 Posts
    According to Deere this is normal. As long as the smoke clears and oil level remains full all is good. Also it will improve as the engine gets broke in, which may take as long as 75 hrs depending on use. No need to worry.
    Gizmo2 likes this.

  5. The Following User Says Thank You to xcopterdoc For This Useful Post:

    Gizmo2 (07-10-2014)

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    felixm22's Avatar
    Join Date
    May 2013
    Last Online
    07-21-2019 @ 01:57 PM
    Location
    Concord, NH
    Posts
    3,964
    Thanks
    320
    Thanked 453 Times in 340 Posts
    Quote Originally Posted by gimmo View Post
    I won't say that this is causing your smoke but a leaky valve guide will let a small amount of oil in the combustion chamber while it is sitting therefore when started it will give a puff of blue smoke
    My dad had an 88' vet that had the issue, not saying that is the issue with your tractor.


    Sent from my iPhone using Tapatalk
    John Deere 318, 50in deck, 54in blade w/ power angle

    Looking for JD Parts check here on JD's official parts website.

    Have no idea where to start with JD Parts check here for a how to.

  8. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •