LX277 blown starter fuse
Results 1 to 3 of 3

Thread: LX277 blown starter fuse

  1. Top | #1

    Join Date
    Jun 2014
    Last Online
    Yesterday @ 07:10 PM
    Location
    NE KS
    Posts
    61
    Thanks
    1
    Thanked 2 Times in 2 Posts

    LX277 blown starter fuse

    My son was mowing today and mower just quit.. Started looking it over and noticed when the key was on no dash lights were on. Checked 15A starter fuse and it was blown. Installed new fuse, it started right up and got partway across yard and it died again, fuse was blown. I have a short somewhere.

    Can someone please provide me with a wiring diagram do I can start ringing wires?

    Thanks in advance.

    Sent from my SM-G950U using Tapatalk
    2011 JD 2520, R3 tires, 200CX loader, Kens bolt on hooks, 62D MM deck, numerous 3pt implements, box blade, straight blade, tiller, harrow, springtooth, plow, packer, ballast box and Artillian pallet forks, hopefully in the near future.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jun 2014
    Last Online
    Yesterday @ 07:10 PM
    Location
    NE KS
    Posts
    61
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Happened to be driving by a Deere dealership today so I stopped in and they were kind enough to print off four pages of schematics for me, which was real nice of them. Ended up finding that the short goes away if the wire is removed from oil pressure sensor. Starts and runs fine without it which leads me to believe the ignition module is bad. The oil pressure sensor should be closed when not running but the ignition module should not create a short.

    Sent from my SM-G950U using Tapatalk
    2011 JD 2520, R3 tires, 200CX loader, Kens bolt on hooks, 62D MM deck, numerous 3pt implements, box blade, straight blade, tiller, harrow, springtooth, plow, packer, ballast box and Artillian pallet forks, hopefully in the near future.

  4. Top | #3

    Join Date
    Jun 2014
    Last Online
    Yesterday @ 07:10 PM
    Location
    NE KS
    Posts
    61
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Replaced ignition module today and reconnected oil pressure sensor wire and no more blown fuse in starter circuit so my assessment was correct.

    A proper wiring diagram was the key.

    Sent from my SM-G950U using Tapatalk
    2011 JD 2520, R3 tires, 200CX loader, Kens bolt on hooks, 62D MM deck, numerous 3pt implements, box blade, straight blade, tiller, harrow, springtooth, plow, packer, ballast box and Artillian pallet forks, hopefully in the near future.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •