New x758 - Tail Lights Not Working
Results 1 to 4 of 4
Like Tree7Likes
  • 3 Post By PaulB324
  • 1 Post By Zebrafive
  • 2 Post By SulleyBear
  • 1 Post By JeffW

Thread: New x758 - Tail Lights Not Working

  1. Top | #1

    Join Date
    Jun 2018
    Last Online
    07-18-2019 @ 12:43 AM
    Location
    Connecticut
    Posts
    31
    Thanks
    7
    Thanked 4 Times in 4 Posts

    New x758 - Tail Lights Not Working

    *Edited as I found the problem*

    I got under the tractor and found that a wiring harness was disconnected leading to the left rear tail light. I reconnected the harness and everything works now.
    Last edited by PaulB324; 06-10-2018 at 07:27 AM. Reason: Fixed problem
    Zebrafive, jgayman and BigJim55 like this.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Zebrafive's Avatar
    Join Date
    Apr 2012
    Last Online
    Yesterday @ 06:34 PM
    Location
    South West Michigan
    Posts
    7,178
    Thanks
    1,522
    Thanked 599 Times in 525 Posts
    Quote Originally Posted by PaulB324 View Post
    *Edited as I found the problem*

    I got under the tractor and found that a wiring harness was disconnected leading to the left rear tail light. I reconnected the harness and everything works now.
    That would be my first guess, second would be a broken/pinched wire.
    BigJim55 likes this.
    J
    John Deere 2030 w/245SL Loader
    John Deere 6415 w/640SL Loader
    John Deere 285 50" deck Stolen May 2017
    John Deere x485 62" deck AWS
    Kawasaki Mule 2510 4x4 bought new 1996
    Ford F250 4x4 bought new 1978

  4. Top | #3
    SulleyBear's Avatar
    Join Date
    Oct 2014
    Last Online
    Yesterday @ 06:49 PM
    Location
    Beautiful beaches, moderated summer heat and lake effect snows. Right where I want to be.
    Posts
    7,009
    Thanks
    1,413
    Thanked 2,496 Times in 1,405 Posts
    Quote Originally Posted by PaulB324 View Post
    *Edited as I found the problem*

    I got under the tractor and found that a wiring harness was disconnected leading to the left rear tail light. I reconnected the harness and everything works now.
    Should you use your tractor during the winter, just be aware that the tire chains are notorious for breaking a link and then having a piece of the tire chain damage the wires or the light housing. I have seen tire chains rip the tail light wires right out of the housing as well as break the tail light housing and they are not cheap....................

    That's why I always carry the large zip tie straps on my tractor tool box so if a chain did break, I could stop and tie it off so the flailing chain doesn't beat the underside of the fender and tail light, harness, etc....That "BANG"...."BANG" as the chain rotates with the tire is an agonizing sound......

    Another way to avoid the tire chain issue is to use the TerraGrips, traction straps which are made of rubber and are another good traction aid. Google the name "TerraGrips" and you will see these traction aids which work quite well for those wanting additional traction. I would use the TerraGrips on a 4wd tractor before adding tire chains. I found them to work quite well on all surfaces except sheer ice.
    TJR345 and nastorino like this.

    1025R with Mauser Cab
    (10/2017)/ 120R FEL / RC2048 Mower / All of Ken's Bolt on Products / 60" HD Front Broom / 3 pt 45 Gallon Boom less Sprayer / CA2068 Core Aerator / I-Match / 54" Snow Plow w/ angling Quick Attach / Frontier 3 Pt Sprayer / Pallet Forks / 8 -42# Weights

    John Deere 455 (New in 9/1996) / MC519 Cart /60" MMM /47" Snow Thrower / 7'3" snow plow / Quick Hitch /
    4 -42# Weights / JD#10 Cart

    ExMark Lazer Z w/60" Deck , Billy Goat Blower , Full Stable of Echo Products





  5. The Following User Says Thank You to SulleyBear For This Useful Post:

    Zebrafive (06-10-2018)

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4

    Join Date
    Jun 2016
    Last Online
    Yesterday @ 08:43 PM
    Location
    Uniontown, Pa
    Posts
    249
    Thanks
    0
    Thanked 39 Times in 31 Posts
    May have never been connected from the factory or if you got the air seat the set up guy didn't reconnect it since the new seat harness gets plugged into it. I did that ONCE
    TJR345 likes this.

  8. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •