Fuel pump? Minimal amount of gas in gas filter. (LX176)
Results 1 to 10 of 10
Like Tree4Likes
  • 1 Post By deckeda
  • 1 Post By jgayman
  • 1 Post By deckeda
  • 1 Post By SulleyBear

Thread: Fuel pump? Minimal amount of gas in gas filter. (LX176)

  1. Top | #1

    Join Date
    Dec 2015
    Last Online
    08-22-2019 @ 08:47 AM
    Location
    middle TN
    Posts
    102
    Thanks
    7
    Thanked 1 Time in 1 Post

    Fuel pump? Minimal amount of gas in gas filter. (LX176)

    Starts, runs, and drives. It'll idle and run all day in the driveway if I want it to.

    I mowed a 4ft stretch and the engine died and would not start.

    Fuel filter looked empty; I filled the tank but still had to use starter fluid to start the engine.

    It then started and drove fine, but the gas filter still looks empty. There's only a tiny amount of gas in the bottom of it.

    Is this a weak fuel pump?
    eyeboltman likes this.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Yesterday @ 10:25 PM
    Location
    Central Pennsylvania
    Posts
    9,798
    Thanks
    368
    Thanked 1,606 Times in 1,220 Posts
    It is normal for the bullet style plastic fuel filters to not be filled with gas. The one on my X500 usually is 1/3 full at best.
    eyeboltman likes this.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  4. Top | #3
    BigJim55's Avatar
    Join Date
    Nov 2013
    Last Online
    Yesterday @ 11:22 PM
    Location
    Schellsburg, PA
    Posts
    11,154
    Thanks
    3,005
    Thanked 1,383 Times in 1,086 Posts
    probably the pickup tube in the tank has gone plugged some. will let it idle or half run-but not letting the whole hose of gas out.

    have u tried to see how much gas ur getting before the filter?? if the hoses are pretty old-might want to think of replacing them-while u have the seat pan off.
    jim

    2006 2520 mcut, 2004 x475, 1953 model 50, 1985 318-was my Dad's,
    king kutter tiller-60", frontier-stone rake, jd-4ft brush hog, frontier-6ft back-blade, frontier-forks, 48 inch forks,
    2-54inch jd snow plows, jd-5ft-pull brush hog,

    2018 835R gas model gator-"aka" the Cadillac i say!! 6ft jd snow plow-which already has a dtac out on it. i got just about everything on it i could at the time

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Dec 2015
    Last Online
    08-22-2019 @ 08:47 AM
    Location
    middle TN
    Posts
    102
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jgayman View Post
    It is normal for the bullet style plastic fuel filters to not be filled with gas. The one on my X500 usually is 1/3 full at best.
    Interesting. I replaced the one on my 265 and that filter is pretty much full when running. This one barely shows any gas down at the bottom.

  7. Top | #5

    Join Date
    Dec 2015
    Last Online
    08-22-2019 @ 08:47 AM
    Location
    middle TN
    Posts
    102
    Thanks
    7
    Thanked 1 Time in 1 Post
    I will likely replace the pickup tube, and install new fuel hose so that they are no longer a question.


    Quote Originally Posted by BigJim55 View Post
    ...have u tried to see how much gas ur getting before the filter?? ...
    How? If I disconnect the line right before the pump, should I see gas flowing freely? I don't think the tank is positioned high enough for gravity feed.
    BigJim55 likes this.

  8. Top | #6
    BigJim55's Avatar
    Join Date
    Nov 2013
    Last Online
    Yesterday @ 11:22 PM
    Location
    Schellsburg, PA
    Posts
    11,154
    Thanks
    3,005
    Thanked 1,383 Times in 1,086 Posts
    Quote Originally Posted by deckeda View Post
    I will likely replace the pickup tube, and install new fuel hose so that they are no longer a question.




    How? If I disconnect the line right before the pump, should I see gas flowing freely? I don't think the tank is positioned high enough for gravity feed.
    i'm not up on ur size of machine-but isn't the filter before the pump on it?

    i meant for u to unhook the hose at the tank side of filter-should have some gas there-at least on my uncles 166 tractor it ran out like a river till we used a set of vice grips on the hose. try it-what do u have to lose?
    jim

    2006 2520 mcut, 2004 x475, 1953 model 50, 1985 318-was my Dad's,
    king kutter tiller-60", frontier-stone rake, jd-4ft brush hog, frontier-6ft back-blade, frontier-forks, 48 inch forks,
    2-54inch jd snow plows, jd-5ft-pull brush hog,

    2018 835R gas model gator-"aka" the Cadillac i say!! 6ft jd snow plow-which already has a dtac out on it. i got just about everything on it i could at the time

  9. Top | #7

    Join Date
    Dec 2015
    Last Online
    08-22-2019 @ 08:47 AM
    Location
    middle TN
    Posts
    102
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by BigJim55 View Post
    i'm not up on ur size of machine-but isn't the filter before the pump on it?

    i meant for u to unhook the hose at the tank side of filter-should have some gas there-at least on my uncles 166 tractor it ran out like a river till we used a set of vice grips on the hose. try it-what do u have to lose?
    Roger that. I'll do it.

  10. Top | #8
    SulleyBear's Avatar
    Join Date
    Oct 2014
    Last Online
    Yesterday @ 06:49 PM
    Location
    Beautiful beaches, moderated summer heat and lake effect snows. Right where I want to be.
    Posts
    7,009
    Thanks
    1,413
    Thanked 2,496 Times in 1,405 Posts
    Quote Originally Posted by deckeda View Post
    Starts, runs, and drives. It'll idle and run all day in the driveway if I want it to.

    I mowed a 4ft stretch and the engine died and would not start.

    Fuel filter looked empty; I filled the tank but still had to use starter fluid to start the engine.

    It then started and drove fine, but the gas filter still looks empty. There's only a tiny amount of gas in the bottom of it.

    Is this a weak fuel pump?
    Here is the parts diagram for your tractor. Steps to follow;

    1. - Make sure you check the simple stuff first, like remove your fuel cap and see if the fuel flow is improved. If so, the vent hole in the fuel cap is plugged and needs to be opened up and cleaned.

    2. - Item #4 is the fuel pick up tube. I would pull it from the tank and make sure it is CLEAN and clear. Blow some compressed air through it (once removed from the tractor) as the ethanol blended fuel tend to gum up all fuel system parts and they will love to plug the 90 degree corner at the top where the fuel hose connects.

    3. - Item #8 is the fuel shut off valve, it too could be plugged up from fuel GUNK. Make sure it rotates freely and is CLEAN. Use carb cleaner if necessary and make sure to look through the valve when turning it to make sure it is functioning.

    4. - The bends in the fuel hose, #7 are also suspect for crud inside the bend and weakening and collapse. MAKE SURE to replace with the designated fuel line and not just rubber hose. Fuel line is engineered to handle the affects of gasoline. Rubber hose and vacuum line is NOT designed to handle fuel flow. If you are replacing the fuel line, replace it with FUEL LINE.

    5. - The fuel filter, #9 in the illustration is also subject to the same issues as anything which touches this crappy new gas. If you haven't replaced the fuel filter, replace it, they are cheap and easy to replace. Also make sure you have it flowing in the right direction. Note the shape shown in the illustration and make sure to have the arrow on the filter pointed in the direction of the fuel flow towards the carb......

    You tractor actually has a very simple fuel system.........should be easy to either find a problem or rule one out.


    eyeboltman likes this.

    1025R with Mauser Cab
    (10/2017)/ 120R FEL / RC2048 Mower / All of Ken's Bolt on Products / 60" HD Front Broom / 3 pt 45 Gallon Boom less Sprayer / CA2068 Core Aerator / I-Match / 54" Snow Plow w/ angling Quick Attach / Frontier 3 Pt Sprayer / Pallet Forks / 8 -42# Weights

    John Deere 455 (New in 9/1996) / MC519 Cart /60" MMM /47" Snow Thrower / 7'3" snow plow / Quick Hitch /
    4 -42# Weights / JD#10 Cart

    ExMark Lazer Z w/60" Deck , Billy Goat Blower , Full Stable of Echo Products





  11. The Following User Says Thank You to SulleyBear For This Useful Post:

    deckeda (06-14-2018)

  12. Top | #9
    SulleyBear's Avatar
    Join Date
    Oct 2014
    Last Online
    Yesterday @ 06:49 PM
    Location
    Beautiful beaches, moderated summer heat and lake effect snows. Right where I want to be.
    Posts
    7,009
    Thanks
    1,413
    Thanked 2,496 Times in 1,405 Posts
    Here is the fuel pump for the Lx176......

    The rubber diaphragms shown in the pump are subject to rot and corrosion from the ethanol based fuel. All of the items shown in the box highlighted as #2 are what you get when you order the fuel pump, which is part number AM109212.........

    You can disassemble the part to see if the diaphragms are functional but we are talking about a TINY hole possibly being the cause of your issue.

    Have you checked the spark plugs?

    It's always possible you could have some bad gas. Dump some Sea Foam into your gas tank to treat the gas in the tank before you go too far. Remember SIMPLE FIRST..............

    John Deere sells the part for $48.31

    You can get it through Amazon or get an after market pump for $11 from Amazon. Below is the link....

    Just FYI, I have bought several parts from Amazon for my John Deere and they have worked just fine. I replaced the alternator for about $60 (if memory serves me) where Deere wanted about $375 for the same. In fact, the first time I replaced the alternator at about 1200 machine hours, I replaced it with a part from Deere, which lasted about 400 or 500 hours and failed again. I replaced it with the lower cost part and it has been running for the last 500 plus hours.......Your actual results may vary. But for a difference of $48 for Deere and $11 for after market, personally, I would try the $11 if you are not sure the pump is actually bad.

    Also, make sure the part is for YOUR MACHINE as there are differences in the parts for the different LX models. Always have your tractor's serial number handy in case you need it for parts ordering. I suggest taking a picture of the VIN plate on your tractor so you have the build number with you at all times. The build number plate or label should be on the right side of the tractor, on the lower frame rail about centered between the front wheel and the operators platform. Often, they are covered with crud.............


    https://www.amazon.com/John-Deere-Or.../dp/B00CAXIYP8





    1025R with Mauser Cab
    (10/2017)/ 120R FEL / RC2048 Mower / All of Ken's Bolt on Products / 60" HD Front Broom / 3 pt 45 Gallon Boom less Sprayer / CA2068 Core Aerator / I-Match / 54" Snow Plow w/ angling Quick Attach / Frontier 3 Pt Sprayer / Pallet Forks / 8 -42# Weights

    John Deere 455 (New in 9/1996) / MC519 Cart /60" MMM /47" Snow Thrower / 7'3" snow plow / Quick Hitch /
    4 -42# Weights / JD#10 Cart

    ExMark Lazer Z w/60" Deck , Billy Goat Blower , Full Stable of Echo Products





  13. The Following User Says Thank You to SulleyBear For This Useful Post:

    deckeda (06-14-2018)

  14. Top | #10

    Join Date
    Dec 2015
    Last Online
    08-22-2019 @ 08:47 AM
    Location
    middle TN
    Posts
    102
    Thanks
    7
    Thanked 1 Time in 1 Post
    SulleyBear thanks so much for your expert info and advice. I'm bookmarking this page for future reference. I bought this worn out LX176 last summer and have been paying the price since Day 1 for doing so. Each thing I've replaced or fixed has been met with an immediate failure of something else unrelated.

    This year I put a tube in one tire and the PTO bolt fell onto the ground as soon as I drove out of the garage. After fixing that, the drive belt fell off (never a problem before or since with that belt). And this engine dying "for no reason."

    ************

    I was on my way to the local small engine repair shop to see if they had a fuel pump in stock, since more than a few models use the same one. I knew I'd pay through the nose for it, but if it got the mower mowing before the weekend it would have been worth it.

    Instead, I tested the mower again, since when it died and I had to use lighter fluid to start it, all I did was park it. I mowed an entire area without so much as a hiccup, cough, or burp. Ran great for the hour I was outside.

    FYI I only buy Ethanol-free gas for my outdoor power equipment, but don't know what the prior owner used.

    But I'm expecting a note next week from the wife, saying something's wrong again with it. I don't know that we've ever used it more than two or three times in a row. I have the PTO belt and Secondary Deck Belt Idler Arm - M136363 next on my list of things about to break. Hopefully I can get to them before they fail.

  15. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •