Picked up a new project
Results 1 to 7 of 7
Like Tree20Likes
  • 9 Post By G280mx
  • 3 Post By jobes
  • 2 Post By G280mx
  • 1 Post By G280mx
  • 2 Post By G280mx
  • 2 Post By bloodrunsgreen
  • 1 Post By G280mx

Thread: Picked up a new project

  1. Top | #1

    Join Date
    Aug 2017
    Last Online
    09-25-2018 @ 03:36 PM
    Location
    Columbus, IN
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Picked up a new project

    So I picked up a new project for me and my boys to work on and get running. Found this LT133 sitting down the street with a bunch od weeds grown up around it. It has been sitting for at least two years that I know of. I went down and asked the lady if she would want to get rid of it and made her an offer of $100 for it. I think overall I got a good deal on the mower. The engine turns freely and needs some minor work to get it up to par. My plan as of right now is to see if I can get the battery to take a charge, power wash it, drain the gas and oil, replace the fuel filter and see if it will start. After that it will be replacing belts and getting the mower deck setup and ready to mow. If all this works out I may be looking for a replacement hood new or used. Preferably used lol as this has the typical John deere hood problems from the late 90's. I know they only made them from 98-01 but parts still seem to be available for them. Once its up and running I'm hoping to let my boys use it to learn how to mow with as I don't really want them on the 1025 learning to mow. Should be a fun little project and some good time to spend with my boys.
    Attached Thumbnails Attached Thumbnails lt133.jpg   lt133 hood.jpg  
    Gizmo2, North585, fdmars and 6 others like this.
    2017 1025R, 60D MMM, H120 FEL, 60" Box Blade, Ballast Box, Rim Guard rear wheels, 50Lb wheel weights, Ken's bolt on hooks on FEL, Ken's diff lock pedal, and BXpanded Piranha Tooth Bar.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Apr 2018
    Last Online
    09-10-2019 @ 04:20 PM
    Location
    IL
    Posts
    58
    Thanks
    8
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by G280mx View Post
    So I picked up a new project for me and my boys to work on and get running. Found this LT133 sitting down the street with a bunch od weeds grown up around it. It has been sitting for at least two years that I know of. I went down and asked the lady if she would want to get rid of it and made her an offer of $100 for it. I think overall I got a good deal on the mower. The engine turns freely and needs some minor work to get it up to par. My plan as of right now is to see if I can get the battery to take a charge, power wash it, drain the gas and oil, replace the fuel filter and see if it will start. After that it will be replacing belts and getting the mower deck setup and ready to mow. If all this works out I may be looking for a replacement hood new or used. Preferably used lol as this has the typical John deere hood problems from the late 90's. I know they only made them from 98-01 but parts still seem to be available for them. Once its up and running I'm hoping to let my boys use it to learn how to mow with as I don't really want them on the 1025 learning to mow. Should be a fun little project and some good time to spend with my boys.
    Cool project for the kids. I'm sure they'll be bunnie hoping curbs before you know it.
    Levi, Marlin and G280mx like this.

  4. Top | #3

    Join Date
    Aug 2017
    Last Online
    09-25-2018 @ 03:36 PM
    Location
    Columbus, IN
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jobes View Post
    Cool project for the kids. I'm sure they'll be bunnie hoping curbs before you know it.
    Most likely lol. I'm surprised at how cheap the parts are for this thing compared to my Dads LX176.
    Levi and Marlin like this.
    2017 1025R, 60D MMM, H120 FEL, 60" Box Blade, Ballast Box, Rim Guard rear wheels, 50Lb wheel weights, Ken's bolt on hooks on FEL, Ken's diff lock pedal, and BXpanded Piranha Tooth Bar.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Aug 2017
    Last Online
    09-25-2018 @ 03:36 PM
    Location
    Columbus, IN
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Does anybody have access to the electrical prints for the LT133? I’m looking for the start system. I’ve got a constant ground at the coil and a no spark condition. If I disconnect the wire at the coil I get good spark and can get the engine to start. I’ve googled the prints but the ones I find I can’t read to verify the pinouts on the ignition switch or the start relay.
    Marlin likes this.
    2017 1025R, 60D MMM, H120 FEL, 60" Box Blade, Ballast Box, Rim Guard rear wheels, 50Lb wheel weights, Ken's bolt on hooks on FEL, Ken's diff lock pedal, and BXpanded Piranha Tooth Bar.

  7. Top | #5

    Join Date
    Aug 2017
    Last Online
    09-25-2018 @ 03:36 PM
    Location
    Columbus, IN
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Little update on the Mower. I've finally had some time to put it back together after disassembling the engine heat shields and removing a mouse nest. I've also disassembled and cleaned the carb as well as cleaned the fuel system. I've installed a new battery and a new drive belt and so far only have $154.00 into it including the purchase price of the mower. Currently it is running and driving but I haven't gone through the deck yet. I have a problem that seems odd and am working on troubleshooting it now. It will crank and start like it should however when the pto is selected on it kills the engine. Also when the key is selected to the off position the engine does not die like it should. Once I have this issue figured out I'll go through the deck and get that in working order.
    BigJim55 and Oscar Leroy like this.
    2017 1025R, 60D MMM, H120 FEL, 60" Box Blade, Ballast Box, Rim Guard rear wheels, 50Lb wheel weights, Ken's bolt on hooks on FEL, Ken's diff lock pedal, and BXpanded Piranha Tooth Bar.

  8. Top | #6
    bloodrunsgreen's Avatar
    Join Date
    Feb 2015
    Last Online
    Yesterday @ 10:16 PM
    Location
    Mid-Michigan
    Posts
    478
    Thanks
    15
    Thanked 55 Times in 53 Posts
    Check the safety circuits (PTO switch, seat switch, neutral switch, maybe a brake switch). Any one of the first two will kill the engine when not functioning correctly. The engine not dying when key turned off, look to the fuel solenoid mounted on the carb, most likely it has been altered (pin cut off) after dying also. Then look for the power feed to the engine ignition system.
    Last edited by bloodrunsgreen; 09-20-2018 at 11:16 PM.
    BigJim55 and G280mx like this.

  9. Top | #7

    Join Date
    Aug 2017
    Last Online
    09-25-2018 @ 03:36 PM
    Location
    Columbus, IN
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Well looks like I got it fixed. I found some wiring prints for the 133 that T-Mo posted on another thread. It ended up being something completely stupid and it fixed both problems. There are two ground wires that run up to the head light connector X2 that sits on the right hand side of the frame. They had been chaffed through and the connector had been melted from sitting on the muffler. While I was working on the tractor I cut the wires and capped them since the head lights are inop on the hood. Well little did I know that those two ground wires where spliced together in the connector. I removed the caps and spliced the two wires back together per the prints and low and behold everything works. Now its time to move onto the deck and get that tidied up and in working order.
    BigJim55 likes this.
    2017 1025R, 60D MMM, H120 FEL, 60" Box Blade, Ballast Box, Rim Guard rear wheels, 50Lb wheel weights, Ken's bolt on hooks on FEL, Ken's diff lock pedal, and BXpanded Piranha Tooth Bar.

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •