x300 rio bypas
Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By NotYourGrandfathersDeere
  • 1 Post By Mike b

Thread: x300 rio bypas

  1. Top | #1

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post

    x300 rio bypas

    On my x300 the deck will not engage. I replaced the rio switch ,key switch,and ecu.Still no work tested all safety switches. I direct wired the clutch and it worked. So can I just direct wire it with a on off switch with out hurting anything until I find the wiring problem

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    xcopterdoc's Avatar
    Join Date
    Jan 2012
    Last Online
    Today @ 12:57 PM
    Location
    nc
    Posts
    1,653
    Thanks
    209
    Thanked 863 Times in 330 Posts
    Quote Originally Posted by Mike b View Post
    On my x300 the deck will not engage. I replaced the rio switch ,key switch,and ecu.Still no work tested all safety switches. I direct wired the clutch and it worked. So can I just direct wire it with a on off switch with out hurting anything until I find the wiring problem
    I don't see where you replaced the pto switch itself. Also the brake switch is in play. The pto will not engage if it thinks the brake is on.
    Yes.. You can direct wire the clutch. Yes it may hurt something. It draws a good amount of current. The pto clutch is nothing more than an electromagnet. So when you engage and disengage the clutch you get a moment of reverse polarity that back feeds the electrical system. That's why there is a diode in the loop. Without a diode and or relay you are risking a huge problem. That's all I know.

    Sent from my LGL52VL using Tapatalk

  4. The Following User Says Thank You to xcopterdoc For This Useful Post:

    Mike b (02-07-2019)

  5. Top | #3

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by xcopterdoc View Post
    I don't see where you replaced the pto switch itself. Also the brake switch is in play. The pto will not engage if it thinks the brake is on.
    Yes.. You can direct wire the clutch. Yes it may hurt something. It draws a good amount of current. The pto clutch is nothing more than an electromagnet. So when you engage and disengage the clutch you get a moment of reverse polarity that back feeds the electrical system. That's why there is a diode in the loop. Without a diode and or relay you are risking a huge problem. That's all I know.

    Sent from my LGL52VL using Tapatalk
    yes I have replaced the pto switch.

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4

    Join Date
    Mar 2018
    Last Online
    Yesterday @ 06:47 PM
    Location
    Ontario, Canada
    Posts
    312
    Thanks
    47
    Thanked 31 Times in 30 Posts

    jd x300 electrical schematics

    Quote Originally Posted by Mike b View Post
    On my x300 the deck will not engage. I replaced the rio switch ,key switch,and ecu.Still no work tested all safety switches. I direct wired the clutch and it worked. So can I just direct wire it with a on off switch with out hurting anything until I find the wiring problem
    Hi, I was interested in your problem so I looked for a schematic for your machine. See if there is something here that might help you. john deere x300 electrical schematic - Google Search I have a similar machine, albeit over 20 years old. I generally start at the battery and work my way to the electrical clutch. My problem turned out to be a faulty seat switch (someone had to be on the seat to complete the circuit). Good Luck
    Last edited by NotYourGrandfathersDeere; 02-07-2019 at 12:47 PM.
    darkrt likes this.

  8. The Following User Says Thank You to NotYourGrandfathersDeere For This Useful Post:

    Mike b (02-14-2019)

  9. Top | #5

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post

    found problem

    Started to work on this again spring coming.Fially found problem.The brake switch was not working properly.Would push in and not release .So would start but pto would not engage.Pulled it and worked it lose. All is now fine .Thanks to all
    xcopterdoc likes this.

  10. Top | #6
    xcopterdoc's Avatar
    Join Date
    Jan 2012
    Last Online
    Today @ 12:57 PM
    Location
    nc
    Posts
    1,653
    Thanks
    209
    Thanked 863 Times in 330 Posts
    Quote Originally Posted by Mike b View Post
    Started to work on this again spring coming.Fially found problem.The brake switch was not working properly.Would push in and not release .So would start but pto would not engage.Pulled it and worked it lose. All is now fine .Thanks to all
    Glad you got it going. Thanks for checking back in with the fix.

  11. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. X300 rio
    By Mike b in forum Lawn & Garden Tractors
    Replies: 4
    Last Post: 01-05-2019, 04:15 PM
  2. 3046R Seat bypas using the key pad
    By Markle in forum Large Frame Compact Utility Tractors (LCUT)
    Replies: 5
    Last Post: 08-18-2018, 12:50 PM
  3. Disable RIO on 2012 John Deere 1 Series SCUTs 1026r 1023e
    By GADeereHunter in forum Sub Compact Utility Tractors (SCUT)
    Replies: 173
    Last Post: 03-27-2017, 07:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •