Deere 455 SCV leak and lift cylinder issues
Results 1 to 3 of 3

Thread: Deere 455 SCV leak and lift cylinder issues

  1. Top | #1

    Join Date
    Aug 2015
    Last Online
    03-24-2019 @ 12:28 AM
    Location
    Midwest
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Deere 455 SCV leak and lift cylinder issues

    Hello Gents,
    Just ran into an isssue with my 455 AWS while swapping out my snow blade for the mower (spring is coming). Removed the blade, which was working fine, and mounted the mower deck. To my surprise whenever I use hydraulic levers (raise/lower deck) hyd fluid squirts out the aux valves and the deck will not raise. It does have a lockout valve on it and I have it open (quarter turn, handle inline with hyd line). What am I missing here? Seems to have all pressure diverted to the SCV's and not the lift cylinder. Those SCV's should not be squirting fluid, they should be shut. Any ideas of where to look?

    I guess I can mow just cant lift the deck.

    Thanks,
    Chris

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    SulleyBear's Avatar
    Join Date
    Oct 2014
    Last Online
    Yesterday @ 05:19 PM
    Location
    Beautiful beaches, moderated summer heat and lake effect snows. Right where I want to be.
    Posts
    6,563
    Thanks
    1,346
    Thanked 2,325 Times in 1,314 Posts
    Quote Originally Posted by spooledup View Post
    Hello Gents,
    Just ran into an isssue with my 455 AWS while swapping out my snow blade for the mower (spring is coming). Removed the blade, which was working fine, and mounted the mower deck. To my surprise whenever I use hydraulic levers (raise/lower deck) hyd fluid squirts out the aux valves and the deck will not raise. It does have a lockout valve on it and I have it open (quarter turn, handle inline with hyd line). What am I missing here? Seems to have all pressure diverted to the SCV's and not the lift cylinder. Those SCV's should not be squirting fluid, they should be shut. Any ideas of where to look?

    I guess I can mow just cant lift the deck.

    Thanks,
    Chris
    Sounds like you have dirt or debris in the SCV valves, they only have fluid pressure when you direct it there with the levers. I had this happen a few years ago on my 455. It would shoot fluid straight out about 25 feet ahead of the tractor. The valves are either stuck open or perhaps they have reached the point where they won't shut for some reason.

    It shouldn't be all of the hydraulic female connectors leaking, probably just one or two. Is that correct? Any loss of pressure at that point will prevent the deck from lifting as the system isn't pressurized, its shooting the fluid out.

    Sometimes as the fittings wear, the center "valve" on the connectors doesn't seat any longer. You can try and clean them with brake clean, etc. The easiest way to clean them is to remove them so you can manually move the center of the valve and there is no fluid pressure, Make sure the center pin on the female fitting is retracting and springing back into place, to close the valve. Often, its dirt or a piece of debris in the fittings preventing it from closing. Other times, they just need replacement. You will find out which it is.

    My advice, if you have to replace the female hydraulic fitting, buy quality fittings and not cheap China junk. I replaced one fitting with a cheaper fitting from a hydraulic shop down the road. The fitting didn't last a month and was leaking and hanging up. Total pain.............Buy good fittings and avoid the headache.

    1025R with Mauser Cab
    (10/2017)/ 120R FEL / RC2048 Mower / All of Ken's Bolt on Products / 60" HD Front Broom / 3 pt 45 Gallon Boom less Sprayer / CA2068 Core Aerator / I-Match / 54" Snow Plow w/ angling Quick Attach / Frontier 3 Pt Sprayer / Pallet Forks / 8 -42# Weights

    John Deere 455 (New in 9/1996) / MC519 Cart /60" MMM /47" Snow Thrower / 7'3" snow plow / Quick Hitch /
    4 -42# Weights / JD#10 Cart

    ExMark Lazer Z w/60" Deck , Billy Goat Blower , Full Stable of Echo Products





  4. Top | #3

    Join Date
    Aug 2015
    Last Online
    03-24-2019 @ 12:28 AM
    Location
    Midwest
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yepper... it looks like only 2 are leaking, one quite a bit more than the other. I think you are correct, it may be dirt/debris or the coupler innerds may have failed. I will tryin cleaning it out and if that does not work I will grab a couple of female couplers and swap them out. Thanks!

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. Thinking of upgrading my 455. Looking for insights on 455 value
    By Swamp_Fox in forum Lawn & Garden Tractors
    Replies: 8
    Last Post: 02-22-2019, 07:12 AM
  2. 1025R factory rear scv and mm mower leak down.
    By RayLagrange in forum Hydraulics
    Replies: 9
    Last Post: 10-07-2018, 07:34 AM
  3. 455 Leak
    By gjohll in forum Lawn & Garden Tractors
    Replies: 26
    Last Post: 06-05-2015, 04:57 AM
  4. 455 Hydraulic cylinder seal replacement
    By Manomet in forum Lawn & Garden Tractors
    Replies: 6
    Last Post: 04-19-2015, 09:29 AM
  5. JD 74 front blade frame and lift cylinder
    By JAllen in forum For Sale
    Replies: 0
    Last Post: 01-03-2015, 01:43 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •