X500 will not start
Results 1 to 5 of 5

Thread: X500 will not start

  1. Top | #1

    Join Date
    May 2019
    Last Online
    05-10-2019 @ 02:50 PM
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    X500 will not start

    I was recently gifted a John Deere X500 that had not been started this year. Service history has been great, professionally serviced. Battery was dead so it would not start.
    The transmission was disengaged so the mower could be delivered, but I re-engaged it and now the mower does not move when pushed (hydrostatic system).
    Oil levels are fine and I added some gas to the tank; I am fairly certain there was still some older fuel in the tank.
    I attached the mower's battery to my car battery for a boost per the manual.
    I engaged the parking brake and locked it in place. Fast throttle, choke all the way open, turned the key. Engine starts for a few seconds and is puffing out exhaust smoke, but then dies. After that I am not able to get much more than some initial catching and little combusted gas fumes.
    What should I be investigating next?

    Thanks!

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    May 2019
    Last Online
    06-26-2019 @ 12:24 PM
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JDX500 View Post
    Fast throttle, choke all the way open, turned the key. Engine starts for a few seconds and is puffing out exhaust smoke, but then dies. After that I am not able to get much more than some initial catching and little combusted gas fumes.
    What should I be investigating next?
    I had to drain my tank and put new fuel in mine this year. It was doing something similar. I also had to blow out the fuel line, something was clogging it a little bit.

    New gas and a clear line made mine run fine. My tank has some old gas in it, and I filled it with new gas. It still was too dirty (maybe too much water too from condensation)
    Mowing tall grass with my JD X320: https://youtu.be/LxrkQpGC8TU

  4. Top | #3
    TJR345's Avatar
    Join Date
    Jan 2016
    Last Online
    Yesterday @ 04:10 PM
    Location
    Area 51 in Cambria,NY
    Posts
    3,693
    Thanks
    414
    Thanked 473 Times in 364 Posts
    I your using gas with ethanol in it your going to have problems after it sits. It's not nice on fuel systems. You may have to pull the line to the carb and see how the flow is to start.
    Tom

    2019 X590 with power mulch control and PF bagger
    30" mechanical tiller
    02 X595 with 62" deck,front thatcher and powerflow PTO kit
    3pt hitch with Heavy Hitch 45 JD loader
    12 JD suitcase weights
    JD/Brinly 3pt plow
    Frontier SS1036 3pt pto spreader
    (2) JS63C walk behind mowers
    TS 105 JD weed wacker
    tow behind 15 gal. sprayer
    Turftime 60" lawn roller
    Turftime 54" 3pt core aerator

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Jun 2013
    Last Online
    Yesterday @ 10:20 PM
    Location
    Southern Maine
    Posts
    7,282
    Thanks
    592
    Thanked 686 Times in 576 Posts
    I’m assuming you release the choke as soon as it starts?

  7. Top | #5
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Yesterday @ 09:10 PM
    Location
    Central Pennsylvania
    Posts
    9,243
    Thanks
    352
    Thanked 1,483 Times in 1,126 Posts
    Quote Originally Posted by rydplrs View Post
    I’m assuming you release the choke as soon as it starts?
    Good point. These Kawasaki’s will flood quite easily.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  8. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. JD 2520 Will not start - neutral start safety switch
    By surveyor in forum Medium Frame Compact Utility Tractors (MCUT)
    Replies: 0
    Last Post: 08-07-2017, 09:44 AM
  2. X500 - 48" deck getting hard to start
    By jgayman in forum Lawn & Garden Tractors
    Replies: 10
    Last Post: 11-01-2015, 07:18 PM
  3. New X500 engine smoking at start up
    By jgayman in forum Lawn & Garden Tractors
    Replies: 3
    Last Post: 07-09-2014, 11:56 PM
  4. New X500 Cold Start
    By Scotte54 in forum Lawn & Garden Tractors
    Replies: 12
    Last Post: 11-12-2011, 06:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •