Questions on the infamous x500 series leaking transmission plug
Results 1 to 9 of 9
Like Tree3Likes
  • 1 Post By SulleyBear
  • 2 Post By jgayman

Thread: Questions on the infamous x500 series leaking transmission plug

  1. Top | #1

    Join Date
    Jun 2018
    Last Online
    07-13-2019 @ 01:21 PM
    Location
    Grafton OH
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Questions on the infamous x500 series leaking transmission plug

    Hello everybody
    Working on my X540 transmission plug leak. Had the problem and of course went on the forum
    and found out about the Plug that cracks and leaks. Sure enough the plug was leaking. Replaced the plug (with the new P/N)
    checked the reservoir bottle for leaks and cracks and it looked good.

    Buttoned the tractor up, topped the fluid and went out and cut the lawn.
    Next day out in the garage and the trans has a puddle under it.
    pulled it apart and the brand new plug is leaking. (mind you i tapped the plug in very gently but firmly seated it)

    Is there a vent somewhere that may be plugged, could i possibly just have a bad plug and need to try again?
    Now i wont leave out the fact that with the new plug I did not re-install the magnet and keeper because the
    new plug has a built in magnet.

    Anyone else run into this issue or is there something i am missing.
    Any thoughts would be appreciated

    thanks
    Mark
    John Deere , Harley Davidson and Chevrolet.
    John Deere 955
    John Deere x540

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 05:20 PM
    Location
    Central Pennsylvania
    Posts
    9,748
    Thanks
    366
    Thanked 1,595 Times in 1,213 Posts
    Which transmission "plug" are you referring to?
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  4. Top | #3
    BigJim55's Avatar
    Join Date
    Nov 2013
    Last Online
    Today @ 08:29 AM
    Location
    Schellsburg, PA
    Posts
    11,124
    Thanks
    2,998
    Thanked 1,377 Times in 1,080 Posts
    Quote Originally Posted by jgayman View Post
    Which transmission "plug" are you referring to?

    i'm guessing the drain plug-
    jim

    2006 2520 mcut, 2004 x475, 1953 model 50, 1985 318-was my Dad's,
    king kutter tiller-60", frontier-stone rake, jd-4ft brush hog, frontier-6ft back-blade, frontier-forks, 48 inch forks,
    2-54inch jd snow plows, jd-5ft-pull brush hog,

    2018 835R gas model gator-"aka" the Cadillac i say!! 6ft jd snow plow-which already has a dtac out on it. i got just about everything on it i could at the time

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Jun 2018
    Last Online
    07-13-2019 @ 01:21 PM
    Location
    Grafton OH
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jgayman View Post
    Which transmission "plug" are you referring to?
    Sorry, it is the plug on top of the transmission, next to the output shaft. (no its not the fill plug) it is either a factory
    machining hole or use for some type of service. It is a known issue for these plugs to crack and leak.
    John Deere , Harley Davidson and Chevrolet.
    John Deere 955
    John Deere x540

  7. Top | #5

    Join Date
    Dec 2017
    Last Online
    Today @ 12:42 PM
    Location
    Athens, TN
    Posts
    362
    Thanks
    28
    Thanked 83 Times in 67 Posts
    Although I know NOTHING about an X500, looking at the parts diagram, ST541868, I see a filter on the fill port. I've gotta think this is also a vent...check to see if it looks clean/clear. Your other option is to tap the plug in a little MORE firmly, and maybe some silicone sealant around the top. Bob
    '80 317 w/18hp B&S and divert valve for rear hydraulics, 3 pt hitch, 5' york rake
    '82 314 w/rear PTO for tiller
    33 tiller
    49 thrower
    54 4 way blade
    Mod 48 deck & Mod 462 TracVac

  8. Top | #6
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 05:20 PM
    Location
    Central Pennsylvania
    Posts
    9,748
    Thanks
    366
    Thanked 1,595 Times in 1,213 Posts
    Quote Originally Posted by twobigv View Post
    Sorry, it is the plug on top of the transmission, next to the output shaft. (no its not the fill plug) it is either a factory
    machining hole or use for some type of service. It is a known issue for these plugs to crack and leak.
    Yeah, I assumed it had to be something other than the drain plug(s) as I've never heard of those leaking. I assume you are referring to #7 in the illustration below? I see the P/N has changed on the X540 and is now the same P/N used on my X500 (MIU14382). Is this the P/N you used?

    I checked my X500 technical manual and it doesn't say much about the cap, magnet or magnet holder.

    I would be tempted to replace it again and perhaps put a very thin coating of RTV sealant around the edge before pressing in.
    Attached Thumbnails Attached Thumbnails vent_plug.jpg  
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  9. Top | #7
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 05:20 PM
    Location
    Central Pennsylvania
    Posts
    9,748
    Thanks
    366
    Thanked 1,595 Times in 1,213 Posts
    Quote Originally Posted by rwmeyer View Post
    Although I know NOTHING about an X500, looking at the parts diagram, ST541868, I see a filter on the fill port. I've gotta think this is also a vent...check to see if it looks clean/clear. Your other option is to tap the plug in a little MORE firmly, and maybe some silicone sealant around the top. Bob
    If you are referring to the little chunk of foam under the reservoir cap, I think this is just to keep out debris. The cap fits tight over it. I agree that perhaps a thin coating of sealant may be in order.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  10. Top | #8
    SulleyBear's Avatar
    Join Date
    Oct 2014
    Last Online
    Today @ 05:28 PM
    Location
    Beautiful beaches, moderated summer heat and lake effect snows. Right where I want to be.
    Posts
    6,973
    Thanks
    1,404
    Thanked 2,487 Times in 1,396 Posts
    Quote Originally Posted by twobigv View Post
    Hello everybody
    Working on my X540 transmission plug leak. Had the problem and of course went on the forum
    and found out about the Plug that cracks and leaks. Sure enough the plug was leaking. Replaced the plug (with the new P/N)
    checked the reservoir bottle for leaks and cracks and it looked good.


    Now i wont leave out the fact that with the new plug I did not re-install the magnet and keeper because the
    new plug has a built in magnet.

    Anyone else run into this issue or is there something i am missing.
    Any thoughts would be appreciated

    thanks
    Mark
    TwobigV,
    You mentioned that ""It is a known issue for these plugs to crack and leak"". Just curious where you ran across the information about this "infamous leaking drain plug" as it doesn't seem to be something many here on GTT have encountered. Since it's not really a drain plug and more of either an access hole or serves some other purpose, I wonder if everyone here is on the same page.

    The way the reservoir tank is mounted to the top of the rear assembly and it uses two O rings to seal between the reservoir and the actual hydro assembly, any leaking from the tank could put fluid on top of number 7 plug as well as number 37. Leaking fluid has a way of migrating which often makes its actual source a bit deceptive.

    Photo's of the affected pieces would certainly help with others providing suggestions and answers.
    -------------------------------------------------------------------------------------------------------------------------------------------
    Jay, as the owner of an x5xx and others reading this thread, Looking at the design, it raises a couple of questions about which I am curious of your opinions. Thinking out loud after looking at the parts schematic it makes me wonder.......

    Bottom line, what's the point and purpose of this plastic reservoir tank mounted on the rear hydro assembly verses just using the rear assembly to hold all the hydro fluid as most other JD machines? It just seems like the reservoir tank mounted in that location and mounted as it is would have more "risk than reward" (tanks cracking or leaking, etc) for long term machine use.

    I ask this questions when considering the following;


    1. I don't recall seeing many plastic hydro fluid reservoirs on top of JD L&G rear drive assemblies. Is this something exclusive to the x5xx machines?

    2. Wonder what the point of the tank is verses just using the rear end assembly for holding all hydro fluid? (Trying to think of the benefits of this approach and using a plastic tank in that location verses the typical vertical filler neck and dipstick accessed under the operators seat?).

    3. Curious they are using a magnet that high in the case under "plug 7". The entire unit calls for a total of 3 of those magnets, but the other two are placed where they are likely to catch material in the fluid in the sump portion of the assembly. Is that magnet intended to attract material to the bottom of the reservoir tank or as the fluid passes from the reservoir tank into the housing?

    That seems some what odd as the fluid in the reservoir would likely be new or clean fluid and the chances of any debris circulating that high in the assembly seems unlikely as well.......

    4. Is there a source which circulates the fluid up into and through the reservoir tank when the machine is in use? It's hard to tell from the parts diagrams. This ties into my earlier questions and wonders out loud why this design it in use?

    5. In the case of a cooling over flow tank, using the plastic reservoir tank is logical because the temperature variations of the coolant require expansion and contraction to maintain the correct fluid levels. Unless adding or unhooking hydraulic implements, the need for the extra hydro fluid capacity seems unlikely,plus once you do add an implement and the lines are filled, the fluid levels don't change unless there is a leak. Plus the reservoir tank doesn't appear to hold much fluid.
    kylew likes this.

    1025R with Mauser Cab
    (10/2017)/ 120R FEL / RC2048 Mower / All of Ken's Bolt on Products / 60" HD Front Broom / 3 pt 45 Gallon Boom less Sprayer / CA2068 Core Aerator / I-Match / 54" Snow Plow w/ angling Quick Attach / Frontier 3 Pt Sprayer / Pallet Forks / 8 -42# Weights

    John Deere 455 (New in 9/1996) / MC519 Cart /60" MMM /47" Snow Thrower / 7'3" snow plow / Quick Hitch /
    4 -42# Weights / JD#10 Cart

    ExMark Lazer Z w/60" Deck , Billy Goat Blower , Full Stable of Echo Products





  11. Top | #9
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 05:20 PM
    Location
    Central Pennsylvania
    Posts
    9,748
    Thanks
    366
    Thanked 1,595 Times in 1,213 Posts
    Quote Originally Posted by SulleyBear View Post
    Bottom line, what's the point and purpose of this plastic reservoir tank mounted on the rear hydro assembly verses just using the rear assembly to hold all the hydro fluid as most other JD machines? It just seems like the reservoir tank mounted in that location and mounted as it is would have more "risk than reward" (tanks cracking or leaking, etc) for long term machine use.

    I ask this questions when considering the following;


    1. I don't recall seeing many plastic hydro fluid reservoirs on top of JD L&G rear drive assemblies. Is this something exclusive to the x5xx machines?
    I'm not really sure what the advantage is of having the reservoir tank. It is present on certain X300-series models and all X500-series. It doesn't hold much and only takes a few ounces to go from ADD to FULL.

    2. Wonder what the point of the tank is verses just using the rear end assembly for holding all hydro fluid? (Trying to think of the benefits of this approach and using a plastic tank in that location verses the typical vertical filler neck and dipstick accessed under the operators seat?).
    Agree. It doesn't hold enough to be much of a reservoir. To me it seems more like an overflow, much like the overflow bottle on the radiator. The transaxle can push a little oil into the reservoir when it is hot and suck it back in when it in cold.

    3. Curious they are using a magnet that high in the case under "plug 7". The entire unit calls for a total of 3 of those magnets, but the other two are placed where they are likely to catch material in the fluid in the sump portion of the assembly. Is that magnet intended to attract material to the bottom of the reservoir tank or as the fluid passes from the reservoir tank into the housing?
    The technical manual doesn't have much to say about the magnets.

    That seems some what odd as the fluid in the reservoir would likely be new or clean fluid and the chances of any debris circulating that high in the assembly seems unlikely as well.......
    The fluid level fluctuates when the tractor is in operation. Funny, I've had the tractor for years yet at the moment cannot tell you if the level rises or lowers when the engine is running. I will take note the next time I mow the grass. At the moment I am confused between the oil level characteristic between my 2720 and the X500. :-)

    4. Is there a source which circulates the fluid up into and through the reservoir tank when the machine is in use? It's hard to tell from the parts diagrams. This ties into my earlier questions and wonders out loud why this design it in use?
    There does not appear to be. The reservoir tank has a protrusion on the bottom that simply plugs in to a hole in the top of the transaxle housing and is sealed with an O-ring.

    5. In the case of a cooling over flow tank, using the plastic reservoir tank is logical because the temperature variations of the coolant require expansion and contraction to maintain the correct fluid levels. Unless adding or unhooking hydraulic implements, the need for the extra hydro fluid capacity seems unlikely,plus once you do add an implement and the lines are filled, the fluid levels don't change unless there is a leak. Plus the reservoir tank doesn't appear to hold much fluid.
    I agree. They use the same tank on X500 models like mine that do not have hydraulics. I don't know what the total capacity of the tank is but it isn't much. It literally only takes a few ounces to go from ADD to FULL.
    theduke and kylew like this.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  12. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •