kawasaki bent rods
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Like Tree23Likes

Thread: kawasaki bent rods

  1. Top | #1

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post

    kawasaki bent rods

    My x300 was acting up. It has a Kawasaki motor. Checked valves i bent rods. One rod will go all the way in to motor. Other will stop at tappet guess that is what you call it.One side must be gone. Is this a complete tare down to fix . Is it worth it? Have not been able to find a youtube or picture to help me understand how to fix

  2. The Following User Says Thank You to Mike b For This Useful Post:

    Keerym (09-01-2019)

  3. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  4. Top | #2

    Join Date
    Dec 2017
    Last Online
    Today @ 11:15 AM
    Location
    Athens, TN
    Posts
    362
    Thanks
    28
    Thanked 83 Times in 67 Posts
    Mike, Looking at the JD parts catalog, PC9519, it looks like a simple repair.

    Loosen setscrew & remove rocker arm. Remove bent push rod and replace with new. Adjust valves per manual...I can't help there! Bob
    Toughsox and Mike b like this.
    '80 317 w/18hp B&S and divert valve for rear hydraulics, 3 pt hitch, 5' york rake
    '82 314 w/rear PTO for tiller
    33 tiller
    49 thrower
    54 4 way blade
    Mod 48 deck & Mod 462 TracVac

  5. Top | #3

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by rwmeyer View Post
    Mike, Looking at the JD parts catalog, PC9519, it looks like a simple repair.

    Loosen setscrew & remove rocker arm. Remove bent push rod and replace with new. Adjust valves per manual...I can't help there! Bob
    The one push rod has no stop .It pushes all the way in.

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 10:38 AM
    Location
    Central Pennsylvania
    Posts
    9,752
    Thanks
    366
    Thanked 1,597 Times in 1,215 Posts
    Quote Originally Posted by Mike b View Post
    The one push rod has no stop .It pushes all the way in.
    It sounds like the valve tappet is broken or damaged. An inspection tear down is probably in order.
    Toughsox and Mike b like this.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  8. Top | #5

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post
    Is that just pull head or . pull engine

  9. Top | #6
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 10:38 AM
    Location
    Central Pennsylvania
    Posts
    9,752
    Thanks
    366
    Thanked 1,597 Times in 1,215 Posts
    Quote Originally Posted by Mike b View Post
    Is that just pull head or . pull engine
    To inspect the cam and tappet you will need to get into the crankcase. On most 2-cyl engines this requires removal. What is the model number of your engine?
    Mike b likes this.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  10. Top | #7

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post
    It is a FS600v-AS21-R Click image for larger version. 

Name:	69063496_407203446588537_1457014917264572416_n.jpg 
Views:	6 
Size:	70.7 KB 
ID:	702408
    Last edited by Mike b; 08-30-2019 at 05:27 PM.

  11. Top | #8
    SulleyBear's Avatar
    Join Date
    Oct 2014
    Last Online
    Today @ 10:09 AM
    Location
    Beautiful beaches, moderated summer heat and lake effect snows. Right where I want to be.
    Posts
    6,976
    Thanks
    1,412
    Thanked 2,488 Times in 1,397 Posts
    Quote Originally Posted by Mike b View Post
    My x300 was acting up. It has a Kawasaki motor. Checked valves i bent rods. One rod will go all the way in to motor. Other will stop at tappet guess that is what you call it.One side must be gone. Is this a complete tare down to fix . Is it worth it? Have not been able to find a youtube or picture to help me understand how to fix
    New engine is about $1,000 to $1,275, depending upon precisely which engine you have. I would tear the engine down to see exactly what's wrong. Also, you should get a Technical Service Manual to help you with the proper procedures and to give you the specifications which you are going to need to put the engine together correctly.

    The John Deere Technical Service Manuals are not cheap, but they are very comprehensive and provide the details. Just be prepared to pay $75 to $125 for the correct Technical Service Manual. Be careful getting them off Ebay and other online sources as there are some sellers who sell "generic service manuals" and they are not what you want. John Deere is pretty protective of these Authorized Technical Service Manuals so make sure you are getting a "real one" and not a knock off which isn't complete or lacks the detail you need.

    Please make sure to let us know what you find and how you resolve this, whether you repair it, have someone else repair it or if the engine is damaged enough to be replaced......
    BigJim55, Herminator, Yank and 1 others like this.

    1025R with Mauser Cab
    (10/2017)/ 120R FEL / RC2048 Mower / All of Ken's Bolt on Products / 60" HD Front Broom / 3 pt 45 Gallon Boom less Sprayer / CA2068 Core Aerator / I-Match / 54" Snow Plow w/ angling Quick Attach / Frontier 3 Pt Sprayer / Pallet Forks / 8 -42# Weights

    John Deere 455 (New in 9/1996) / MC519 Cart /60" MMM /47" Snow Thrower / 7'3" snow plow / Quick Hitch /
    4 -42# Weights / JD#10 Cart

    ExMark Lazer Z w/60" Deck , Billy Goat Blower , Full Stable of Echo Products





  12. Top | #9

    Join Date
    Nov 2018
    Last Online
    09-04-2019 @ 11:06 AM
    Posts
    16
    Thanks
    8
    Thanked 1 Time in 1 Post
    will probably wait until winter to tear into this. Sounds like a chore LOL
    BigJim55 likes this.

  13. Top | #10
    jgayman's Avatar
    Join Date
    Jul 2012
    Last Online
    Today @ 10:38 AM
    Location
    Central Pennsylvania
    Posts
    9,752
    Thanks
    366
    Thanked 1,597 Times in 1,215 Posts
    Quote Originally Posted by Mike b View Post
    will probably wait until winter to tear into this. Sounds like a chore LOL
    I did some search'n and it looks like depending on the year the X300 uses either a Kawasaki FH491V or FS541V. JD wants $195 for a soft copy of the Technical Manual. Before spending the big bucks on the JD Manual, I'd do some Googling around. I was able to download the OEM Kawasaki service manual for my X500's Kawasaki engine and it is much more detailed and complete than what is in my JD X500 Technical Manual. Also, check Ebay.
    BigJim55, Herminator and Mike b like this.
    2012 2720 -- 200CX Loader -- 54" Quick Attach Snow Blower -- Frontier LR5060 Rake -- Land Pride RB1660 Blade (Hydraulic Angle) -- Artillian 42" Forks -- Ken's Bolt on Grab Hooks -- Fit Rite Hydraulic top-link -- 2013 X500 for mowing duties

  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •