L110 JD tractor - Seat sensor was engaged and shut down
Results 1 to 6 of 6
Like Tree4Likes
  • 1 Post By rwmeyer
  • 1 Post By fordgt40
  • 1 Post By glc
  • 1 Post By duramaxsky

Thread: L110 JD tractor - Seat sensor was engaged and shut down

  1. Top | #1

    Join Date
    Oct 2019
    Last Online
    10-10-2019 @ 10:19 PM
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    L110 JD tractor - Seat sensor was engaged and shut down

    Hello all.
    I've searched for hours on the web and here and could not find an answer.
    I thought it would be pretty easy to find the answer to my questions, but that isn't the case.
    I'm sure this has happened before, right?

    I am new to the tractor scene. I inherited the L110 lawn tractor.

    Today, while mowing, I stopped it while running and just got off. The seat safety thing was activated and the mower shut down.
    I was aware if the feature, but didn't know that it was a bad thing and would screw it up. I tried starting it again and there is absolutely no power.

    How does one fix my problem?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Dec 2017
    Last Online
    Today @ 01:34 PM
    Location
    Athens, TN
    Posts
    380
    Thanks
    29
    Thanked 84 Times in 68 Posts
    Js, If by "absolutely no power" you mean you turn key to "Start" and nothing, there are 5 items in the start circuit: 20 amp fuse, ignition switch, pto switch, brake switch, and the starting solenoid.

    Let me first say that I don't have an L100 and what I'm about to say is based on info found on an L100 wiring diagram found online.

    Fuse: You should have 4 positions on your key switch: off, run with lights, run without lights, and start. If you are 100% certain that your headlights work, turn key one position...that would be the 2nd position of the switch..., lights should come on (3rd & 4th, no lights).

    Ignition switch: Other than a meter, there's no way to verify this is good or bad.

    PTO switch: Verify this is "Off"...tractor will NOT crank with pto "On"

    Brake switch: Brake must be set/depressed for engine to crank. Looseness in pedal or linkage will often result in this switch not being activated.

    Start solenoid: Locate terminal on solenoid with purple wire. Remove wire and put volt meter into wire connector. Turn key to "Start" and if you have 12 volts DC, solenoid is bad. An "el cheapo" volt meter can be bought at box stores for around $30.

    I'm thinking that your problem is probably the pto switch is still on or a problem with the brake switch. Bob
    OxPath likes this.
    '80 317 w/18hp B&S and divert valve for rear hydraulics, 3 pt hitch, 5' york rake
    '82 314 w/rear PTO for tiller
    33 tiller
    49 thrower
    54 4 way blade
    Mod 48 deck & Mod 462 TracVac

  4. Top | #3
    fordgt40's Avatar
    Join Date
    Feb 2016
    Last Online
    10-17-2019 @ 01:13 PM
    Location
    East Hampden County, Massachusetts
    Posts
    63
    Thanks
    0
    Thanked 15 Times in 5 Posts
    My first thought is that the PTO is engaged. I have managed to do that a few times over the years.

    Sent from my SCH-I545 using Tapatalk
    kylew likes this.
    JD X585 - 45 Loader, 47 Blower, 54C Deck, 14 Bushel bagger & Power Flow, 13 Steel Dump Cart, JD Front Mount Thatcher, 36" steel roller, Ohio Steel 42CP Aerator

    New Holland TC29D (part owner with father - it lives at his house - 7308 FEL w/ heavy duty bucket, backhoe w/ underframe

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    glc
    glc is offline
    glc's Avatar
    Join Date
    Sep 2010
    Last Online
    Today @ 04:02 PM
    Location
    Big Beaver,Pa
    Posts
    5,263
    Thanks
    522
    Thanked 404 Times in 362 Posts
    First off

    As posted if PTO was still (on) the tractor will turn off when you went to get off, and if brake wasn't set, it will turn off. I'm assuming the L's are like the X Series, and are all pretty much the same in this respect.
    Last edited by glc; 10-08-2019 at 03:33 PM.
    kylew likes this.
    Greg from western pa



    2009 2520
    FEL/61" HD bucket/replaceable cutting edge
    62D2 MMM
    IMatch Quick Hitch
    A "REAL" snow blade ---- JD 380A modded to fit
    Homemade 3PT Receiver
    Homemade Ballast Box
    Woods GB65 Box Blade

    2019 JOHN DEERE X390 with 48" ACCEL DEEP DECK

    MY 2520 SE SEAT MOD:

    https://www.greentractortalk.com/for...d-for-the-2520

    MY BALLAST BOX
    https://www.greentractortalk.com/for...llast-box.html

  7. Top | #5

    Join Date
    Oct 2019
    Last Online
    10-10-2019 @ 10:19 PM
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    You guys are awesome

    I got it fixed! I tried so many combinations of moving the PTO bar (yes I have swing bar not a button) and using the parking break and clutch and eventually I saw the light go on and knew it was fixed.

    There is this unmarked yellow button that I thought had something to do with it. I think after googling it, it is a reverse option to mow while in reverse.

  8. The Following User Says Thank You to jstraw80 For This Useful Post:

    duramaxsky (10-10-2019)

  9. Top | #6
    duramaxsky's Avatar
    Join Date
    May 2019
    Last Online
    Today @ 05:51 AM
    Location
    US
    Posts
    193
    Thanks
    6
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by jstraw80 View Post
    I got it fixed! I tried so many combinations of moving the PTO bar (yes I have swing bar not a button) and using the parking break and clutch and eventually I saw the light go on and knew it was fixed.

    There is this unmarked yellow button that I thought had something to do with it. I think after googling it, it is a reverse option to mow while in reverse.
    The yellow button must be pushed to back up in reverse with the mower running. I put a jumper wire on the terminals of it's wires on my L110. I found it really annoying. L110s were only made 2 or 3 years. Mine has been trouble free.

    Sent from my Moto E (4) Plus using Tapatalk
    glc likes this.
    Matt
    2019 2025R loader backhoe Frontier fork attachment brush mower back blade. HF Quick hitch with extended hook and 2" receiver added. John Deere ballast box.
    2003 L110 mower

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •