wire is off
Results 1 to 6 of 6
Like Tree3Likes
  • 2 Post By Billy Cravens
  • 1 Post By redeyefighter

Thread: wire is off

  1. Top | #1

    Join Date
    Dec 2012
    Last Online
    05-09-2015 @ 07:39 PM
    Location
    North cental Indiana
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wire is off

    we have a JD LX176, 1998. My wife pulled it out of the barn for about 50 feet and it quit. I found a wire off but can't find where it goes. There are two wires that run on the frame under the oil filter. One is tan (it's off ) and the other is yellow with a black stripe. The tan wire still has the connector on it, like it just came off or pulled off somehow. i need help where this wire would go. Thanks much for any help.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jan 2012
    Last Online
    03-10-2018 @ 12:32 PM
    Location
    Eastern Iowa
    Posts
    482
    Thanks
    181
    Thanked 59 Times in 50 Posts
    Welcome!!!!

    Is there any features that suddenly stopped working? Can you post a picture of the connector? I do not have a Tech manual thsat has a wiring diagram. Can you read any words on the stripe? Some Deere tractors have words written in the stripe.
    Matt

    NRA Life Member

  4. Top | #3
    GTT's Pilot in Command (PIC) farmgirl19's Avatar
    Join Date
    Apr 2013
    Last Online
    @
    Location
    Texas
    Posts
    8,558
    Thanks
    1,503
    Thanked 1,146 Times in 750 Posts
    Welcome to GTT.

    I second the request for a photo or two, so that someone here can try to help.

    Glad that you joined us, but sorry it is a difficulty that brought you here.
    If man had enough horse sense to treat his wife like a Thoroughbred, she'd never grow into an old nag.

    If you climb in the saddle, be ready for the ride!

    Happiness is contagious; Be a carrier!

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Feb 2012
    Last Online
    04-26-2019 @ 07:43 PM
    Location
    Portageville, Missouri
    Posts
    207
    Thanks
    5
    Thanked 48 Times in 39 Posts
    The yellow wire w/black stripe goes to the fuel shut-off solenoid on bottom of the carburetor and the tan wire goes to the oil pressure sending unit. Your mower might not have an oil pressure sending unit but the wire is still in the harness. I added the sending unit to my LX176.
    farmgirl19 and UnionSchnauzer like this.

  7. The Following User Says Thank You to Billy Cravens For This Useful Post:

    MFreund1 (05-09-2015)

  8. Top | #5

    Join Date
    Dec 2012
    Last Online
    05-09-2015 @ 07:39 PM
    Location
    North cental Indiana
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks

    Billy Cravens is right. Thanks for your answers everyone
    Last edited by redeyefighter; 05-09-2015 at 09:45 AM.
    farmgirl19 likes this.

  9. Top | #6

    Join Date
    Dec 2015
    Last Online
    08-22-2019 @ 09:47 AM
    Location
    middle TN
    Posts
    102
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Billy Cravens View Post
    The yellow wire w/black stripe goes to the fuel shut-off solenoid on bottom of the carburetor and the tan wire goes to the oil pressure sending unit. Your mower might not have an oil pressure sending unit but the wire is still in the harness. I added the sending unit to my LX176.
    I'd like to add an oil sending unit to my LX176. Any info re: parts to retrofit that, the wiring to the dash and dash markings?

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •