New member, just got a used lx178
Results 1 to 9 of 9

Thread: New member, just got a used lx178

  1. Top | #1

    Join Date
    Oct 2011
    Last Online
    06-15-2014 @ 04:36 PM
    Location
    Erwin NC
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    New member, just got a used lx178

    I've been looking for a used riding mower for a while and convinced myself that it needed to be a John Deere. Found one on craigslist yesterday and called about getting it. I had to have hernia surgery this morning, so I was trying to grab it while I could. Anyway, the guy called back today and agreed to deliver it (about 45 minutes away) for the asking price ($500).

    Everything looks good on the mower, but there's one issue. There's a squalling noise, possibly from the drive belt? When the parking brake is in, everything is quiet. When it's out, there's a squall. Drives fine, cuts fine, and moving doesn't seem to affect the squall. I would greatly appreciate any insight into what I need to look at to fix the noise (hopefully it's a common problem and cheap to fix). I won't be in any condition to get under it for a couple weeks, so I'd like to have everything planned out for when I'm mobile.

    Here's the craigslist ad for the mower, if I got ripped off don't tell me (ignorance is bliss )
    http://raleigh.craigslist.org/grd/2635779769.html

    I'll get some pics and post them soon.

    Brian

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    mjncad's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 01:57 AM
    Location
    Front Range of Colorado
    Posts
    6,897
    Thanks
    1,764
    Thanked 543 Times in 428 Posts
    Welcome to DT.

    I'm going to guess you have an idler pulley acting up to cause the squealing.
    I have more ideas than ambition.


  4. The Following User Says Thank You to mjncad For This Useful Post:

    BDKesling(10-08-2011)

  5. Top | #3

    Join Date
    Feb 2011
    Last Online
    11-30-2013 @ 07:29 PM
    Location
    Chester Grant, Nova Scotia, Canada
    Posts
    747
    Thanks
    5
    Thanked 27 Times in 27 Posts
    Welcome to the board, and I'll echo what MJ says, that's my guess too...

  6. The Following User Says Thank You to dellwas For This Useful Post:

    BDKesling(10-08-2011)

  7. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  8. Top | #4

    Join Date
    Oct 2011
    Last Online
    06-15-2014 @ 04:36 PM
    Location
    Erwin NC
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Took the deck off today and rode down to the neighbor's house (he's a diesel mechanic and apparently used to work at John Deere). He confirmed what you both suspected, and I've ordered a new pulley. Thanks for the help!

    Brian

  9. Top | #5
    RandyM's Avatar
    Join Date
    Sep 2010
    Last Online
    03-14-2017 @ 10:30 AM
    Location
    Stoughton, Wisconsin
    Posts
    6,594
    Thanks
    1,047
    Thanked 1,057 Times in 671 Posts

    Welcome to DT!

    Really glad you solved the problem. Now that green is in your blood, it is infectious. Post up a pic of your machine. Good luck with the surgery.
    Randy __________________________________________________ ___ Be Safe!

    2009 - 2305 w/62 MMM **** 2008 - 2520 w/72 MMM **** 200CX w/49 bucket
    Weight Box w/extension ***** LandPride RTR 1558 Tiller ******* 54 Snow blower
    60 Gallon Demco Sprayer *** 60 Broom ** BB2060 Box Blade**SS2036B Spreader
    Everything Attachments ETA-PluggerV2-60 Aerator

    The more I learn, the less I know.

  10. Top | #6
    mjncad's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 01:57 AM
    Location
    Front Range of Colorado
    Posts
    6,897
    Thanks
    1,764
    Thanked 543 Times in 428 Posts
    It's nice to know I guessed right about something. You wouldn't know it by my IRA's value.
    I have more ideas than ambition.


  11. Top | #7

    Join Date
    Feb 2011
    Last Online
    11-30-2013 @ 07:29 PM
    Location
    Chester Grant, Nova Scotia, Canada
    Posts
    747
    Thanks
    5
    Thanked 27 Times in 27 Posts
    No prob, glad to have helped...

    Quote Originally Posted by BDKesling View Post
    Took the deck off today and rode down to the neighbor's house (he's a diesel mechanic and apparently used to work at John Deere). He confirmed what you both suspected, and I've ordered a new pulley. Thanks for the help!

    Brian

  12. Top | #8

    Join Date
    Oct 2011
    Last Online
    06-15-2014 @ 04:36 PM
    Location
    Erwin NC
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Got a new idler today and put it on. Everything is golden now (or green?) Anyway, I'll get some pictures up soon.

    I don't have headlightsl in the front. The lens is there, and the wire is there from the switch. I'm debating between buying stock headlights and caps http://www.greenpartstore.com/John-D...97_p_2938.html $20 for two plus $13 for a wiring harness, or making a mount and picking up some 12 volt LED headlights in the front. It seems like I should be able to find some reasonably bright, low current 12V LEDs reasonably cheap.

    I'd appreciate any thoughts that way. Pics coming.

    Brian

  13. Top | #9
    mjncad's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 01:57 AM
    Location
    Front Range of Colorado
    Posts
    6,897
    Thanks
    1,764
    Thanked 543 Times in 428 Posts
    Are you intending to mow at night? From what I can tell on my L130, those bulbs similar to the ubiquitous 1156/1157 don't put out much light.
    I have more ideas than ambition.


  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. New member
    By mike smith in forum Large Frame Compact Utility Tractors (LCUT)
    Replies: 4
    Last Post: 01-11-2012, 06:34 AM
  2. New Member
    By Deerebilt in forum GreenTractorTalk News
    Replies: 6
    Last Post: 11-08-2011, 06:22 PM
  3. New member from KC
    By jeremytheys in forum New Member Introductions
    Replies: 11
    Last Post: 08-26-2011, 03:56 PM
  4. New Member
    By JDGREEN4ME in forum New Member Introductions
    Replies: 3
    Last Post: 05-19-2011, 06:55 AM
  5. Hi - New Member Here
    By 93Mustang in forum New Member Introductions
    Replies: 11
    Last Post: 02-10-2011, 07:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts