Help get my mower started.
Results 1 to 6 of 6

Thread: Help get my mower started.

  1. Top | #1

    Join Date
    Sep 2015
    Last Online
    09-27-2015 @ 04:34 PM
    Location
    Ohio
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Help get my mower started.

    I have a John Deere F-710 mower with a Kawasaki engine. It had been running great then, while mowing, it just stopped. It cranks but will not start. It has good compression, a fuel supply but no spark at the plug. I replaced the plug with a new one, still no spark. The seat switch is working properly. I installed a new battery. It cranks over very well but still no spark. Where do I go from here ? Thanks for any help

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Yesterday @ 09:32 PM
    Location
    Indiana
    Posts
    4,366
    Thanks
    462
    Thanked 327 Times in 276 Posts
    did the magneto wire break? if it is grounding out, it will kill the motor.
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  4. Top | #3
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Yesterday @ 09:32 PM
    Location
    Indiana
    Posts
    4,366
    Thanks
    462
    Thanked 327 Times in 276 Posts
    O yeah, welcome!!
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Sep 2014
    Last Online
    Today @ 09:19 AM
    Location
    West Michigan
    Posts
    1,896
    Thanks
    94
    Thanked 219 Times in 175 Posts
    Quote Originally Posted by johnH123 View Post
    O yeah, welcome!!
    So that fixed it? Or you were just happy for the suggestion?
    2004-L130

    2013-2032r, Curtis Hard side cab (project), H130 FEL & 61"bucket, Artillian Modular Grapple on HD frame with Diverter, 2300# Artillian frame w/ 36" x 3" tines, 46BH 9" & 13" bucket, Frontier RB1060, HLA 1000 series 60" JDQA Snow plow, JD ballast box, RK QH, Homemade 3pt multi purpose hitch, 117W of extra LED lights on ROPS and side Brush guards, Ken's bolt on hooks-3x, Ideal Knife grooved R-4's.

  7. Top | #5
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Yesterday @ 09:32 PM
    Location
    Indiana
    Posts
    4,366
    Thanks
    462
    Thanked 327 Times in 276 Posts
    Quote Originally Posted by balrog006 View Post
    So that fixed it? Or you were just happy for the suggestion?
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  8. Top | #6

    Join Date
    Sep 2015
    Last Online
    03-02-2019 @ 06:20 PM
    Location
    Lehigh Valley PA
    Posts
    3,228
    Thanks
    1
    Thanked 201 Times in 195 Posts
    The mag for that cylinder is probably shot. Disconnect the ground wire going to it. If you still have no spark it's time for a new one. The wire just grounds it out to shut the engine down. With it unhooked up engine should run forever or at least until you're out of fuel

  9. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •