4115 electrical issue
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Like Tree1Likes

Thread: 4115 electrical issue

  1. Top | #1

    Join Date
    Apr 2019
    Last Online
    Yesterday @ 11:55 PM
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4115 electrical issue

    Hey all. I’ve been reading posts on here for a while and after the day I had today thought I’d join and see if anyone had any insight
    So, I ran my 4115 for about an hour and it just shut down. Then just clicked but wouldn’t start. Took the battery and had it tested. Shop said it was in need of charge but okay.
    So went back and reinstalled. Cleaned connections etc, then jumped it. It ran fine for the rest of my tasks. Shut it down and it wouldn’t start again. Just clicked. Put it on a charger for a while and still just clicks. Will jump start. Thing that bothers me is why did it die?
    Any insight would be welcomed.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 09:20 PM
    Location
    Westminster, MD
    Posts
    16,579
    Thanks
    5,146
    Thanked 4,133 Times in 2,576 Posts
    Welcome to GTT,
    Do you have a voltmeter? I'm suspecting the battery, but some voltage tests would help prove that.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  4. Top | #3

    Join Date
    Apr 2019
    Last Online
    Yesterday @ 11:55 PM
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No but Iím gonna get one. I suspect
    Battery as well and was a little suspicious when the autozone man told me it was good but needing charged.

    The batter reads date 12/15. The guy who owned it before me let it sit outside last couple years.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Apr 2019
    Last Online
    Yesterday @ 03:25 PM
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I put my money on a bad battery. I do fleet work and with the tester we have when it states "recharge and test" the battery is no good. These modern battery testers to not put enough load on the battery. They rely on a computer and only put about 1/4 if any load on the battery. In my opinion if you put a good load tester on it and hit it with 1/2 of the CCA it will fail.
    Superglidesport likes this.

  7. Top | #5

    Join Date
    Apr 2019
    Last Online
    Yesterday @ 11:55 PM
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I put in a new battery and the meter reads nothing while engine running. Also, the indicator bulb doesn’t come on when the key is turned on. Tested the bulb. It is good. Any ideas.

  8. Top | #6

    Join Date
    Feb 2019
    Last Online
    04-30-2019 @ 10:00 PM
    Location
    North Carolina
    Posts
    67
    Thanks
    7
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Jbone View Post
    ...I ran my 4115 for about an hour and it just shut down. Then just clicked but wouldn’t start. Took the battery and had it tested. Shop said it was in need of charge ..... So went back and reinstalled. Cleaned connections etc, then jumped it. It ran fine for the rest of my tasks. Shut it down and it wouldn’t start again. Just clicked. Put it on a charger for a while and still just clicks. Will jump start. Thing that bothers me is why did it die?
    "Put it on a charger for a while" - did it show a full charge before you took it off the charger? It's a bit odd that it'll jump start - wondering if your charger is working properly. Does your tractor have an alternator? What recharges the battery?

    Quote Originally Posted by Jbone View Post
    So I put in a new battery and the meter reads nothing while engine running. Also, the indicator bulb doesn’t come on when the key is turned on. Tested the bulb. It is good. Any ideas.
    Not sure I understand. So, it runs with the new battery? Is your meter faulty? Is your tractor still shutting off? Wondering if it could be an air flow, fuel, or spark issue.

    Just a last thought after re-reading rddiehl's post: Does the "new" battery have enough cranking amps and cold cranking amps for your tractor?
    Last edited by Tractor_Barbie; 04-28-2019 at 04:03 AM.

  9. Top | #7

    Join Date
    Apr 2019
    Last Online
    Yesterday @ 11:55 PM
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes. Battery has enough juice to get it done. The tractor runs fine with the fully charged battery. It’s not showing any charging volts on the meter though and yet the battery charging light is not illuminated and I’ve checked the bulb. I’m afraid the new battery is going to drain as well. The alternator seems have spark coming from it. What could be next. Voltage regulator? I don’t have a shop manual for its location.

  10. Top | #8

    Join Date
    Feb 2019
    Last Online
    04-30-2019 @ 10:00 PM
    Location
    North Carolina
    Posts
    67
    Thanks
    7
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Jbone View Post
    Yes. Battery has enough juice to get it done. The tractor runs fine with the fully charged battery. Itís not showing any charging volts on the meter though and yet the battery charging light is not illuminated and Iíve checked the bulb. Iím afraid the new battery is going to drain as well. The alternator seems have spark coming from it. What could be next. Voltage regulator? I donít have a shop manual for its location.
    What concerns me is the recharging effort. It appears something is either draining your battery or not recharging it - that's why I asked about your alternator. I'm just not sure at this point. Hopefully someone else can figure out what's wrong. I'm sorry I couldn't help you.
    Jethro = L118, 42" Deck, 20 HP, No Clue What Year He Is, but I'm in Love!
    17P Cart

  11. Top | #9

    Join Date
    Apr 2019
    Last Online
    Yesterday @ 11:55 PM
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Me too. I’m trying to find a way to test the alternator other than off the battery to see if it’s putting out voltage. If it is it has to be somewhere after that. Does anyone know how to test that?

  12. Top | #10

    Join Date
    Apr 2019
    Last Online
    Yesterday @ 11:55 PM
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So just checked alternator. Got about 14 volts coming off it while running. What’s next? Voltage regulator?

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Very weird electrical issue on a 1998 4100
    By RitchElbe in forum Medium Frame Compact Utility Tractors (MCUT)
    Replies: 4
    Last Post: 03-28-2014, 10:33 PM
  2. John Deere 4020 electrical issue...
    By Japes15 in forum Agricultural Tractors
    Replies: 7
    Last Post: 06-23-2013, 03:25 PM
  3. JD B electrical issue
    By Brandon1 in forum Johnny Poppers
    Replies: 1
    Last Post: 09-30-2012, 12:58 PM
  4. JD 5320 Electrical Issue
    By PVF1799 in forum Large Frame Compact Utility Tractors (LCUT)
    Replies: 0
    Last Post: 05-01-2012, 03:29 PM
  5. 265 Electrical Issue- HELP~!!~
    By abolles in forum Lawn & Garden Tractors
    Replies: 3
    Last Post: 11-17-2011, 07:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts