17 2032r mid pto won't turn on ?
Results 1 to 9 of 9
Like Tree5Likes
  • 2 Post By goat704!
  • 1 Post By bvbearcat
  • 2 Post By goat704!

Thread: 17 2032r mid pto won't turn on ?

  1. Top | #1
    goat704!'s Avatar
    Join Date
    Feb 2018
    Last Online
    07-02-2019 @ 09:40 AM
    Location
    South Saint Paul,Mn.
    Posts
    423
    Thanks
    101
    Thanked 54 Times in 39 Posts

    17 2032r mid pto won't turn on ?

    Hey guy's mounted my mmm last night and now my 2000 pto doesn't turn on. 540 will work in 540 position. It will not work in 540/2000 position. The 2000 only position doesn't work either. I haven't used this since last fall. The dealer replaced the linear actuator this winter. First time trying to mow this year, no go. Shouldn't the mid pto turn on without anything attached? Is there a position switch for the pto selector lever? Any suggestions?
    2017 2032R - 220r FEL, 72" mmm,Frontier 2084 blade ,JD 670 tiller, frontier 48" pallet forks, allied 2060 snowblower,JD 513 brush hog, EA 55" grapple,Frontier 2060 box blade, Farmi 351p logging winch
    LX 186 - 48" deck, 38" snowblower
    F 510
    GTX 38
    Cub Cadet GTX 1054
    2011 825i Gator

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jan 2012
    Last Online
    Today @ 12:39 PM
    Location
    East Central Indiana
    Posts
    1,499
    Thanks
    96
    Thanked 248 Times in 176 Posts
    Is someone setting in the seat when you are trying to run the mid pto?
    Kioti CK3510SE HST, Kioti KL4030 Loader, John Deere 655 Tiller, Frontier LR2072 Landscape Rake, Virnig V50 Pallet Forks, Woods GB60 Box Blade
    John Deere X739 AWS 4X4, 60HC Auto Connect Deck, Front grader blade.
    John Deere 825i Gator

    John Deere Tractors I have owned in the past.
    425 AWS, 455, 4400, 2210, 4710, 2320, 2720, X475, 1026R, 4120, 2025R

  4. Top | #3
    goat704!'s Avatar
    Join Date
    Feb 2018
    Last Online
    07-02-2019 @ 09:40 AM
    Location
    South Saint Paul,Mn.
    Posts
    423
    Thanks
    101
    Thanked 54 Times in 39 Posts
    Ya I'm in the seat. I had my RIO shut off and am wondering if that's causing a problem after the service work on the actuator. Did they program something wrong during setup?
    2017 2032R - 220r FEL, 72" mmm,Frontier 2084 blade ,JD 670 tiller, frontier 48" pallet forks, allied 2060 snowblower,JD 513 brush hog, EA 55" grapple,Frontier 2060 box blade, Farmi 351p logging winch
    LX 186 - 48" deck, 38" snowblower
    F 510
    GTX 38
    Cub Cadet GTX 1054
    2011 825i Gator

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    xcopterdoc's Avatar
    Join Date
    Jan 2012
    Last Online
    Yesterday @ 11:52 PM
    Location
    nc
    Posts
    1,687
    Thanks
    214
    Thanked 904 Times in 338 Posts
    Make sure your park brake is released also.

    Sent from my LGL52VL using Tapatalk

  7. Top | #5
    Big
    Big is offline
    Big's Avatar
    Join Date
    Jan 2018
    Last Online
    Today @ 02:45 PM
    Location
    Greenville SC
    Posts
    1,347
    Thanks
    110
    Thanked 245 Times in 176 Posts
    Mine won't turn on in the highest position if I recall correctly. Has to be lowered a bit
    -2017 2032R, 220r Loader, I-Match, Ken's Extended Top Hook, MMM, JD Ballast Box, Dual rear SCV's, Single Point Hydraulic Connection, Landscape Rake, Tarter Tiller, Boom Pole, Middle Buster/Potato Plow, Drag Harrow, Single Row Hipper, 5' Enorossi sickle bar, 3 point spike drag, Titan 42" Forks, 60" Box Blade, Landpride 3 point spreader, Leinbach 5' Disc.

    -Bobcat 325G Mini Ex
    -Toro Dingo 322 with many attachments
    -Honda Pioneer 700

  8. Top | #6
    Herminator's Avatar
    Join Date
    Mar 2017
    Last Online
    Today @ 11:48 AM
    Location
    Northern Illinois
    Posts
    4,167
    Thanks
    1,816
    Thanked 891 Times in 671 Posts
    Mine will run in all height positions with or without something hooked up.

    Quote Originally Posted by goat704! View Post
    Ya I'm in the seat. I had my RIO shut off and am wondering if that's causing a problem after the service work on the actuator. Did they program something wrong during setup?
    Have you tried it since then?
    Last edited by Herminator; 06-09-2019 at 10:23 AM.
    Welcome to Intermission.

    2017 2038R, 400, 3020 & HPX and thingies to hook to the them.
    112 - Sold in July 2017 but took me until November to admit I just cast it out into this cruel world.
    #compactfarmer

  9. Top | #7
    goat704!'s Avatar
    Join Date
    Feb 2018
    Last Online
    07-02-2019 @ 09:40 AM
    Location
    South Saint Paul,Mn.
    Posts
    423
    Thanks
    101
    Thanked 54 Times in 39 Posts
    hey guy's thanks for the responses. I went into the RIO program, went through the disable steps and the PTO works again. Don't know what was wrong but it works, so again Thanks for your responses.
    Herminator and bvbearcat like this.
    2017 2032R - 220r FEL, 72" mmm,Frontier 2084 blade ,JD 670 tiller, frontier 48" pallet forks, allied 2060 snowblower,JD 513 brush hog, EA 55" grapple,Frontier 2060 box blade, Farmi 351p logging winch
    LX 186 - 48" deck, 38" snowblower
    F 510
    GTX 38
    Cub Cadet GTX 1054
    2011 825i Gator

  10. Top | #8
    bvbearcat's Avatar
    Join Date
    May 2017
    Last Online
    10-29-2019 @ 12:40 PM
    Location
    Central Ohio
    Posts
    459
    Thanks
    155
    Thanked 88 Times in 51 Posts
    Quote Originally Posted by goat704! View Post
    hey guy's thanks for the responses. I went into the RIO program, went through the disable steps and the PTO works again. Don't know what was wrong but it works, so again Thanks for your responses.
    Wonder if they enabled the RIO when they worked on your actuator??
    Herminator likes this.
    2017 2032R (Gen2)
    FEL (220r) w/57" Bucket and 48" forks
    60D AutoConnect MMM

  11. Top | #9
    goat704!'s Avatar
    Join Date
    Feb 2018
    Last Online
    07-02-2019 @ 09:40 AM
    Location
    South Saint Paul,Mn.
    Posts
    423
    Thanks
    101
    Thanked 54 Times in 39 Posts
    Quote Originally Posted by bvbearcat View Post
    Wonder if they enabled the RIO when they worked on your actuator??
    That's my guess, but I would think the PTO should have still worked until I backed up and RIO shut it off.
    I'm just happy I got it to work without hauling it to the dealer.
    Herminator and bvbearcat like this.
    2017 2032R - 220r FEL, 72" mmm,Frontier 2084 blade ,JD 670 tiller, frontier 48" pallet forks, allied 2060 snowblower,JD 513 brush hog, EA 55" grapple,Frontier 2060 box blade, Farmi 351p logging winch
    LX 186 - 48" deck, 38" snowblower
    F 510
    GTX 38
    Cub Cadet GTX 1054
    2011 825i Gator

  12. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •