Canon PowerShot A710 problem
Results 1 to 6 of 6

Thread: Canon PowerShot A710 problem

  1. Top | #1

    Join Date
    Apr 2012
    Last Online
    03-07-2018 @ 02:10 PM
    Location
    PA, USA
    Posts
    2,044
    Thanks
    446
    Thanked 180 Times in 153 Posts

    Canon PowerShot A710 problem

    I know this is a tractor forum, but there seems to be people here who know something about everything.

    I have an older Canon PowerShot A710is digital camera. I think it was the second digital camera I ever purchased, and it worked great. It now has a problem. All functions work, except the flash. In any mode that has the flash set to auto, the camera will not focus and take a photo. If I go into any of the other modes (other than the full-auto mode) and turn the flash off, the camera will focus and take a photo. This would be an acceptable solution, except that in any situation other than full sunlight or a brightly lit room, the exposure time is so long that the photos are all blurred.

    Anyone ever come across this issue before? I replaced the batteries, and tried resetting the camera, but no change. I wouldn't even care except the case is metal, and the camera is pretty robust other than this flash problem, so I would let my kids use it instead of one of the newer cameras.
    Andy B.

    1966 110 Lawn Tractor
    2012 2520 - DELIVERED 27APR2012!!!

    Tractor that I used to own - 1954 40 Utility
    KB3WPN

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Zebrafive's Avatar
    Join Date
    Apr 2012
    Last Online
    Today @ 08:17 AM
    Location
    South West Michigan
    Posts
    7,165
    Thanks
    1,521
    Thanked 597 Times in 523 Posts
    Is there an eye/sensor that controls the flash? If so, maybe it is dirty/needs cleaning. Just a wild guess
    J
    John Deere 2030 w/245SL Loader
    John Deere 6415 w/640SL Loader
    John Deere 285 50" deck Stolen May 2017
    John Deere x485 62" deck AWS
    Kawasaki Mule 2510 4x4 bought new 1996
    Ford F250 4x4 bought new 1978

  4. Top | #3

    Join Date
    Apr 2012
    Last Online
    03-07-2018 @ 02:10 PM
    Location
    PA, USA
    Posts
    2,044
    Thanks
    446
    Thanked 180 Times in 153 Posts
    No sensor that I can see. I remember on old 35mm cameras there was a light that came on when the capacitor that fires the flash was charged. I wish there was a similar indicator for this camera because I'm kind of thinking the flash circuit never thinks the flash is ready.

    If I knew where to look I'd pull it apart and see if maybe it is as simple as a capacitor replacement. Oh well, maybe it will be going into the trash in another few weeks after I get sick of looking at it and don't come up with any other ideas.
    Andy B.

    1966 110 Lawn Tractor
    2012 2520 - DELIVERED 27APR2012!!!

    Tractor that I used to own - 1954 40 Utility
    KB3WPN

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    felixm22's Avatar
    Join Date
    May 2013
    Last Online
    07-21-2019 @ 01:57 PM
    Location
    Concord, NH
    Posts
    3,964
    Thanks
    320
    Thanked 453 Times in 340 Posts
    Is also possible that the strobe in the flash has burned out. Digital cameras will pop off a quick bursts of flashes before the shutter opens in order to set the exposure and focus. I'm not completely familiar with that camera but I know most DSLR's have a button that will trigger the flash with out the shutter button being pushed. My friends and I had tons of fun doing drive by flashings so to speak in the last photo class I took.

    Here is the link to the manual if you don't have it.
    Last edited by felixm22; 01-13-2014 at 10:48 AM.
    John Deere 318, 50in deck, 54in blade w/ power angle

    Looking for JD Parts check here on JD's official parts website.

    Have no idea where to start with JD Parts check here for a how to.

  7. The Following User Says Thank You to felixm22 For This Useful Post:

    andy b. (01-13-2014)

  8. Top | #5
    glc
    glc is offline
    glc's Avatar
    Join Date
    Sep 2010
    Last Online
    Yesterday @ 07:55 PM
    Location
    Big Beaver,Pa
    Posts
    5,157
    Thanks
    515
    Thanked 394 Times in 353 Posts
    Andy,I did a little searching yesterday,and it seems that it may be pretty much toast. Not much you can obviously check other than the battery contacts. Are they OK (clean)?
    Greg from western pa



    2009 2520
    FEL/61" HD bucket/replaceable cutting edge
    62D2 MMM
    IMatch Quick Hitch
    A "REAL" snow blade ---- JD 380A modded to fit
    Homemade 3PT Receiver
    Homemade Ballast Box
    Woods GB65 Box Blade

    2019 JOHN DEERE X390 with 48" ACCEL DEEP DECK

    MY 2520 SE SEAT MOD:

    https://www.greentractortalk.com/for...d-for-the-2520

    MY BALLAST BOX
    https://www.greentractortalk.com/for...llast-box.html

  9. The Following User Says Thank You to glc For This Useful Post:

    andy b. (01-13-2014)

  10. Top | #6

    Join Date
    Apr 2012
    Last Online
    03-07-2018 @ 02:10 PM
    Location
    PA, USA
    Posts
    2,044
    Thanks
    446
    Thanked 180 Times in 153 Posts
    Thanks for the info guys! Yes, I have the manual.

    Yes, the battery contacts are good.

    It looks like it is heading to the great landfill in the mountain. Maybe I'll put it on fleabay for 99 cents with $5 shipping.

    Anyone here want it?
    Andy B.

    1966 110 Lawn Tractor
    2012 2520 - DELIVERED 27APR2012!!!

    Tractor that I used to own - 1954 40 Utility
    KB3WPN

  11. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. Is this a Problem? (485 Hoe)
    By rrjii2000 in forum Large Frame Compact Utility Tractors (LCUT)
    Replies: 19
    Last Post: 09-17-2014, 02:27 PM
  2. I Think I May Have A Problem....
    By lreagan12 in forum Off Topic
    Replies: 6
    Last Post: 08-24-2012, 05:48 PM
  3. You know you have a problem when...
    By rockshaft in forum Sub Compact Utility Tractors (SCUT)
    Replies: 9
    Last Post: 03-31-2012, 04:56 PM
  4. Help STX 38 problem
    By Yoder847 in forum Lawn & Garden Tractors
    Replies: 6
    Last Post: 03-20-2012, 08:32 AM
  5. Still a problem with the 214
    By dodgermman in forum Lawn & Garden Tractors
    Replies: 0
    Last Post: 11-02-2011, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •