Hydraulic Line (Can not connect)
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
Like Tree24Likes

Thread: Hydraulic Line (Can not connect)

  1. Top | #1
    Dungar's Avatar
    Join Date
    Dec 2012
    Last Online
    03-25-2019 @ 02:48 PM
    Location
    PA
    Posts
    191
    Thanks
    39
    Thanked 25 Times in 21 Posts

    Hydraulic Line (Can not connect)

    Hi All,

    Looking for some help.

    Just discounted my plow form my 1026R and went to install the Loader. The Black and Yellow hydraulic lines connected without any issues. For the life of me I can not get the Blue or red lines to connect.

    I'm able to reconnect the plow hydraulics with no issues, so it must be on the loader side. The loader has been sitting since early December in the garage.

    Any help would be greatly appreciated.
    Last edited by Dungar; 03-22-2014 at 11:32 AM.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 03:44 PM
    Location
    New York
    Posts
    34,447
    Thanks
    5,847
    Thanked 3,991 Times in 2,948 Posts
    You need to release the pressure in the hoses/hydraulic lines on the FEL.
    Last edited by Gizmo2; 03-22-2014 at 11:29 AM.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD,
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  4. Top | #3
    Captain Hook Kennyd's Avatar
    Join Date
    Aug 2010
    Last Online
    Today @ 09:02 PM
    Location
    Westminster, MD
    Posts
    16,418
    Thanks
    5,050
    Thanked 4,081 Times in 2,547 Posts
    Most likely it's residual pressure on the loader side. Wrap a rag over the end, and push it against the loader frame to let out a little fluid and it should connect.
    etcallhome likes this.
    Kenny

    -John Deere 3720 Deluxe Cab TLB
    FEL, MMM, Artillian 42" Forks and Modular Grapple, I-Match, Ballast Box, and lots of other STUFF.
    -John Deere 455 w/60" MMM


    Bolt on Grab Hooks and other cool stuff are now for sale!!

    Visit our YouTube Channel

    My Equipment:
    John Deere 3720 Deluxe Cab, 300cx FEL, 366 Front Blade, 59" Front Snowblower, Ballast Box
    Artillian 3K Forks, Grapple, Front-Hoe Bucket
    John Deere 455, 60" MMM

  5. The Following User Says Thank You to Kennyd For This Useful Post:

    Dungar (03-22-2014)

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 03:44 PM
    Location
    New York
    Posts
    34,447
    Thanks
    5,847
    Thanked 3,991 Times in 2,948 Posts
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD,
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  8. Top | #5
    Dungar's Avatar
    Join Date
    Dec 2012
    Last Online
    03-25-2019 @ 02:48 PM
    Location
    PA
    Posts
    191
    Thanks
    39
    Thanked 25 Times in 21 Posts
    Love this site. Worked perfect, thanks for the info.
    Kevin

  9. Top | #6
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 03:44 PM
    Location
    New York
    Posts
    34,447
    Thanks
    5,847
    Thanked 3,991 Times in 2,948 Posts
    Quote Originally Posted by Kennyd View Post
    Most likely it's residual pressure on the loader side. Wrap a rag over the end, and push it against the loader frame to let out a little fluid and it should connect.
    Took me a little too long to find a thread with this information for Dungar to read, we've all been there.
    HydroHarold likes this.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD,
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  10. Top | #7
    Dungar's Avatar
    Join Date
    Dec 2012
    Last Online
    03-25-2019 @ 02:48 PM
    Location
    PA
    Posts
    191
    Thanks
    39
    Thanked 25 Times in 21 Posts
    Quote Originally Posted by Gizmo2 View Post
    Took me a little too long to find a thread with this information for Dungar to read, we've all been there.

    A Little To Long..... That was pretty damn quick in my book.
    Thanks
    DRobinson likes this.

  11. Top | #8
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 03:44 PM
    Location
    New York
    Posts
    34,447
    Thanks
    5,847
    Thanked 3,991 Times in 2,948 Posts
    Quote Originally Posted by Dungar View Post
    A Little To Long..... That was pretty damn quick in my book.
    Thanks
    Apparently Kennyd is just a tad faster.

    John Deere should add this site to their user manuals. Just Sayin.
    glc, etcallhome, bob and 5 others like this.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD,
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  12. Top | #9
    HydroHarold's Avatar
    Join Date
    Aug 2012
    Last Online
    06-28-2019 @ 11:07 PM
    Location
    Mid Hudson Valley NY
    Posts
    3,554
    Thanks
    321
    Thanked 332 Times in 253 Posts
    Quote Originally Posted by Gizmo2 View Post
    Apparently Kennyd is just a tad faster.

    John Deere should add this site to their user manuals. Just Sayin.
    Ain't it funny that when they write those fancy manuals....

    "Yeah, that looks like it's the way it works, go ahead and send it to the printer. And hey, don't forget that memo to make the pictures real dark and low contrast!"
    ....they never consult the folks that use the stuff...? I've had some "other issues" with JD's paper over time also.
    Last edited by HydroHarold; 03-22-2014 at 06:18 PM.
    2013(12) 1026r TLB 54 QH front blade, 54D Auto Connect deck, ballast box, carryall

    '04 GX335, 48C, Johnny Bucket Jr., PowerFlow W/7bu. bagger, 42 snow blower, 48 Plow, JD front dethatcher, 10 Cart, Little-Brown Henway, Stihl 026P/20", Stihl 241/16", Stihl BG 85 blower, Stihl KombiMotor 110 w/string trimmer/brush cutter/edger/pole saw/hedge trimmer, Snapper 21" WB, Snapper 8/24 snow blower

    "...and visions of green CUT sugarplums dance in his head..."

    NRA Life Member

  13. Top | #10

    Join Date
    May 2013
    Last Online
    03-15-2015 @ 10:42 PM
    Location
    St. Louis, Missouri
    Posts
    18
    Thanks
    4
    Thanked 2 Times in 2 Posts

    FEL Hydraulic lines difficult connection

    I couldn't get FEL hydraulic lines connected after taking off snow plow, so, I left it and checked here.

    Thanks guys!!

    Wear safey glasses or goggles! (Had to wash mine after).

    I used large channel lock plyers opened up. One jaw on nipple of hydraulic line, the other on back side of nut on fitting. Had to release three of four lines, then they connected easily.

    Note: Use shop towel over end (not a paper towel) to prevent hydraulic fluid shower....😁

    Jimmy
    Gizmo2 and ColonyPark like this.
    2013 1025r, H120 FEL, 60" belly mower, 647 tiller, imatch, 54" front blade, box blade soon.

    The Tractor Guy, LLC

  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •